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Important Information — Please Read Before Use

Intended Use

The OmniScan MXE software is designed to perform nondestructive inspections on 
industrial and commercial materials.

Instruction Manual

This instruction manual contains essential information on how to use this Olympus 
product safely and effectively. Before using this product, thoroughly review this 
instruction manual. Use the product as instructed.

Keep this instruction manual in a safe, accessible location.

Safety Symbols

The following safety symbols might appear on the instrument and in the instruction 
manual:

 General warning symbol
This symbol is used to alert the user to potential hazards. All safety messages that 
follow this symbol shall be obeyed to avoid possible harm or material damage.
Important Information — Please Read Before Use    1
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 High voltage warning symbol
This symbol is used to alert the user to potential electric shock hazards greater 
than 1000 volts. All safety messages that follow this symbol shall be obeyed to 
avoid possible harm.

Safety Signal Words

The following safety symbols might appear in the documentation of the instrument:

The DANGER signal word indicates an imminently hazardous situation. It calls 
attention to a procedure, practice, or the like, which, if not correctly performed or 
adhered to, could result in death or serious personal injury. Do not proceed beyond a 
DANGER signal word until the indicated conditions are fully understood and met.

The WARNING signal word indicates a potentially hazardous situation. It calls 
attention to a procedure, practice, or the like, which, if not correctly performed or 
adhered to, could result in death or serious personal injury. Do not proceed beyond a 
WARNING signal word until the indicated conditions are fully understood and met.

The CAUTION signal word indicates a potentially hazardous situation. It calls 
attention to an operating procedure, practice, or the like, which, if not correctly 
performed or adhered to, could result in minor or moderate personal injury, material 
damage, particularly to the product, destruction of part or all of the product, or loss of 
data. Do not proceed beyond a CAUTION signal word until the indicated conditions 
are fully understood and met.
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Note Signal Words

The following safety symbols could appear in the documentation of the instrument:

The IMPORTANT signal word calls attention to a note that provides important 
information, or information essential to the completion of a task.

The NOTE signal word calls attention to an operating procedure, practice, or the like, 
which requires special attention. A note also denotes related parenthetical 
information that is useful, but not imperative.

The TIP signal word calls attention to a type of note that helps you apply the 
techniques and procedures described in the manual to your specific needs, or 
provides hints on how to effectively use the capabilities of the product.

Warnings

General Warnings

• Carefully read the instructions contained in this instruction manual prior to 
turning on the instrument.

• Keep this instruction manual in a safe place for further reference.
• Follow the installation and operation procedures.
• It is imperative to respect the safety warnings on the instrument and in this 

instruction manual.
• If the equipment is used in a manner not specified by the manufacturer, the 

protection provided by the equipment could be impaired.
Important Information — Please Read Before Use    3
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Warranty Information

Olympus guarantees your Olympus product to be free from defects in materials and 
workmanship for a specific period, and in accordance with conditions specified in the 
Olympus NDT Terms and Conditions available at http://www.olympus-
ims.com/en/terms/.

The Olympus warranty only covers equipment that has been used in a proper 
manner, as described in this instruction manual, and that has not been subjected to 
excessive abuse, attempted unauthorized repair, or modification.

Inspect materials thoroughly on receipt for evidence of external or internal damage 
that might have occurred during shipment. Immediately notify the carrier making the 
delivery of any damage, because the carrier is normally liable for damage during 
shipment. Retain packing materials, waybills, and other shipping documentation 
needed in order to file a damage claim. After notifying the carrier, contact Olympus 
for assistance with the damage claim and equipment replacement, if necessary.

This instruction manual explains the proper operation of your Olympus product. The 
information contained herein is intended solely as a teaching aid, and shall not be 
used in any particular application without independent testing and/or verification by 
the operator or the supervisor. Such independent verification of procedures becomes 
increasingly important as the criticality of the application increases. For this reason, 
Olympus makes no warranty, expressed or implied, that the techniques, examples, or 
procedures described herein are consistent with industry standards, nor that they 
meet the requirements of any particular application.

Olympus reserves the right to modify any product without incurring the 
responsibility for modifying previously manufactured products.

Technical Support

Olympus is firmly committed to providing the highest level of customer service and 
product support. If you experience any difficulties when using our product, or if it 
fails to operate as described in the documentation, first consult the user’s manual, and 
then, if you are still in need of assistance, contact our After-Sales Service. To locate the 
nearest service center, visit the Service Centers page at: http://www.olympus-
ims.com.
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Introduction

The OmniScan MXE software provides eddy current inspection functions suitable for 
numerous nondestructive testing (NDT) applications as it is equipped with both the 
conventional eddy current (ECT) and the eddy current array (ECA) modes. The 
OmniScan MXE software operates on the innovative and portable OmniScan MX 
instrument, outfitted with one of the ECT/ECA acquisition modules.

Before reading this manual, make sure that you have read the OmniScan MX and MX2 
User’s Manual (part number DMTA-20015-01EN) and that you understand its 
contents, especially the sections pertaining to the OmniScan MX instrument and how 
to navigate through the OmniScan MXE software interface using the main controls of 
the instrument’s front panel.

With the ECA/ECT module, you can perform inspections with a wide variety of 
probes. The array technology, when applied to eddy current techniques, increases 
scanning speed and improves flaw sizing. The intuitive software interface offers 
many powerful features, including:

• Real-time impedance plane view
• Real-time C-scan imaging
• Automatic probe recognition
• Normalization wizard
• Quick reporting
Introduction    5
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1. Setting Up the OmniScan MX Instrument

The operating procedures of the OmniScan MX instrument are described in detail in 
the OmniScan MX and MX2 User’s Manual (part number DMTA-20015-01EN). To 
access the OmniScan MXE software, the following basic operating procedures are 
provided:

• “Connecting Probes to the OmniScan MX” on page 7
• “Starting the OmniScan MX Instrument” on page 9
• “Shutting down the OmniScan MXE Software” on page 10

The writing conventions that apply to this user’s manual are also explained in section 
1.4 on page 11.

1.1 Connecting Probes to the OmniScan MX

The OmniScan MXE software combines array (ECA) mode and conventional (ECT) 
mode for use of both ECA and ECT probes with the OmniScan MX.

Do not connect a conventional eddy current probe to the OmniScan MX instrument 
before starting the instrument. The probe can be damaged if the probe configuration 
currently stored in the instrument is not appropriate.

Connect an array probe to the ECA receptacle and ECT probes to the ECT receptacles 
(see the example in Figure 1-1 on page 8). For more information on connecting an 
ECA probe, see the OmniScan MX and MX2 User’s Manual (part number DMTA-20015-
01EN).
Setting Up the OmniScan MX Instrument    7
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Figure 1-1  Connecting ECA and ECT probes to the OmniScan MX

When connecting an ECA probe, hold the probe connector in place by pressing it 
lightly into the ECA receptacle and maintaining pressure until the two retaining 
screws have been entirely screwed in.

In ECA mode, the OmniScan instrument automatically recognizes and configures 
eddy current array probes at startup, or when connected during operation.

In ECT mode, you need to manually configure the parameters for your conventional 
eddy current probe by selecting the appropriate choice in the Probe > Settings > 
Select Probe menu (see section 3.1.1 on page 34).

ECA mode

ECT mode

ECA receptacle

ECT receptacle
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Several useful ECT adaptors are available (see Table 1 on page 9).

1.2 Starting the OmniScan MX Instrument

Do not connect a conventional eddy current probe to the OmniScan MX instrument 
before starting the instrument. The probe can be damaged if the probe configuration 
currently stored in the instrument is not appropriate.

Table 1  Compatible cables and adaptors 

Part Number Item Number Description

F19-L16 U8779805 Universal Nortec 16-pin 
Lemo adaptor

COS-TF-6 U8800284 Probe cable, Triax connector, 
bridge configuration

CROS-TF-6 U8800411 Probe cable, Triax connector, 
reflection configuration

COS-7L-6 U8801390 Probe cable, PowerLink 
(7-pin LEMO) connector

CROS-MSE-6 U8800654
Probe cable, dual Micro-dot 
connectors, reflection 
configuration

COS-4F-6 U8800282
Probe cable, 4-pins Fischer 
connector, bridge 
configuration
Setting Up the OmniScan MX Instrument    9
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To start the OmniScan instrument

1. On the front panel of the OmniScan MX, press and hold the Power key ( ) for 
one second.

2. The power indicator light on the left-hand side of the Power key turns on. The 
system starts, performs a memory check, and displays the OmniScan logo and the 
software version.

3. If more than one application is available on your OmniScan MX, a series of 
buttons appears on the OmniScan MX splash screen offering to start the available 
applications. Choose the OmniScan MXE 3.0 software inspection application 
using the corresponding function key on the left-hand side of the screen.

4. If you always choose the same application, you can skip the operating mode 
selection by selecting the Auto Startup button in the lower-right corner of the 
screen. This function bypasses the operating mode selection in future restarts.
To regain the ability to choose an inspection application, select Preferences > 
Instrument > Category = System, and from the Startup Mode parameter, select 
Manual (see section 15.9.3.3 on page 354).

At startup, the OmniScan MX instrument loads the OmniScan MXE software installed 
either on the storage memory card inserted in the built-in card reader on the right side 
of the instrument or, from an external card reader connected to one of the 
OmniScan MX USB ports (USB 1.0 only).

1.3 Shutting down the OmniScan MXE Software

The OmniScan MXE software automatically shuts down when you turn off your 
OmniScan MX instrument.

To turn off the OmniScan MX instrument

 On the front panel of the OmniScan MX, press and hold the Power key ( ) for 
one second.
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The power indicator light on the left-hand side of the Power key turns orange as 
the OmniScan MX shuts down.

If you press and hold the Power key ( ) for more than four seconds, the 
OmniScan MX instrument shuts down without giving you the option to save the 
active setup.

1.4 Conventions

In a procedure containing several steps, the operations that the user has to execute are 
numbered 1, 2, 3… Procedures containing only one step or secondary step are 
preceded by the diamond symbol “”. Lowercase letters (a, b, c…) can also be used to 
indicate secondary steps in a complex procedure.

SMALL CAPITALS are used to identify any term marked as is on the instrument, such as 
the names of connectors, hardware keys, indicator lights, etc. SMALL CAPITALS are also 
used to identify key names of the computer keyboard.

All the terms that are used in the interface, such as the names of menus, commands, 
dialog boxes, text boxes, and options, are presented in bold print.

The abbreviation “N/A” is used to indicate either not applicable or not available at time 
of press.

Navigation through the OmniScan MXE interface is described according to a specific 
syntax. For example, instead of writing: “Press the Menu key, then select the 
Alarm/Output menu, then the Alarm Setup submenu, then the Type parameter 
button and then select the Pie option,” the following syntax is used: Alarm/Output > 
Alarm Setup > Type = Pie.

• The first element of a command sequence refers to a first-level command, that is, a 
main menu.

• A second element refers to a second-level command, that is, a submenu.
• A third element refers to a third-level command, that is, a parameter.
• A fourth element refers to a fourth-level command, that is, a choice from an 

option list (when applicable).
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The screen illustrations found in this manual were prepared with the software version 
available at time of press; they may slightly differ from what you see on the 
OmniScan MXE display screen according to the software version you are using. 
Furthermore, the screen illustrations are printed using the default OmniScan MXE 
color palette; their look may be different if you use another color palette.
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2. Overview

This chapter presents the general features of the OmniScan MXE software user 
interface organized as follows:

• “About the User Interface Main Components” on page 15
• “About the Reading Fields” on page 16
• “About Navigating in the OmniScan MXE Software” on page 20
• “About the Status Indicators” on page 23
• “About the Online Help” on page 26
• “Operation Modes” on page 27
• “Selection Cursors” on page 28
• “Horizontal and Vertical Components” on page 30
• “Progress Indicators” on page 31
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One distinct characteristic of the OmniScan MXE software user interface is that the 
color changes depending on the mode (see Figure 2-1 on page 14).

Figure 2-1  Appearance of the user interface in ECA and ECT modes

The user interface appears in blue tints when set in the eddy current array (ECA) 
mode and in green tints when set in the conventional eddy current (ECT) mode. Refer 
to section 6.1 on page 103 for the procedure to switch from one mode to the other.

In this document, the user interface screens are displayed in the ECA mode (blue 
tints) when they are similar in both modes.

Blue tints in ECA mode Green tints in ECT mode
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2.1 About the User Interface Main Components

Figure 2-2 on page 15 shows the OmniScan MXE software user interface and 
identifies its main components.

Figure 2-2  The OmniScan software window components shown in ECA mode

The OmniScan MX and MX2 User’s Manual (part number DMTA-20015-01EN) 
provides a description and instructions for use of the OmniScan MX instrument. Refer 
to that document to understand, in particular, how to navigate in the software user 
interface using the hardware keys of the instrument.

Status indicators
(see section 2.4 on

page 23)

Reading fields (see section 2.2 on page 16)

Submenu buttons
(see section 2.3 on

page 20)

Parameter buttons (see section 2.3 on page 20)

Menu buttons
(see section 2.3 on

page 20)

Data display
(see section 2.7 on

page 27)
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2.2 About the Reading Fields

The reading fields area is located at the top of the OmniScan software user interface. 
Figure 2-4 on page 18 identifies the various reading fields available and provides 
references to document sections where you can find more information. Figure 2-5 on 
page 18 identifies the information available in a reading field.

The default reading fields, when in acquisition mode, are as follows: AMax (V), 
øAMax (V), S AMax (s), and I AMax (mm). The numbers shown in these fields are 
measurements taken from data (C-scan or other views) and the measurement type is 
set in Field 1 through Field 4 in Measurement > Reading.

AMax
Shows the maximum amplitude vector measured for the last second.

øAMax
Shows the angle of the maximum amplitude vector.

S AMax
Shows the scan position of the maximum amplitude vector.

I AMax
Shows the index position of the maximum amplitude vector.

The default reading fields, when in analysis mode, are as follows:

A PP – Peak-to-Peak Amplitude
Used to calculate and display the largest amplitude vector illustrating the 
peak-to-peak position.

ø PP – Peak-to-Peak Angle
Used to calculate the angle on the peak-to-peak vector based on the horizontal 
axis.

SP PP – Peak-to-Peak Amplitude Scan Position
Used to calculate the scan position of the peak-to-peak amplitude.

IP PP – Peak-to-Peak Index Amplitude
Used to calculate the index position of the peak-to-peak amplitude on the index 
axis.

Other reading fields can be configured for acquisition mode and analysis mode. For 
more information, see section 15.2.1 on page 302.
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In the upper-left corner of the display are two icons that show the status of the 
saturation and probe balancing (see Figure 2-3 on page 17).

Figure 2-3  The reading fields and icons at the top of the OmniScan MX display

Balance icon  (null function) (see Figure 2-3 on page 17)
• When the icon is green, it means that the probe is balanced and ready for 

inspection.
• When the icon is red, it means that the probe needs to be balanced.
• When the icon is yellow, it means that you have changed a parameter and the 

probe is not correctly balanced.

Saturation icon  (see Figure 2-3 on page 17)
• When it is highlighted green, it means that there is no saturation.
• When it is highlighted red, there is saturation and you must reduce the probe 

drive or the gain value (see section 15.1.1 on page 298), and rebalance the 
probe.

Reading 
fields

Balance and
saturation

icons
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Figure 2-4  Information in the reading-field area

Figure 2-5  The information available in a reading field

Acq. Rate
(see section 15.6 on 

page 326)

Software version

Current date and time
(see section 6.2 on 

page 104)

File name of the setup
(see section 11.2.1 on 

page 202)

Gain value
(see section 3.3.4 on 

page 49)

Scan inspection 
parameter 2 (see 

Table 2 on page 19)

Scan inspection 
parameter 1 (see 

Table 2 on page 19)

Reading fields
(see sections 2.2 on 

page 16 and 15.2.1 on 
page 302)

EC parameter identifier

EC parameter units
EC parameter value
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Table 2 on page 19 shows the information that the scan inspection parameters 1 and 2 
contain in relation to a selected scan inspection.

Table 2  Information in the scan inspection parameters 1 and 2 

In the menu Content

Scan > 
Inspection > 

Type =

Scan > 
Inspection > 

Scan =
Scan inspection 

parameter 1
Scan inspection 

parameter 2

One-Line 
Scan

Time N/A X: Inspection 
duration [s]

Encoder 1 
and 

Encoder 2
N/A X: Position on the 

scan axis [mm]

Raster Scan Encoder 1 
and 

Encoder 2

X: Position on the 
scan axis [mm]

Y: Position on the 
index axis [mm]
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2.3 About Navigating in the OmniScan MXE Software

The OmniScan MXE software user interface provides access to parameters using three 
levels of buttons arranged on the left side and at the bottom of the screen. Figure 2-6 
on page 20 outlines the syntax used throughout this document to specify the selection 
of menu, submenus, parameter buttons, and when to enter or select parameter values.

Figure 2-6  Menu, submenu, parameter structure, and navigation syntax

The navigation syntax outlined in Figure 2-6 on page 20 is a short expression of the 
procedure detailed in section 2.3.1 on page 20.

2.3.1 Navigating in the OmniScan MXE Software

Navigating the OmniScan MXE software is performed using the scroll knob and the 
hardware keys on the front panel of the OmniScan MX instrument. A mouse can also 
be connected to the OmniScan MX and used to navigate the menus.

Menu > Submenu > Parameter = Value
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The OmniScan MX and MX2 User’s Manual (part number DMTA-20015-01EN) 
provides a description and instructions for use of the OmniScan MX instrument. Refer 
to that document to understand, in particular, how to navigate in the software user 
interface using the hardware keys of the instrument.

To navigate in the OmniScan MXE software

1. Press the menu button, and then choose the desired item from the menu list that 
appears on the right of the button (see Figure 2-6 on page 20).

2. The software immediately reassigns the functions of the submenu buttons to 
those associated with the selected menu item.

3. Choose the desired submenu button.
4. The software immediately reassigns the functions of the parameter buttons to 

those associated with the selected submenu button.
5. Choose the desired parameter button and enter or select the desired value 

associated with the function of the button.
Some parameter buttons also provide access to dialog boxes or software tools, 
such as the File Manager.

2.3.2 Organization of the Menus

The order in which the menu items, submenus, and parameter buttons appear 
corresponds to their typical sequence of usage.

Consider the menus as being part of three groups:

• “Menus to Define the Setup” on page 22
• “Menus Used for Inspection” on page 22
• “Menus Used to Access Tools” on page 22
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2.3.2.1 Menus to Define the Setup

To define your setup, use the following menus:

Probe & Part
Use this menu to fine-tune the parameters related to your probe. Refer to section 
15.5 on page 324 for a complete description.

Scan
Use this menu to adjust the parameters related to the scan configuration that has 
been defined with the wizards. Refer to section 15.6 on page 326 for a complete 
description.

Wizard
Use this menu to activate the wizards that offer step-by-step instructions to 
configure specific aspects of your setup. Refer to section 15.7 on page 332 for a 
complete description.

2.3.2.2 Menus Used for Inspection

To perform your inspection, use the following menus:

EC Settings
Menu containing all parameters that you regularly modify during inspection. 
Refer to section 15.1 on page 298 for a complete description.

Measurement
Menu managing the options related to various measurement options and 
statistical tools. Refer to section 15.2 on page 301 for a complete description.

Alarm
Menu containing alarm conditions. Refer to section 15.3 on page 310.

Display
Menu managing the options related to the data views and other on-screen 
information. Refer to section 15.4 on page 317 for a complete description.

2.3.2.3 Menus Used to Access Tools

To configure the OmniScan software and hardware, use the following menus:
22    Chapter 2

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
File
Menu to open and save files, and to format and build an inspection report. Refer 
to section 15.8 on page 343 for a complete description.

Preferences
Menu containing various system configuration parameters that you typically set 
during the initial setup, such as the measurement unit (mm or in.) and the date 
and time. Refer to section 15.9 on page 347 for a complete description.

ECT <_> ECA
Menu to switch between the conventional (ECT) and the array (ECA) eddy 
current operating modes. Refer to section 15.10 on page 357 for a complete 
description.

2.4 About the Status Indicators

The status indicators show the current status of the OmniScan MX instrument. They 
are located in the upper-left corner of the display screen.

Figure 2-7 on page 23 shows an example of some of the status indicator icons for the 
OmniScan MX instrument.

Figure 2-7  Examples of status indicators

Setup status
(see Table 3 on page 24)

Power status/battery charge/AC connection
(see section 2.5 on page 25)
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Table 3 on page 24 presents a list of the status indicators and their meanings.

Table 4 on page 24 describes the meaning of the status indicator colors.

Table 3  The status indicators and their meanings 

Indicator Meaning

The signal is balanced.

The setup is locked.

The setup is unlocked.

The acquisition synchronization is set to clock mode.

The signal is normalized (calibration status indicator).

The acquisition synchronization is set to encoder mode.

OmniScan internal temperature in degrees Celsius

 No saturation.

Table 4   Meanings of status indicator colors 

Indicator Color Meaning

Green Parameter is OK

Yellow Parameter requires attention

Red Parameter needs corrective action
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2.5 Battery Status Indicators

The battery status indicators, located in the upper-left corner of the display screen, 
indicate the amount of power left in each battery as shown in Figure 2-8 on page 25.

Figure 2-8  Battery charge status: charges remaining in both batteries

• The remaining estimated operational time is displayed inside the battery status 
indicator.

• The charge indicator (bar) inside the battery status indicator represents an 
approximation of the amount of power left in that battery.

• If you attempt to turn on the OmniScan MX with batteries that are too low to 
operate, the power indicator light blinks red rapidly for about three seconds. 
Replace the batteries or plug in the DC power adaptor to operate the 
OmniScan MX.

The battery that is currently being used is highlighted.

The OmniScan MXE software notifies the user regarding the status of the batteries. 
Table 5 on page 25 describes the various states of the battery status indicator.

Table 5  Battery status indicator variations 

Indicator Outline Fill Meaning

Dotted N/A There is no battery in that compartment.

Blue Blue The battery is functioning properly.

Blue Orange The battery is too hot to operate.

Yellow 
(blinking) Blue The battery is charging.
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2.6 About the Online Help

The OmniScan MXE software offers various types of on-screen help information:

• Contextual help regarding the functions associated with each button. The content 
of this help system is the same as that of chapter 15 on page 297.

• Information related to the use of sample setup files.

2.6.1 Displaying Contextual Help

The OmniScan MXE software features contextual help related to each submenu and 
parameter button.

To display contextual help

1. Choose the submenu or parameter button for which you wish to consult the help 
information.

2. Press the Help key on the front panel of the OmniScan MX instrument.
The associated help information appears in the data display area.

3. To display help information on a different function, simply select the button 
associated with the function.

Orange Blue The battery is too hot to be charged.

Red
(blinking)

Light 
blue

The battery charge is critically low (less 
than 10 %). A beeping sound is heard if 
there is no other battery to switch to.

N/A Yellow The OmniScan MX is being powered 
externally through the DC adaptor.

N/A Dark 
green

The external power supply is 
insufficient.

Table 5  Battery status indicator variations (continued)

Indicator Outline Fill Meaning
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The contextual help information displayed is updated.
The help information disappears when you press the Help key again.

2.6.2 Displaying Help for a Sample Setup File

The OmniScan MXE software comes with sample setup files that provide 
configuration for some typical applications. Help information specific to each sample 
setup file is also available. For more details, refer to section 6.7 on page 115.

To display the help for a sample setup file

1. Load a sample setup file:
a) Select File > Open > Open to start the File Manager.
b) Select File Type = Setup.
c) Toggle Listed Files to show Sample files.
d) Select one of the available sample files, and then select Open.

2. Press the Help key on the front panel of the OmniScan MX instrument.
The associated help information appears in the full-screen mode.

3. Press the Help key again.
The sample setup file help clears and the data display area now shows the 
contextual help.

4. Press the Help key one more time to clear the contextual help and return to the 
normal display.

2.7 Operation Modes

The OmniScan MXE software has two operation modes: acquisition and analysis.

Acquisition
The inspection is in process and the OmniScan is acquiring data.

Analysis
The OmniScan is presenting previously acquired inspection data.

It is possible to switch between these modes by pressing the Freeze key .
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Some software functions are only available in one of the modes, while others are 
available in both modes. These restrictions are listed in the descriptions of the 
function keys and parameter buttons in chapter 15 on page 297.

2.8 Selection Cursors

When in analysis mode, the OmniScan MXE software automatically displays two 
selection cursors to make sizing defects easier. The selection cursors can be shown or 
hidden from the Preferences menu. For more information, see section 15.9.2 on 
page 350.

The selection cursors are available for the following types of views used to display 
inspection data:

• C-scan
• Strip chart

By default, the selection cursors’ parameters in a view are as follows:

• Scan start: first quarter of the view along the scan axis
• Index start: center of the view along the index axis
• Length selection: half the length of the view along the scan axis
• Angle selection: 0°, which orients the cursors on the scan axis

The selection cursors can be positioned using a mouse or the OmniScan MX 
instrument’s front panel’s main controls.

When using either the mouse or the menu commands to move the start point ( ) 
selection cursor, the end point moves with it in order to keep the selection cursor’s 
defect sizing length and angle constant. However, if the end point ( ) is moved, the 
start point remains at the same position; therefore, the Length Selection and Angle 
Selection values are readjusted in the Measurement > Cursors menu.

To move the selection cursors using a mouse

 Click and drag the start point ( ) or the end point ( ) to the desired position.
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To move the selection cursors using the OmniScan front panel main controls

1. Select Measurement > Cursors > Scan Start, enter the position of the start point 
( ) on the scan axis, and then press the Accept key to confirm.

2. Select Measurement > Cursors > Index Start, enter the position of the start point 
( ) on the index axis, and then press the Accept key to confirm.

3. Select Measurement > Cursors > Length Selection, enter the length of the line 
between the two selection cursors. The Length Selection parameter determines 
the location of the end point ( ) on the scan axis, and then press the Accept key 
to confirm.

4. Select Measurement > Cursors > Angle Selection, enter the angle of the line 
between the two selection cursors. The Angle Selection parameter determines the 
location of the end point ( ) on the index axis, and then press the Accept key to 
confirm.

Data located between the selection cursors is displayed in the impedance plane and 
strip chart views (see Figure 2-9 on page 29).

Figure 2-9  Data in the impedance plane and strip chart views (left) and cursor 
position in the C-scan view (right)
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To change the data displayed in the impedance plane and the strip chart views, 
change the Scan Start, Index Start, Length Selection, and Angle Selection parameter 
values in the Measurement > Cursors menu using either the mouse or the menu 
commands.

2.9 Horizontal and Vertical Components

The interface of the OmniScan MXE software uses two specific symbols to refer to the 
horizontal and vertical components of an eddy current signal.

• Horizontal

The horizontal component is represented by .

• Vertical

The vertical component is represented by .

The C-scan view shows only one component at a time and this is set to vertical  by 
default.

The strip chart view can show the horizontal component, the vertical component, or 
both at a time.

To change the component

 Select Display > Setup > Acquisition = C-Scan, Strip Chart and Impedance 
Plane, or C-Scan, Strip Chart, and Impedance Plane.
For more information on configuring the data component, see section 15.4.1 on 
page 317.

To change the component of the selected view

1. Select Display > Properties > C-Scan Component or Strip Component.

2. Select the X , Y , or X  + Y  item, and then press the Accept key to 
confirm.
For more information on changing the component of the selected view, see section 
15.4.2 on page 319.

For more information on configuring the data display in the OmniScan MXE 
software, refer to section 6.4 on page 106.
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2.10 Progress Indicators

Progress indicators show the proportion of a process that has been completed.

A progress indicator appears when data processing slows down or suspends other 
operations.

The software can display the three progress indicators shown in Figure 2-10 on 
page 31, Figure 2-11 on page 31, and Figure 2-12 on page 31.

Figure 2-10  Progress indicator displayed when saving data

Figure 2-11  Progress indicator displayed when loading data

Figure 2-12  Progress indicator displayed when data is being processed by the 
digital signal processor
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3. Basic Inspection Setup and Operation

This chapter presents the basic inspection setups and operations that are most often 
used by OmniScan MXE users, organized as follows:

• “Setting Up a Conventional Eddy Current Testing (ECT) Inspection” on page 33
• “Setting Up an Eddy Current Array (ECA) Inspection” on page 43

3.1 Setting Up a Conventional Eddy Current Testing (ECT) Inspection

This section presents the basic procedure used to set the instrument to perform 
conventional eddy current inspections. Each step of this procedure is itself a sub-
procedure which is detailed in one of the subsections that follow.

To set up an ECT Inspection

1. Start the OmniScan MXE software. For more information, see section 1.2 on 
page 9.

2. Connect your probe. For more information, see section 1.1 on page 7.
3. Select a conventional probe. For more information, see section 3.1.1 on page 34.
4. Set the frequency. For more information, see section 3.1.2 on page 37.
5. Perform probe balancing. For more information, see section 3.1.3 on page 37.
6. Adjust the signal orientation. For more information, see section 3.1.4 on page 38.
7. Set the gain. For more information, see section 3.1.5 on page 39.
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The default setup is Default-BNC.oms and it contains the settings for an absolute 
probe equipped with a BNC connector.

3.1.1 Selecting a Conventional Probe

Different types of ECT conventional probes are available for different purposes (see 
Table 6 on page 34).

Table 6  Conventional probe types and adaptors 

Probe Type Cable/Adaptor
Select Probe 

Parameter Frequencies

Absolute bridge 
with micro-dot

Micro-dot to 
BNC cable 
(9102894 
[U8800041])

Absolute (BNC) up to 2

Any Nortec ECT 
probe with 
attached cable 
(16-pin LEMO 
connector)

16-pin LEMO to 
19-pin Fischer 
Adaptor 
(F19-L16 
[U8779805])

Universal 1-Channel up to 2

Any detachable 
Nortec 
PowerLink probe 
(7-pin LEMO 
connector)

Universal 
PowerLink probe 
cable for 
OmniScan MX 
EC (COS-7L-6 
[U8801390])

Universal 1-Channel up to 2

Absolute or 
differential 
bridge with Triax 
Fischer connector

Bridge cable for 
Triax Fischer 
probes on 
OmniScan MX 
EC (COS-TF-6 
[U8800284])

Universal 1-Channel up to 2
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To select a conventional probe

1. If you are using an absolute probe equipped with a BNC connector, connect it to 
the OmniScan MX 1CH receptacle using a BNC cable.
OR

Reflection 
absolute or 
differential with 
Triax Fischer 
connector

Reflection cable 
for Triax Fischer 
probes on 
OmniScan MX 
EC (CROS-TF-6 
[U8800411])

Universal 1-Channel up to 2

Absolute or 
differential 
bridge with 
4-pins Fischer

Bridge cable for 
4-pin Fischer 
probes on 
OmniScan MX 
EC (COS-4F-6 
[U8800282])

Universal 1-Channel up to 2

Reflection 
absolute with 
dual micro-dot 
connectors 
(sliding probes)

Reflection cable 
for dual micro-
dot sliding 
probes on 
OmniScan MX 
EC (CROS-MSE-
6 [U8800654])

Universal 1-Channel up to 2

Any of the above 
probes that is 
desired to be 
operated at more 
than 2 
frequencies

Any of the above 
cables or 
adaptors except 
the BNC cable

(SPECIAL) 1CH 
8FREQ Up to 8

Special probe or 
probe 
arrangement

Contact your 
Olympus 
representative

(SPECIAL) 4-Chan Up to 2 per 
channel

Table 6  Conventional probe types and adaptors (continued)

Probe Type Cable/Adaptor
Select Probe 

Parameter Frequencies
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If you are using a differential-bridge probe, an absolute probe, or a reflection 
probe, connect it to the OmniScan 4CH receptacle using the appropriate cable or 
adaptor.

All Nortec probes are compatible with the OmniScan MX ECT, provided the 
appropriate cable or adaptor is used. However, Nortec conductivity probes will show 
signals but no conductivity readings. Additionally, rotary scanners are not supported 
on the OmniScan MX ECA.

2. If not already in ECT mode (green interface), select the ECA > ECT menu item to 
switch to ECT mode, and then press the Accept key to confirm.

3. Select Probe & Part > Settings > Select Probe, select the appropriate choice in the 
list, and then press the Accept key to confirm (see Figure 3-1 on page 36).

Figure 3-1  Available choices in the Select Probe parameter
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3.1.2 Setting the Frequency

Setting the probe frequency is mandatory to obtain the best results for a given 
application.

To set the frequency

1. Select EC Settings > Settings (Main) > Frequency, and then enter the frequency 
corresponding to the probe that you are using and the material to inspect.

2. Press the Accept key .

3.1.3 Performing Probe Balancing

To perform probe balancing

1. Place the probe on a section of the calibration standard that is defect free.

2. Press the Set Balance key .
OR
Select Probe & Part > Settings > Balance.
Balancing the probe automatically clears the data from the displayed views.

If the balancing operation fails, make sure that you have selected the correct probe 
file. Reduce the probe drive if necessary (see section 15.1.1 on page 298).
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3.1.4 Adjusting the Signal Orientation

This section presents the procedure to adjust the orientation of the lift-off signal.

To adjust the signal orientation

The rotation function is used to set the lift-off signal on the x-axis of the impedance 
plane. Consequently, the defect signal will normally show up with a positive phase 
creating a signal variation on the y-axis.

1. Place the probe on the calibration standard.

2. Press the Phase Rotation key .
OR
Select EC Settings > Settings (Main) > Rotation.

3. Turn the Scroll knob while lifting the probe from the part surface several times to 
see the lift-off signal rotation in the impedance plane.
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4. Turn the Scroll knob until the lift-off signal is horizontal.
Figure 3-2 on page 39 presents the many positions of the signal being moved 
toward the x-axis.

Figure 3-2  Signal positions toward the x-axis in the impedance plane view on the 
left

5. Once the position of the lift-off signal is satisfactory, press the Accept key .

3.1.5 Setting the Gain

To set the gain

1. Move the probe across the largest defect of the calibration standard.

2. Press the Gain key .
OR
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Select EC Settings > Settings (Main) > Gain.
3. In the Gain parameter button, enter a gain value that will give you the desired 

signal amplitude in the impedance plane view.
Make sure that the signal is not saturating. You may need to move the probe over 
the defect several times to get the best amplitude.
Figure 3-3 on page 40 presents how the signal amplitude increases.

Figure 3-3  Signal amplitudes in the impedance plane view on the left

4. Once the signal amplitude is satisfactory, press the Accept key .
5. Select EC Settings > Settings (Main) > Vertical Gain, and then turn the Scroll 

knob to increase the amplitude of the signal on the y-axis only.
This is done to increase the phase shift between the lift-off signal (set on the 
x-axis) and the calibration defect signal (set on the y-axis) to make it easier to 
differentiate the two signals.
You need to move the probe over the defect several times while you make the gain 
adjustment.
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Figure 3-4 on page 41 presents how the signal position changes in the impedance 
plane view as the gain is increased.

Figure 3-4  Signal positions in the impedance plane view on the left

6. Once the y-axis V-gain setting is satisfactory, press the Accept key .

3.1.6 Using a Filter to Improve the Signal

This section presents the procedure to add a filter to improve the signal along the 
impedance plane.

One way to improve the signal along the impedance plane is to add a low-pass filter 
in order to remove electronic noise. Using a low-pass filter is particularly useful when 
using an absolute bridge probe through the BNC connector.
Basic Inspection Setup and Operation    41

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013

 

To add a filter to remove the electronic noise

1. Select EC Settings > Filter > Select = Filter 1 or Filter 2, as applicable, and then 
press the Accept key to confirm.

2. In the EC Settings > Filter > Type list, select Low-Pass IIR.
3. Next to the Type list, select Max. Freq., enter the cutoff frequency needed to 

remove the electronic noise and leave the signal to detect the smallest defect that 
can be encountered for your application, and then press the Accept key to 
confirm. Typical recommended low-pass filter values for manual scanning range 
from 30 Hz to 100 Hz.
All defects this size and larger will show up in the data views (see Figure 3-5 on 
page 42).

Figure 3-5  The Low-Pass IIR filter applied to clean up the signal

When you are using a filter, there is a delay between the probe motion and the data 
display because data must go through a buffer before showing up in a view. 
Furthermore, as a result of this buffer delay, the beginning and the end of the scan are 
not displayed.

Noisy signal generated by an absolute bridge probe 
through the BNC connector.

Cleaner signal generated after applying the Low-Pass IIR
filter.
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3.2 About Eddy Current Array (ECA) Probes

Eddy current array probes are made of many coils arranged in offset rows where the 
sensitivity zone falls in the middle of the coil rows.

Depending on the type of probe used, you will set the parameters for inspection either 
based on time or based on the encoder.

Eddy Current Array (ECA) Probe types

If the probe has only one row of sensors, a time-based acquisition is enough to 
represent the defect in the C-scan. However, you will not be able to measure the 
length of the defect on the scan axis because it is based on forward speed.

If the probe has two rows of sensors, you need an encoder-based acquisition to align 
the signal of each coil to display a C-scan. A time-based acquisition will not correctly 
represent the defect shape; therefore, detection will still work, but the analysis will be 
very difficult.

The encoder channels are used to record position data and synchronize data sampling 
according to probe position.

3.3 Setting Up an Eddy Current Array (ECA) Inspection

This section presents the basic procedure used to set the instrument to perform eddy 
current array inspections. Each step of this procedure is itself a sub-procedure which 
is detailed in one of the subsections that follow.

The application example is focused on surface defect detection using the 
SBB-051-150-032 ECA probe. The probe features the following characteristics:

• Probe coverage: 51 mm (2.00 in.)
• Probe resolution: 1.6 mm (0.063 in.)
• Frequency range: 50 kHz through 500 kHz
• Number of coils: 32
• Cable length: 3 m (10 ft)
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Operation mode: Absolute bridge mode

To set up an ECA Inspection

1. Start the OmniScan MXE software. For more information, see section 1.2 on 
page 9.

2. Connect your probe. For more information, see section 1.1 on page 7.
3. Adjust the frequency. For more information, see section 3.3.1 on page 44.
4. Balance the probe. For more information, see section 3.3.2 on page 46.
5. Adjust the phase rotation. For more information, see section 3.3.3 on page 46.
6. Set the gain. For more information, see section 3.3.4 on page 49.
7. Set scan parameters for a time-based or an encoder-based acquisition. For more 

information, see section 3.3.5 on page 51.
8. Optimize the display of colors in the C-scan view. For more information, see 

section 3.3.6 on page 54.
9. Improve the ratio and small-defect viewing. For more information, see section 

3.3.9 on page 61.

3.3.1 Setting the Frequency

In order to obtain the best results for any given application, setting the probe 
frequency is necessary.
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To set the frequency

1. Adjust the display setup to present an impedance plane view and a strip chart 
view. Select Display > Setup > Acquisition = Si, and then press the Accept key to 
confirm (see Figure 3-6 on page 45).

Figure 3-6  The display set to the SI view

1. Select EC Settings > Settings (Main) > Frequency, and then enter the frequency 
corresponding to the probe that you are using and the material to inspect.

2. Press the Accept key .
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3.3.2 Performing Probe Balancing

To perform probe balancing

1. Place the probe on a section of the calibration standard that is defect free.

2. Press the Set Balance key .
OR
Select Probe & Part > Settings > Balance.
Balancing the probe automatically clears the data from the displayed views and 
resets the encoder to its scan start value.

If the balancing operation fails, make sure that you have selected the correct probe 
file. Reduce the probe drive if necessary (see section 15.1.1 on page 298).

3.3.3 Adjusting the Phase Rotation

This section presents the procedure to adjust the signal phase.

Phase rotation is used to set the lift-off signal on the x-axis (usually) of the impedance 
plane to minimize the effect of that signal. Consequently, the defect signal will 
normally show up with a positive phase creating a signal variation on the y-axis.

If the inspection requires an encoder, you adjust the phase rotation without the 
encoder. The encoder is to be activated once the gain, rotation and vertical gain have 
all been adjusted.
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To adjust the phase rotation

1. Place the probe on the calibration standard.

2. Press the Phase Rotation key .
OR
Select EC Settings > Settings (Main) > Rotation.

3. Repetitively and gently lift off and put down the probe on the calibration 
standard and generate the lift-off signal (see Figure 3-8 on page 49).
For some rare types of inspection, it is recommended to adjust the lift-off signal 

rotation when the acquisition is stopped by pressing the Freeze key . For 
more information, see section 3.3.7 on page 54.

4. Turn the Scroll knob while repeatedly and gently lifting and putting down the 
probe from the part surface several times to see the lift-off signal rotation in the 
impedance plane view.
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5. Turn the Scroll knob until the lift-off signal is horizontal.
Adjust the phase rotation value carefully, up to the tenth of degrees if necessary, 
making sure the lift-off signal along the impedance plane is truly horizontal (see 
Figure 3-7 on page 48).

Figure 3-7  Progression of the signal rotation and its effect in the views

6. Once the position of the lift-off signal is satisfactory, press the Accept key .

1. Signal in impedance 
plane view prior to 
rotation.

2. Signal in impedance 
plane view being 
rotated.

3. Signal rotation
completed in impedance

plane view.
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3.3.4 Setting the Gain

This section presents the procedure to set the gain. The probe must be balanced before 
proceeding with the gain adjustment (refer to section 3.3.2 on page 46).

If you are using an encoder, press the Start/Stop key  to reset it.

To set the gain

1. Scan the calibration standard.
Make sure that the scan covers the largest calibration defect.

2. Press the Gain key .
3. Turn the Scroll knob until the signal amplitude reaches approximately half the 

impedance plane view horizontally or almost the entire impedance plane view 
vertically (see Figure 3-8 on page 49).

Figure 3-8  The signal amplitude reading field
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4. Select Vertical Gain and turn the Scroll knob to move the defect signal toward the 
y-axis.
This is done to increase the phase shift between the lift-off signal (set on the 
x-axis) and the calibration defect signal (set on the y-axis) to make it easier to 
differentiate the two signals (see Figure 3-9 on page 50).

Figure 3-9  The increased phase shift between the lift-off and the defect signals

As you increase the gain and the phase shift, you should have a better contrast on the 
defect signals in the C-scan view.

5. Once the settings for the defect signal are satisfactory, press the Accept key 

.
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6. Select Display > Setup > Acquisition = CSI C-Scan, Strip Chart, and Impedance 
Plane, and then press the Accept key to confirm (see Figure 3-10 on page 51).

Figure 3-10  The increased phase shift viewed with an added C-scan view

3.3.5 Setting Scan Parameters for an ECA Inspection

The scan parameters for an ECA inspection can be synchronized according to time, or 
according to the probe position using an encoder. The scan parameters must be set as 
follows:

• For a time-based acquisition. For more information, see section 3.3.5.1 on page 52.
• For an encoder-based acquisition. For more information, see section 3.3.5.2 on 

page 52.
If the inspection requires an encoder-based acquisition, the scan parameters are 
first adjusted according to a time-based acquisition. The encoder is to be 
configured once the phase rotation, the gain, and the vertical gain have all been 
adjusted.
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3.3.5.1 Setting Scan Parameters for a Time-Based Acquisition

To perform the ECA inspection according to time synchronization, the scan 
parameters must be set appropriately.

The default scan parameters for a time-based acquisition are appropriate in 95 % of 
situations.

To set scan parameters for a time-based acquisition

1. Select Scan > Inspection > Type = One Line Scan, and then press the Accept key 
to confirm.

2. Select Scan > Inspection > Scan = Time, and then press the Accept key to 
confirm.

3. Select Scan > Inspection > Acq. Rate, enter the acquisition rate, and then press the 
Accept key to confirm.
Choose Maximize or an automatically determined acquisition rate value. By 
default, the Maximize option is selected for the Acq. Rate parameter.

4. Select Scan > Area > Scan End, enter the time, in seconds, required to complete 
your scan, and then press the Accept key to confirm.

3.3.5.2 Setting Scan Parameters for an Encoder-Based Acquisition

To perform the ECA inspection synchronized according to distance, the scan 
parameters must be set appropriately.

The encoder channels are used to record position data and synchronize data sampling 
according to probe position.

To set scan parameters for an encoder-based acquisition

1. Select Scan > Inspection > Scan = Encoder 1, and then press the Accept key to 
confirm.

2. Select Scan > Inspection > Continuous = On, and then press the Accept key to 
confirm.
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3. Choose the polarity in the Scan > Encoder > Polarity list, and then press the 
Accept key to confirm.
For most encoders, the polarity is set to Normal.

When you move the encoder forward and look at the X-value in the upper-right 
corner of the OmniScan MX instrument screen, if the value is negative, select Inverse 
for the polarity.

4. Select Scan > Encoder > Resolution, enter the encoder resolution, and then press 
the Accept key to confirm.
For most encoders, the resolution is written on the casing. It is usually either 
12 steps/mm (304.8 steps/in.) or 27 steps/mm (685.8 steps/in.) for older encoders.
If you do not have the encoder resolution, you can determine it using the encoder 
resolution wizard by selecting Wizard > Calibration > Type = Encoder, select 
Start and then follow the instructions that appear on-screen. For more 
information, see section 10.2 on page 189.

5. Select Scan > Area > Scan End, enter the distance the scan will have covered when 
completed, and then press the Accept key to confirm.

When in continuous encoder mode, the Scan End parameter is disabled. The scan 
data is automatically acquired using a 1:1 ratio.
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The higher the scan resolution (the smaller the value), the lower the maximum 
inspection speed. When an ECA probe is connected to the OmniScan MX instrument, 
its configuration is automatically downloaded into the OmniScan MXE software. The 
scan resolution is thus automatically configured.

3.3.6 Optimizing the Display of Colors in the C-Scan View

To optimize the display of colors in the C-scan view, change the color palette. A 
variety of palettes are available. For more information, see section 6.6.1 on page 111.

Once a color palette has been selected, the amplitude of the color palette can be 
adjusted to optimize the visualization of defects. For more information, see section 
6.6.2 on page 113.

To change the contrast in the C-scan view, the null point of the impedance plane view 
can be moved vertically (horizontal position parameter). For more information, see 
section 15.1.5 on page 301.

3.3.7 Stopping the Acquisition to Adjust the Eddy Current (MAIN) 
Parameters

For some rare types of inspection, it is recommended to adjust the lift-off signal 
rotation, the gain, and the vertical gain, and to view the color change in the C-scan as 
you adjust the palette parameters during a pause in the acquisition using the Freeze 

key .
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To stop the acquisition and adjust the eddy current (MAIN) parameters

1. Adjust the display setup to present a C-scan, an impedance plane, and a strip 
chart. Select Display > Setup > Acquisition = CSI, and then press the Accept key 
to confirm (see Figure 3-11 on page 55).

Figure 3-11  The display set to the CSI view

2. Lay a stripe of thin tape on the calibration standard in a defect-free area. Usually, 
12.7 mm (0.5 in.) × 0.05 mm (0.002 in.) teflon tape produces good results for most 
ECA probes.

3. Place the probe on the calibration standard.
4. Scan the area of the calibration standard with the strip of tape and generate the 

lift-off signal.

5. At the end of the scan, press the Freeze key .
6. To obtain a good view of a signal, isolate it using the cursors. The impedance 

plane content is directly linked to the cursor selection in the C-scan. In this 
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example, you must isolate the lift-off signal for only one coil of the probe. To do 
so, proceed as follows:

a) Press the Cursor key .
The buttons to enter the cursor positions appear at the bottom of the screen.

b) In the C-scan view, set the vertical cursors on each side of the lift-off signal.
c) Set the two horizontal cursors to isolate the signal from one coil. Select Angle 

Selection = 0, and then press the Accept key to confirm.

7. Press the Phase Rotation key .
OR
Select EC Settings > Settings (Main) > Rotation.

8. Turn the Scroll knob until the lift-off signal is horizontal.

9. Press the Gain key .
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10. Turn the Scroll knob until the signal amplitude reaches almost the full impedance 
plane height.
The signal amplitude (peak-to-peak), in volts, is displayed in the first reading 
field at the top left of the screen (see Figure 3-12 on page 57).

Figure 3-12  The signal amplitude reading field
Basic Inspection Setup and Operation    57

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
11. Use vertical gain as needed. Select Vertical Gain and turn the Scroll knob to move 
the defect signal toward the y-axis.
This is done to increase the phase shift between the lift-off signal (set on the 
x-axis) and the calibration defect signal (set on the y-axis) to make it easier to 
differentiate the two signals (see Figure 3-13 on page 58).

Figure 3-13  The increased phase shift between the lift-off and the defect signals

As you increase the gain, the contrast of defect signals in the C-scan view should 
improve.

12. Once the settings for the defect signal are satisfactory, press the Accept key 

.
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13. Optimize the visualization of defects in the C-scan view by changing the color 
palette. Choose a color palette that enhances the defects. For more information, 
see section 6.6 on page 111.
You should get a better contrast of the defects in the C-scan (see Figure 3-14 on 
page 59).

Figure 3-14  Initial color palette adjustment in the C-scan

14. If the background color is not uniform, or includes stripes, this means that the 
probe balance is not correct. To correct this situation, proceed as follows:

a) Press the Freeze key  to return to the real-time data display.
b) Redo the probe balancing procedure (see section 3.3.2 on page 46).
c) Rescan the calibration standard making sure to maintain constant pressure on 

the probe .
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d) Redo the lift-off angle adjustment procedure (see section 3.3.3 on page 46)
The background color should be uniform.

3.3.8 Using a Filter to Remove Background Noise

In ECA mode, to inspect carbon steel or austenitic stainless steel, a filter can be added 
once the encoder has been activated and adjusted.

Carbon steel and austenitic stainless steel often exhibit strong permeability variations 
which result in background noise in C-scans. This permeability can easily be reduced 
by adding a high-pass filter. The median high-pass filter available in the 
OmniScan MXE software often provides the best results.

A high-pass filter should only be used when you are looking for small defects. If you 
are looking for corrosion, which can be quite large, do not use a high-pass filter. High-
pass filters also tend to eliminate longitudinal defects (parallel to scan motion) and 
enhance perpendicular or angled defects. Use high-pass filters with caution.

To add a filter to remove background noise

1. Choose EC Settings > Filter > Select = Filter 1 or Filter 2, as applicable, and then 
press the Accept key to confirm.

2. In the EC Settings > Filter > Type list, select Med High-Pass, and then press the 
Accept key to confirm.

3. In the EC Settings > Filter > No. of Points parameter button that appears next to 
Type, enter the number of acquisition points needed to detect the longest defect 
that can be encountered for your application, and then press the Accept key to 
confirm.
All defects this size and smaller will show up in the data views.
For example, if you enter 50 points and your scan resolution is 0.5 mm (one 
acquisition point taken every half millimeter) then it means that the longest defect 
possible is 25 mm. Signal transients occurring over more than 50 acquisition 
points will be attenuated by the filter.
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When you are using a filter, there is a delay between the probe motion and the data 
display because data must go through a buffer before showing up in a view. 
Furthermore, as a result of this buffer delay, the beginning and the end of the scan are 
not displayed (see Figure 3-15 on page 61).

Figure 3-15  The filter delay in acquisition mode

For more information on filters, see chapter 7 on page 117.

3.3.9 Improving Ratio and Small Defect Viewing

This section presents the procedure to improve ratio and small defect viewing for a 
one-line scan inspection performed with one or two encoders.

By default, the C-scan in acquisition mode corresponds to the length specified by the 
Scan > Area > Scan End parameter. If this value is large, it may be difficult to see small 
defects while you are scanning the part, so the defect shape may not be accurate.

To override the Scan End parameter value limiting the maximum length of the 
acquisition data, the continuous acquisition mode can be activated, which enables 
continuous acquisition of data.

Probe position

Data displayed

Delay corresponding to the filter width
(No. of points x scan resolution)
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To improve ratio and small defect viewing

1. Ensure you are performing a one-line scan inspection. Select Scan > Inspection > 
Type = One-Line Scan, and then press the Accept key to confirm.

2. Ensure that in acquisition mode, the C-scan view is displayed. Select Display > 
Setup > C-Scan.

3. Ensure the probe encoder is active. Select Scan > Inspection > Scan = Encoder 1 or 
Encoder 2, and then press the Accept key to confirm.

4. Ensure that you are in acquisition mode. Select Scan > Start > Pause = Off.
5. For the scan axis in the C-scan view, select Scan > Inspection > Continuous = On, 

and then press the Accept key to confirm.
As you are moving the probe in acquisition mode, the C-scan automatically 
scrolls the view. At the bottom of the C-scan, a scroll bar shows the location of the 
view in relation to the complete scan length (see Figure 3-16 on page 62).

Figure 3-16  The C-scan view is scrolling when in the acquisition mode
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4. Installing and Starting Up the Software

This section describes the procedures required to update the OmniScan MXE software 
for the OmniScan MX instrument.

The main procedures to follow are:

• “Backing Up Your Current OmniScan Software User Files” on page 85
• “Downloading the Latest OmniScan Software” on page 63
• “Installing the OmniScan Software on the Storage Card” on page 73
• “Recovering Your OmniScan Software User Files” on page 89
• “Loading the New Software in the OmniScan MX Instrument” on page 82

If needed, the section “Reinstalling the Original OmniScan Software” on page 84 also 
provides instructions on how to reinstall the original OmniScan software from the 
distribution disk included with your OmniScan MX instrument.

You need an external USB storage card reader and a storage card to complete the 
software update.

4.1 Downloading the Latest OmniScan Software

If you have a distribution disk for the latest version of the OmniScan software, skip to 
section 4.2 on page 73. Otherwise, the next step consists of downloading the latest 
OmniScan software distribution file from the Olympus website, and then unzipping it 
to a local folder of your choice.
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To download the latest OmniScan software

1. In your browser URL box, type http://www.olympus-ims.com/en/service-and-
support/downloads/, and then click the Support tab.

2. On the Support page of the Olympus website, on the menu on the left, click 
Software Downloads (see Figure 4-1 on page 64).

Figure 4-1  Selecting Software Downloads on the Support menu
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3. On the Software Downloads page, locate the latest version for the 
OmniScan MXE software and then click the associated language link in the Last 
Version column (see Figure 4-2 on page 65).

To download previous versions of the software, click View File History in the Last 
Version column (see Figure 4-2 on page 65) to access the list of previous software 
versions.

Figure 4-2  Selecting the latest OmniScan MXE software version
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4. In the Software Downloads Form page that appears, to start the download, do 
one of the following:
a) Log in with your existing user name and password, and then click Login.

OR
b) Register as a new user by filling out the Contact Information Form, and then 

clicking Submit Query.
5. In the File Download dialog box, click Save (see Figure 4-3 on page 66).

Figure 4-3  The File Download dialog box
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6. In the Save As dialog box, in the Save in drop-down list box, select the folder 
where you want to save the ZIP file, and then click Save (see Figure 4-4 on 
page 67).

Figure 4-4  The Save As dialog box for the file download

Wait for the download to complete.
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7. In the Download complete dialog box, click Open (see Figure 4-5 on page 68).

Figure 4-5  The Download complete dialog box

8. In the zipped folder, under Folder Tasks, click Extract all files (see Figure 4-6 on 
page 68).

Figure 4-6  Zipped folder for the OmniScan software distribution
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9. In the welcome page of the Extraction Wizard dialog box, click Next.
10. In the Select a destination page of the Extraction Wizard dialog box, click Browse 

(see Figure 4-7 on page 69).

Figure 4-7  Select a Destination page of the Extraction Wizard
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11. In the Select a destination dialog box, select a folder where you want to store the 
extracted files, and then click OK (see example in Figure 4-8 on page 70).

Do not extract the files to the desktop, to the My Documents folder, or to other folders 
with a long access path. If the path exceeds the maximum length that the unzip utility 
can manage, some zipped files may not be extracted.

Figure 4-8  The Select a destination dialog box with an example of a destination 
folder
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12. Back in the Select a destination screen of the Extraction Wizard, click Next to 
start unzipping the files (see Figure 4-9 on page 71).

Figure 4-9  Extracting files
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13. Wait until the Extraction Complete page of the Extraction Wizard dialog box 
appears (see Figure 4-10 on page 72), and then click Finish.

Figure 4-10  The Extraction Complete screen of the Extraction Wizard

The files needed for the installation of the OmniScan software are now in the 
folder that you selected in step 11. Refer to section 4.2 on page 73 for instructions 
on how to install the OmniScan software on the storage card.
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4.2 Installing the OmniScan Software on the Storage Card

If the version of your current OmniScan software is lower than 3.0 (1.0 to 2.0), you 
need to back up your OmniScan software user files (see the procedure in section 4.5 
on page 85) before installing the latest OmniScan software on the storage card. 
Otherwise, your user files will be lost as the installation overwrites them.

The following procedure describes how to install the latest OmniScan software from 
the distribution disk (or from the downloaded distribution files unzipped on your 
computer) onto the storage card of your OmniScan MX instrument.

Note that the installer overwrites any OmniScan software version already present on 
the storage card.

To install the OmniScan software on the storage card

1. Using your external USB storage card reader, connect the storage card of your 
OmniScan MX to a USB port on your computer (see Figure 4-11 on page 73).

Figure 4-11  Example of a storage card and reader

Windows automatically detects the USB storage device and makes it available as 
a drive.
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2. Using Windows Explorer, start the installation as follows:
 Select the folder where you unzipped the OmniScan distribution disk file, 

and then double-click the InstallOmniScan.exe file (see Figure 4-12 on 
page 74).

Figure 4-12  Double-clicking the InstallOmniScan.exe file

OR
Insert the distribution disk into the CD-ROM drive on your computer.
In both cases, the setup program for the OmniScan software starts.
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3. In the first screen of the OmniScan software setup program, click Next (see 
Figure 4-13 on page 75).

Figure 4-13  The OmniScan software welcome dialog box
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4. In the next screen of the OmniScan software setup program, in the Destination 
drive drop-down list box, select the drive for your USB storage device, and then 
click Next (see Figure 4-14 on page 76).

Figure 4-14  The OmniScan software Destination Location dialog box
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If your storage card already contains OmniScan software, the Confirmation dialog 
box, shown in Figure 4-15 on page 77, appears. Refer to section 4.5 on page 85 of this 
manual for the procedure to back up and restore your OmniScan software user data.

Click No only after completing the backup of your data.

Figure 4-15  File deletion Confirmation dialog box
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The OmniScan software Select Application dialog box appears (see Figure 4-16 
on page 78).

Figure 4-16  The OmniScan software Select Application dialog box

5. Select the MXE - Eddy current array for OmniScan MX check box to install the 
Eddy current array software.
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6. Click Next to continue.
The OmniScan software Select Language dialog box appears (see Figure 4-17 on 
page 79).

Figure 4-17  The OmniScan software Select Language dialog box

7. In the list, select the desired language for the user interface of the OmniScan 
software, and then click Next.

There is only one language allowed per storage card.
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The OmniScan software Start Installation dialog box appears (see Figure 4-18 on 
page 80).

Figure 4-18  The OmniScan software Start Installation dialog box
80    Chapter 4

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
8. In the OmniScan software Start Installation dialog box, click Start to begin the 
installation (see Figure 4-18 on page 80).

When you begin the installation, any information recorded on the storage card is 
deleted. Then, the selected programs are installed on the storage card.

The system installs the programs (see Figure 4-19 on page 81).

Figure 4-19  Installing the OmniScan software on your computer
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9. Once the files have been installed, click the Next button.
The OmniScan software exit dialog box appears (see Figure 4-19 on page 81).

Figure 4-20  OmniScan software installation completed successfully

10. Once the installation is completed, click the Finish button to exit the installation 
program.

4.3 Loading the New Software in the OmniScan MX Instrument

If you are updating from an OmniScan software version lower than 3.0 (1.0 to 2.0), 
and you backed up user files using the procedure described in section 4.5.1 on 
page 85, you need to recover your valuable user files (see section 4.5.2 on page 89) 
before proceeding with the procedure described in this section.
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At this point, the latest OmniScan software is available on the OmniScan MX storage 
card.

The last step of the software update process consists of loading the new software into 
your OmniScan MX instrument.

If for any reason you need to return to the previous version of the OmniScan software, 
refer to section 4.4 on page 84 for instructions.

To load the new software into the OmniScan MX instrument

1. Ensure that the power to your OmniScan MX instrument is turned off.
2. Insert the storage card containing the new software into the corresponding 

compartment on the right side of the OmniScan MX instrument (see Figure 4-21 
on page 83).

Figure 4-21  Inserting the storage card into its compartment

3. Turn on the OmniScan MX instrument.
During the startup process, the OmniScan detects that a more recent software 
version is present on the storage card, copies the appropriate files to its internal 
storage device, and automatically restarts.

Storage card 
compartment
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4. Verify that the new OmniScan software works correctly and that your user files 
are available.

4.4 Reinstalling the Original OmniScan Software

Use the following procedure if, for any reason, you need to return to the original 
version of the OmniScan Software.

To reinstall the original OmniScan software

1. Ensure that you have a backup of your user files (for details, see section 4.5 on 
page 85).

2. Delete the OmniScan system files to allow the OmniScan MX instrument to 
automatically load a previous version of the software the next time the OmniScan 
instrument starts up. To do so:
a) Start up the OmniScan MX instrument with the current version of the 

software.
b) In the OmniScan software, select Preferences > Tools > Win CE.
c) In the dialog box that appears, type 2003 for the password and click OK.

The OmniScan starts Windows CE Explorer.
d) In Windows CE Explorer:

(1) Select the System drive, and then the System folder.
(2) Select and delete the App.sys and the Update.sys files.
(3) On the File menu, select Close.

Windows CE Explorer closes and the user interface returns to the 
OmniScan program.

e) Turn off the power of the OmniScan MX instrument.
3. Install the original OmniScan software onto the OmniScan MX storage card using 

the distribution disk received with your OmniScan MX instrument and following 
the procedure described in section 4.2 on page 73.

4. Recover your user files (for details, see section 4.5.2 on page 89).
5. Load the original OmniScan software onto your OmniScan MX instrument (for 

details, see section 4.3 on page 82).
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4.5 Backing Up and Recovering Your Current OmniScan Software 
User Files

Failing to follow the procedures contained in this section might result in the loss of 
valuable user files.

This section provides procedures to back up (see section 4.5.1 on page 85) and recover 
(see section 4.5.2 on page 89) user files from OmniScan software prior to version 2.0.

User files contain data you created for focal laws, macros, palettes, probe and wedge 
definitions, reports, and screen captures.

4.5.1 Backing Up Your Current OmniScan Software User Files

Use the following procedure to back up your user files if you are upgrading from an 
OmniScan software version prior to version 2.0 (version 1.0 to 1.3). For these prior 
OmniScan software versions, the user files are located on the OmniScan MX storage 
card under the following path:

\User

The OmniScan software update overwrites these folders. You must follow the 
procedure below to back up your user files before proceeding with the software 
update. You will use the backup to recover your current user files later (see 
section 4.5.2 on page 89).

This procedure is not needed if you are updating from OmniScan software 
version 2.0, as the user files are not overwritten by the update process. In version 2.0, 
the user files are saved in the User folder which is located at the root of the storage 
card.
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To back up your current OmniScan software user files

1. Ensure that the power to your OmniScan MX instrument is turned off.
2. On the right side of the OmniScan MX instrument, open the storage card 

compartment and remove the storage card (see Figure 4-22 on page 86).

Figure 4-22  Removing the storage card from its compartment

3. Insert the storage card into your external USB storage card reader (see Figure 4-23 
on page 86).

Figure 4-23  Storage card and reader

4. Connect the external storage card reader to a USB port on your computer.

Storage card 
compartment
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Windows automatically detects the USB storage device and makes it available as 
a drive.

5. Using Windows Explorer, create a backup folder on your computer (for example: 
C:\OmniScanBackup, as shown in Figure 4-24 on page 87).

Figure 4-24  Creating a backup folder on your computer

6. In the backup folder, create a folder for each application that you use on your 
OmniScan MX instrument (Figure 4-25 on page 87 presents an example for the 
MXE application).

Figure 4-25  Creating a \MXE folder in the backup folder
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7. Using Windows Explorer, copy the User folder from the USB storage device 
(shown for E:\User in Figure 4-26 on page 88) to the backup folder you created in 
the previous step on your local drive (see Figure 4-27 on page 89).

Figure 4-26  The User folder for the MXE application on the storage card
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Figure 4-27  The User folder for the MXE application copied to the backup folder

8. Ensure that the transfer of your user files was completed successfully.
9. Eliminate old demonstration files provided by Olympus in the User folder of your 

backup folder, under the Data, Law, Palette, and Setup folders, by deleting the 
files beginning with RD_.

10. Do not delete the backup folder until you have recovered your user files and 
validated that your OmniScan MX instrument is working correctly with the latest 
OmniScan software.

4.5.2 Recovering Your OmniScan Software User Files

After completing the procedure in section 4.2 on page 73, your OmniScan MX storage 
card contains the new OmniScan software, with factory default user files.

The following procedure describes how to copy, onto your OmniScan MX storage 
card, the user files from the backup folder that you created on your computer by 
following the procedure in section 4.5.1 on page 85.

If you use more than one OmniScan application, you need to separately recover the 
user files for each application to the \User folder located in the root folder.
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To recover your OmniScan user files

1. If not already done, using your storage card reader, connect the OmniScan MX 
storage card to a USB port on your computer.

2. On your computer, using Windows Explorer, navigate to the backup folder you 
created using the procedure seen in section 4.5.1 on page 85, and then select the 
User folder corresponding to an application (MXE in the example of Figure 4-28 
on page 90).

Figure 4-28  Selecting the User folder to recover

3. Using Windows Explorer, copy the User folder from the backup folder to the 
storage card as follows:
a) Right-click the User folder under the backup folder, and then click Copy on 

the shortcut menu that appears.
b) Select the root folder of the storage card [Removable Disk (E:) in the example 

seen in Figure 4-29 on page 91].
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Figure 4-29  Pasting the User folder to the storage card

c) Right-click the User folder of the root folder [Removable Disk (E:) in the 
example seen in Figure 4-29 on page 91], and then click Paste on the shortcut 
menu that appears.

4. If the Confirm Folder Replace message box appears, click Yes to All (see 
Figure 4-30 on page 91).

Figure 4-30  The Confirm Folder Replace message box

5. Wait for the folder copy operation to complete.
6. If you use your OmniScan MX for more than one application, repeat steps 2 to 5 

for each OmniScan application.
7. Remove your storage card from the reader.
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5. Using the OmniScan MX Instrument Front Panel 
Controls

This chapter features descriptions of the keys and controls available on the front panel 
of the OmniScan MX instrument. It is organized as follows:

• “Function Keys” on page 93
• “Function Key Description” on page 96
• “Scroll Knob, Accept key and Cancel Key” on page 98
• “Up and Down Keys” on page 99
• “Using Function Keys as Software Function Shortcuts” on page 99

5.1 Function Keys

There are 14 function keys on the OmniScan MX front panel. These keys have up to 
three types of information written on them, each of these types of information being 
color-coded as follows:

• White: primary function when connected to the ECA module
• Yellow: alphabetical characters and symbols
• Green: numeric characters and signs

Table 7 on page 94 lists the function of each key when the OmniScan MX is fitted with 
the ECA/ECT module.
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Table 7  Function key chart 

Function
key

ECA/ECT
function

Alphabetical
characters

and symbols

Numeric
characters
and signs

Computer- 
keyboard
 shortcut

Gain  ( ) 1 ALT+F1

Phase Rotation A B C 2 ALT+F2

Frequency D E F 3 ALT+F3

Open File G H I 4 ALT+F4

Alarm/Type J K L 5 ALT+F5

Normalization M N O 6 ALT+F6

Cursor
OR
Zoom out of 
C-scan when 
you hold the 
key

P Q R S 7 ALT+F7

Freeze T U V 8 ALT+F8
94    Chapter 5

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
Best Fit
OR
Full scale in 
impedance 
plane view 
when you hold 
the key

W X Y Z 9 ALT+F9

Group Selector / # %
+ –

(positive,
negative)

ALT+F10

Balance in 
acquisition 
mode
OR
Center in 
analysis mode
OR
Full scale in 
C-scan view 
when you hold 
the key

N/A 0 ALT+F11

Erase : ° _ . (dot) ALT+F12

Start/Stop N/A N/A N/A

Store/Print N/A N/A N/A

Table 7  Function key chart (continued)

Function
key

ECA/ECT
function

Alphabetical
characters

and symbols

Numeric
characters
and signs

Computer- 
keyboard
 shortcut
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5.2 Function Key Description

This section presents a description of the function keys.

 Gain key
Used to access the Gain (control) EC Settings edit button [EC Settings > Settings 
(Main) > Gain (dB)].

 Phase Rotation key
Used to access the Rotation edit/cyclic button [EC Settings > Settings (Main) > 
Rotation (°)].

 Frequency key
Used to access the Frequency edit/cyclic button [EC Settings > Settings (Main) > 
Frequency (kHz)].

 Open File key
Used to access the File submenu (File > Open > Open).

 Alarm/Type key
Used to access the Type list button (Alarm /Output > Alarm Setup > Type).

 Normalization key
Used to normalize EC channels (Wizard > Calibration > Normalization). 
Available only in analysis mode. The Select Calibration step from the 
Normalization wizard is directly accessed.

 Cursor key
Used to access the Cursors parameters (Measurement > Cursors) when used in 
analysis mode.
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 Freeze key
Used to pause the data acquisition process and proceed to analysis mode (either 
to process the current data or data from a file) or to restart the acquisition process. 
The equivalent command path is Scan > Start > Pause = On or Off.

 Best Fit key
Used to perform a best fit in the impedance plane and strip charts views when 
used in analysis and acquisition modes. The equivalent command path is 
Display > Zoom > Best Fit.

Or

When you press and hold the Best Fit key, the impedance plane view returns to its 
full scale. The equivalent command path is Display > Zoom > Full Scale.

 Group Selector key
Used to switch between groups of coils. The equivalent command path is 
EC Settings > Group Management > Current Group.

 Set Balance key
Used to balance the probe in acquisition mode; in other words, return to zero. 
While in analysis mode, it is used to center data on the display screen. The 
equivalent command path is Probe & Part > Settings > Balance.

Balancing the probe in acquisition mode automatically clears the data from the 
displayed views. When inspecting using encoder-based acquisition, the encoder 
is also reset to its scan start value.
Or

When you press and hold the Set Balance key, the C-scan view returns to its full 
scale.

 Erase/Clear key
Used to erase all previously stored acquisitions.
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 Start/Stop key
If selected, used to start an inspection. This key will reset the previously acquired 
data and/or encoder. The equivalent command path is Scan > Start > Start.

 Store/Print key
Used to save the acquisition data and a screen capture simultaneously, or to print 
the current screen (if a printer is connected to the OmniScan MX). The equivalent 
command path is File > Save > Save Data (see section 15.8.2 on page 344).

5.3 Scroll Knob, Accept key and Cancel Key

The scroll knob is located in the upper-right corner of the OmniScan front panel, in 
the main control area. Refer to the OmniScan MX and MX2 User’s Manual (part 
number DMTA-20015-01EN).

 Scroll knob Used to navigate through selections without the
need for a keyboard or mouse. Turning the scroll
knob in a clockwise direction shifts a selection to the
right (horizontal list), or upward (vertical list).

The Accept and Cancel keys are located in the upper-right corner of the OmniScan 
front panel, immediately bellow the scroll knob in the main control area.

 Accept key Used to confirm a selection.

 Cancel key Used to cancel the current selection or to go back one
level in the menu hierarchy.
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5.4 Up and Down Keys

The Up and Down keys are located in the upper-left corner of the OmniScan front 
panel. Refer to the OmniScan MX and MX2 User’s Manual (part number DMTA-20015-
01EN). They can be used to navigate in the interface instead of using the Scroll knob 

and the Accept key  in the main control area.

 Up key Moves the selection upward in a vertical list or to the
right in a horizontal list.

 Down key Moves the selection downward in a vertical list or to
the left in a horizontal list.

When these two keys are pressed simultaneously, they have the same effect as the 

Accept key  from the main control area.

In the context of a function key popup dialog (see section 5.5 on page 99), the 
Up/Down keys change the increment/decrement step value.

5.5 Using Function Keys as Software Function Shortcuts

The primary function of the OmniScan function keys is to allow quick access to 
important frequently used parameters.
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When pressed some of the function keys open a popup dialog box in the upper-left 
corner of the screen, below the status indicators (see example shown in Figure 5-1 on 
page 100). The popup dialog box allows you to quickly edit the parameter value 
without changing your current menu and submenu selection, helping you to avoid 
losing your current operation focus.

Figure 5-1  Example of the popup dialog box for the Gain function key

To edit the value of a parameter using the function key

1. Press the function key associated with the parameter you want to edit (see Table 7 
on page 94 for available functions).

Editable value

Increment/decrement step
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The associated popup dialog box appears in the upper-left corner (see example of 
Figure 5-1 on page 100), or the associated menu, submenu, and parameter is 
chosen.

2. To change the value, perform one of the following operations:
 Type the desired value using the function keys as a numeric key pad.

OR
a) Rotate the Scroll knob clockwise to increment or counterclockwise to 

decrement the parameter value by the displayed increment/decrement step.
b) Note that once you use the Scroll knob to edit the value, the function keys go 

back to their primary function. They will not allow you to type numbers or 
characters.

c) If needed, change the displayed increment/decrement step using the 
up/down keys.

3. To abort editing the value, press the Cancel key .
4. To accept the edited value, perform one of the following procedures:

 Press the Accept key .
OR
If you used the Scroll knob to edit the value, press another function key.
This accepts the edited value and activates the associated software function.
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6. General Setup

The next three chapters contain various procedures that explain tasks that are 
commonly performed with the OmniScan MXE software.

This chapter groups general procedures that affect the OmniScan MXE interface as a 
whole. They are:

• “Switching Between the ECT and ECA Modes” on page 103
• “Setting the Date and Time” on page 104
• “Changing the Unit of Measurement” on page 105
• “Configuring the Display” on page 106
• “Configuring and Activating the User Menu” on page 109
• “Changing the Color Palette” on page 111
• “Linking a Written Instruction to a Setup on the OmniScan MX” on page 115

6.1 Switching Between the ECT and ECA Modes

The OmniScan MXE software offers built-in user interfaces for both the conventional 
eddy current (ECT) and eddy current array (ECA) modes. You can switch from one 
user interface to the other without restarting the OmniScan MX.

To switch between the ECT and ECA modes

 Simply select the ECT <_> ECA menu.
OR

Press and hold the Menu key  for two seconds.
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When the current mode is terminated, the other mode starts and loads the last 
setup file that was used in that mode.

When switching the OmniScan MXE software between ECT and ECA modes, the last 
used settings are recalled. This also applies when data files are loaded and analyzed.

For example, suppose a setup is saved in ECT mode and is named ECT-SURFACE.oes. 
Then, a data file is recalled from the instrument memory for some on-the-fly analysis. 
The instrument is then switched to ECA mode for ECA inspection, and later is 
switched back to ECT mode.

The recalled settings will be the default instrument settings that were used when the 
data file was analyzed, not settings saved in the ECT-SURFACE.oes setup file, because 
a data file was recalled in ECT mode just prior to switching to ECA and the last 
settings used were the default settings.

To improve productivity during inspection, when frequent changes between the ECT 
and ECA mode are needed, make sure to save both the ECT and ECA setups and 
perform the data analysis later.

6.2 Setting the Date and Time

This section describes how to set the date and time on the OmniScan MX.

To set the time

1. Select Preferences > Instrument > Category = System.
2. Modify the time parameters as follows:

a) To set the hour, select Clock Set (HH:MM:SS), and then enter the desired 
value.

b) To set the minutes, select Clock Set (HH:MM:SS) a second time, and then 
enter the desired value.
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c) To set the seconds, select Clock Set (HH:MM:SS) a third time, and then enter 
the desired value.

d) To set the half-day period, select Clock Set (HH:MM:SS) a fourth time, and 
then select either AM for midnight to noon or PM for 12:01 hours to 
11:59 hours with the knob.

3. Press the Accept key .

To set the date

1. Select Preferences > Instrument > Category = System.
2. Modify the date parameters as follows:

a) To set the year, select Date Set (YYYY/MM/DD), and then enter the desired 
value.

b) To set the month, select Date Set (YYYY/MM/DD) a second time, and then 
enter the desired value.

c) To set the day, select Date Set (YYYY/MM/DD) a third time, and then enter 
the desired value.

3. Press the Accept key .

6.3 Changing the Unit of Measurement

This section describes how to change the unit of measurement.

To change the unit of measurement

1. Select Preferences > Instrument > Category = Unit.
2. Choose the preferred unit of measurement (millimeters or inches), and then press 

the Accept key to confirm.
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6.4 Configuring the Display

The procedures in this section explain the configuration of the various views of the 
data display. These include:

• “Changing the Display” on page 106
• “Configuring the Grid” on page 106
• “Configuring the Impedance Plane View” on page 107
• “Configuring the Strip Charts View” on page 108
• “Configuring the C-Scan View” on page 108
• “Configuring the Cursor Display” on page 109

6.4.1 Changing the Display

The views that are displayed in acquisition mode and analysis mode can be 
configured.

To change the display

1. Select Display > Setup.
2. Choose Acquisition or Analysis, select the desired item to display, and then press 

the Accept key to confirm. For more information about this option, refer to section 
15.4.1 on page 317.

6.4.2 Configuring the Grid

In the impedance plane view and strip chart view, a grid can be displayed. The grid 
parameters can be configured in the Preferences > Display > Category = Grid menu. 
For more information on the grid preferences, see section 15.9.2.3 on page 352.

To configure the grid

1. Select Display > Properties > Grid.
2. Select the desired option: Impedance, Strip Chart, Impedance & Strip Chart, or 

None, and then press the Accept key to confirm.
A grid is displayed in the selected view or views, as configured in the 
Preferences > Display > Category = Grid menu.
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6.4.3 Configuring the Impedance Plane View

In the impedance plane view, the offset null (the origin of the balanced signal) can be 
configured so that it is located in the optimal position. The horizontal position and the 
vertical position of the offset null can be configured separately for this purpose.

To configure the offset null of the impedance plane view

1. Select Display > Properties > Horizontal Pos. (%).
2. Enter the appropriate value for the horizontal position of the offset null, and then 

press the Accept key to confirm.
3. Select Display > Properties > Vertical Pos. (%).
4. Enter the appropriate value for the vertical position of the offset null, and then 

press the Accept key to confirm.

For more information about the offset null horizontal position and vertical position 
parameters, see section 15.4.2 on page 319.

Additional options are available to further configure the appearance of the impedance 
plane view. The [PP] cursor display, the maximum peak cursor display, and the grid 
parameters can also be configured in the impedance plane view.

To configure the appearance of the impedance plane view

1. Select Preferences > Display > Category = View, and then press the Accept key to 
confirm.

2. From the Cursor submenu, select the desired setting for the display of the PP 
Cursor and the Max Cursor options, and then press the Accept key to confirm 
(see section 6.4.6 on page 109).

3. Select Preferences > Display > Category = Grid, configure the Grid Division (V) 
parameter, and then press the Accept key to confirm (see section 6.4.2 on 
page 106).

4. Select Display > Properties > Grid, configure whether or not a grid is displayed 
in the impedance plane view, and then press the Accept key to confirm (see 
section 15.4.2 on page 319).

These parameters are in effect when the impedance plane view is displayed in 
acquisition mode and/or in analysis mode. For more information about displaying the 
impedance plane view in acquisition and analysis mode, refer to section 15.4.1 on 
page 317.
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6.4.4 Configuring the Strip Charts View

There are several options that will allow you to configure the appearance of the strip 
chart views. The grid and the strip component parameters can be configured in the C-
scan views.

To configure the strip chart view

1. Select Preferences > Display > Category = Grid, configure the Grid Division (V) 
parameter, and then press the Accept key to confirm (see section 6.4.2 on 
page 106).

2. Select Display > Properties > Strip Component.

3. Select the desired option: X , Y , or X  + Y . For more information about 
these options, refer to section 15.4.2 on page 319.

4. Select Display > Properties > Grid, configure whether or not a grid is displayed 
in the strip chart view, and then press the Accept key to confirm (see section 15.4.1 
on page 317).

These parameters are in effect when the strip chart view is displayed in acquisition 
mode and/or in analysis mode. For more information about displaying the strip chart 
view in acquisition and analysis mode, refer to section 15.4.1 on page 317.

6.4.5 Configuring the C-Scan View

There are several options that will allow you to configure the appearance of the 
C-scan view, which is available in the ECA mode. The selection cursor, the text cursor, 
and the C-scan interpolations parameters can be configured in the C-scan view.

To configure the C-scan view

1. Select Preferences > Display > Category = View, and then press the Accept key to 
confirm.

2. From the Cursor submenu, select the desired setting for the display of the 
selection cursor and the text cursor, and then press the Accept key to confirm (see 
section 6.4.6 on page 109).

3. Select the CScan Interpolation submenu, activate or deactivate C-scan 
interpolation by choosing On or Off, and then press the Accept key to confirm.

4. Select Display > Properties > C-Scan Component.
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5. Select the desired option: X , Y , or X  + Y , and then press the Accept 
key to confirm. For more information about the C-scan component option, refer to 
section 15.4.2 on page 319.

6. Select Display > Properties > Grid, configure whether or not a grid is displayed 
in the C-scan view, and then press the Accept key to confirm (see section 15.4.1 on 
page 317).

These parameters are in effect when the C-scan view is displayed in acquisition mode 
and/or in analysis mode. For more information about displaying the C-scan view in 
acquisition and analysis mode, refer to section 15.9.2.2 on page 351.

6.4.6 Configuring the Cursor Display

To configure the cursor display

1. Select Preferences > Display > Category = View, and then press the Accept key to 
confirm.

2. Select Cursor.
3. Select the desired options for the selection cursors, and then press the Accept key 

to confirm. For more information about this option, refer to section 15.9.2.2 on 
page 351.

6.5 Configuring and Activating the User Menu

This section explains how to configure and activate a User menu, and also to restore 
the default EC Settings menu.

6.5.1 Configuring the User Menu

The User menu allows you to assign custom functions to the F2 to F6 function keys. 
This can greatly speed up the execution of inspection procedures.
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To configure the User menu

1. Select Preferences > Setup > Category = User Menu, and then press the Accept 
key to confirm.

2. Proceed as follows:
a) Select Select Key, choose the key (F2 to F6) to which a submenu is to be 

assigned, and then press the Accept key to confirm.
b) Select Assign Key to associate an item to the key chosen in step 2.a, and then 

press the Accept key to confirm.
3. If necessary, repeat steps 2.a and 2.b to configure the five submenus available in 

the User menu.
Once the User menu has been configured, it is automatically saved.

4. To activate the User menu, select Switch to User Menu, and then press the Accept 
key to confirm.

6.5.2 Activating the User Menu

Once the User menu has been configured, it is automatically saved. It can be activated 
or reactivated.

To activate the User menu

 Select Preferences > Setup > Category = Switch to User Menu, and then press the 
Accept key to confirm.

6.5.3 Restoring the EC Settings Menu

When a User menu has been configured and activated, the EC Settings menu is 
replaced by the User menu. The User menu contains two commands: User Menu and 
Restore Menu. The EC Settings menu can easily be restored.

To restore the EC Setting menu

 Select User Menu = Restore Menu, and then press the Accept key to confirm.
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6.6 Changing the Color Palette

To optimize the visualization of defects in the C-scan view, the color palette can be 
changed. Different color palettes are provided and can be loaded to adapt the display 
of data in C-Scan view to the type of inspection being performed or to enhance the 
type of defect to detect. The loaded color palette’s amplitude axis start and end values 
can also be modified.

6.6.1 Loading a Color Palette

The visualization of defects can be optimized in the C-scan view by changing the 
color palette. Several palettes are available that are adapted for different types of 
inspection.

The prefix of each palette’s file name indicates the typical usage for which it has been 
designed (see Table 8 on page 111).

Table 8  Palette file prefix per type of use 

Palette file 
prefix Type of use

1_

Go-no-go detection or noisy background 
signals.
Also used to emulate traditional NDT method 
test appearance (patent rights protection by, 
but not limited to, the following: US D668,564; 
13/967,690; CN201130084342.30).
These palettes are designed to operate with a 
vertical position set to 20 %.

A_
Alarm-type for clear go-no-go representation.
These palettes are designed to operate with 
vertical position set to 20 %.

D_
Differential-type.
These palettes are designed to operate with 
vertical position set to 50 %.

Phase_ Special palettes for use with MXE software.
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To load a color palette

1. Select Display > Color > Load Palette to open the color palette manager (see 
Figure 6-1 on page 112).

Figure 6-1  The color palette manager listing sample color palettes

2. Select Listed Files to toggle between the Olympus Sample and the User list.
3. Choose the desired color palette in the list.
4. Select Open to load the chosen color palette and close the color palette manager.

RAINBOW_
or 
SPECTRUM_ 

Offer a wide range of color separation for 
easier amplitude analysis.
These palettes are designed to operate with 
vertical position set to 20 %.

Table 8  Palette file prefix per type of use (continued)

Palette file 
prefix Type of use
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6.6.2 Modifying the Amplitude of the Color Palette

Once a calibration standard has been scanned using a balanced probe, the 
visualization of defects can be optimized in the C-scan view by modifying the 
amplitude axis’ start and end values for the color palette. This is sometimes useful 
when performing data analysis.

You can see the color palette scale on the right side of the C-scan or the strip chart 
view.

To modify the amplitude of the color palette

1. Select Display > Color > Start, enter the starting point in volts (between –10 V and 
+10 V) to set the beginning of the color palette, which will be in white, and then 
press the Accept key to confirm.

2. Select Display > Color > End, enter the last point in volts (between –10 V and 
+10 V) to set the end of the color palette, which will be in red, and then press the 
Accept key to confirm.
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You should get a better contrast of defects in the C-scan (see Figure 6-2 on 
page 114).

Figure 6-2  Initial color palette adjustment in the C-scan

3. If the background is not uniform, this means that the probe balance is not correct. 
To correct this situation, proceed as follows:
a) Redo the probe balancing procedure (see section 3.3.2 on page 46).
b) Rescan the calibration standard making sure to maintain constant pressure on 

the probe.
The background color should be uniform.
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6.7 Linking a Written Instruction to a Setup on the OmniScan MX

This section describes how to link a procedure to a setup on the OmniScan MX.

To link a procedure to a setup

1. Create the setup to which you wish to attach an instruction procedure.
2. Save that setup and note its name (for details, see section 11.8 on page 212).
3. On a PC, write the instruction procedure in a program that allows you to save 

files in HTML format such as Notepad or Microsoft Word).
4. Save the procedure as an .htm file (Microsoft Word does this using the Save As 

command and the Web page save type).

The .htm procedure file must have the exact same name as the setup. Also, if an image 
folder is generated for the procedure, then its name must be left unchanged when it is 
transferred onto the OmniScan MX.

5. Connect a storage card reader to the computer.
6. Insert a storage card in the reader.
7. Transfer the .htm file to the storage card in the \User\Setup folder.
8. Insert the storage card in the slot on the OmniScan MX.
9. Restart the OmniScan MX.
10. Use the File Manager to load the setup.

From now on, pressing the instrument’s Help key once will recall and display the 
procedure linked to this setup.
Pressing the key a second time brings up the standard OmniScan MX help.
Pressing the key a third time returns you to the display screen.
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7. Using FIR/IIR Filters

This chapter describes the types and operating modes of the different digital filters 
used in the OmniScan MXE software: a finite impulse response filter (FIR), an infinite 
impulse response filter (IIR), and median and average filters.

The filters are presented as follows:

• “FIR Filters Specifications Relative to the OmniScan MXE Software” on page 117
• “IIR Filters Specifications Relative to the OmniScan MXE Software” on page 119
• “Median and Average Filters” on page 120

The procedure to set a filter is also provided in section 7.5 on page 123.

7.1 FIR Filters Specifications Relative to the OmniScan MXE Software

The FIR filters are a type of frequency filter that allows the operator to cut a range of 
frequencies on the eddy current signal. These frequency filters can be used for both 
time-based (clock) and distance-based (encoder) acquisition.

7.2 Acquisition Synchronized According to the Clock or to the 
Encoder

Whether the acquisition is clock-synchronized or encoder-synchronized, the available 
FIR filters are as follows:

• Low-pass filters
• High-pass filters
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Figure 7-1 on page 118 shows the FIR-filtered responses in this case.

Figure 7-1  The FIR-filtered responses: (a) Low-pass filter and (b) High-pass filter

When using a FIR filter during data acquisition that is clock-synchronized, due to the 
filter configuration parameters, each filter can cover only a certain range of 
frequencies. Table 9 on page 119 shows the limit value of F–3 dB as a function of the 
Facq acquisition frequency, and it appears as a PRF in the OmniScan MXE software.

(a)

(b)

A (dB)

A (dB)

F (Hz)

F (Hz)
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7.3 IIR Filters Specifications Relative to the OmniScan MXE Software

IIR filters smooth the EC signal and improve the signal-to-noise ratio. Compared to 
averaging filters, IIR filters provide less attenuation for frequencies within their band 
pass, and more attenuation for frequencies higher than the cutoff value (Figure 7-2 on 
page 119).

Figure 7-2  Effect of a low-pass, IIR type filter on the EC signal

Table 9  Filter range limits when the acquisition mode is clock-synchronized 

Filter type Lowest F–3 dB Highest F–3 dB
Minimum 

plateau

Low-Pass Facq × 0.00537 Facq × 0.48486 N/A

High-Pass Facq × 0.00928 Facq × 0.49463 N/A

Before After
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7.4 Median and Average Filters

The median and average filters can be applied on real-time acquisition or when in 
analysis mode.

Median and average filters perform statistics calculation on a small area of the C-scan 
named a sliding pane. The width of that pane is defined by a number of data 
points (n). As the probe moves and collects data, the filter cumulates data points until 
the pane is filled, and then it starts to return a filtered value in the C-scan view.

For the Median Low-Pass filter, in the pane, the amplitude of the central pixel is 
replaced by the median amplitude value on the whole pane.

For the Median High-Pass filter, in the pane, the amplitude of the central pixel is 
replaced by the difference between the amplitude value of the central pane pixel and 
the median amplitude value on the whole pane.

For the Average Low-Pass filter, in the pane, the amplitude of the central pixel is 
replaced by the mean amplitude value on the whole pane.

For the Average High-Pass filter, in the pane, the amplitude of the central pixel is 
replaced by the difference between the amplitude value of the central pane pixel and 
the mean amplitude value on the whole pane.

Figure 7-3 on page 121 shows an example of the application of the sliding pane 
process used for a Median Low-Pass filter and a Median High-Pass filter.
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Figure 7-3  A C-scan matrix used for the acquisition points and a sliding pane 
illustration

After each return value, the sliding pane is moved from one pixel to the next, in the 
scan direction, until it reaches the end of the C-scan. Each time, it replaces the central 
pixel amplitude value by the filtered amplitude value. As the size of the sliding pane 

Scan axis

Number of points

Index 
axis

Increment direction 
of the sliding pane
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is finite and is represented by the number of points n, the first n/2 points of the C-scan 
are not filtered. Indeed, the sliding pane needs to be completely filled with C-scan 
amplitude values before the filter result be relevant (see Figure 7-4 on page 122).

Figure 7-4  An example of Median LP and Median HP filters

Sliding pane

Data not filteredData not filtered

Median LP

Median HP

Raw Eddy
Current
Signal
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7.5 Setting a Filter

This section describes how to set a filter so that it is configured for eddy current 
signals. These filters are only applied in the scan direction and on each coil of a 
specified group. See Figure 7-5 on page 123.

More information on filters and their options can be found in section 15.1.2 on 
page 299.

Figure 7-5  Filter List

To set a filter

1. Select EC Settings > Filter > Select, choose Filter 1 or Filter 2, and then press the 
Accept key to confirm.

2. Select Type, choose the type of filter to apply, and then press the Accept key to 
confirm.

3. Then do one of the following:
• If the chosen filter was a Low-Pass IIR or a High-Pass IIR enter, in the Min. 

Freq. or Max. Freq. the values of the cutoff frequency (minimum and/or 
maximum) in hertz (Hz) for time-synchronization, or the length (minimum 
and/or maximum) in millimeters for encoder-synchronization, and then press 
the Accept key to confirm.
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• If the chosen filter was an Average- or a Median- type filter, enter, in No. of 
Points, the width of the window (in acquisition points) to which you want the 
filters to be applied, and then press the Accept key to confirm.
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8. Setting an Alarm

This procedure describes how to set an alarm on a group of coils. For more 
information alarms, see section 15.3 on page 310.

To set and alarm on a group of coils

1. Select Alarm > Alarm Output > Output, choose on which group you wish to 
apply the alarm, and then press the Accept key to confirm.
OR

Press the Alarm/Type key .
2. Select Alarm > Alarm Setup > Select, choose an alarm number, and then press the 

Accept key to confirm.
3. Select Alarm > Alarm Setup > Type and then proceed as follows:

a) Choose the shape of the zone that will be defined, and then press the Accept 
key to confirm.

To configure inverse alarms, select one of the shapes such as Pie Inverse, Rectangle 
Inverse, or Ring Inverse.

At any time, if the layout is a SI, 2 × SI, or CSI type of layout, the zone 
currently being defined will be shown on the impedance plane and drawn in 
solid lines for regular shapes, and in dotted white lines for inverted shapes.
According to the chosen Type option, the options that define the size and 
position of the zones will be different.

b) In the remaining parameters, enter the appropriate values, and then press the 
Accept key to confirm.
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4. Select Alarm > Output > Select and then proceed as follows:
a) Choose which of the three software alarms you want to set, and then press the 

Accept key to confirm.
b) Select Alarm > Output > Raw-G1, select the group of raw or mixed coils to 

which you would like the alarm to be applied, and then press the Accept key 
to confirm.

The Raw-G1 option is only active if more than one group exists.

c) Optional: Select the number of the alarm type to be used for the currently 
defined alarm, and then press the Accept key to confirm.
This option is only valid if more than one alarm type was defined in step 2.

5. Select Alarm > Output and proceed as follows:
a) Select Alarm > Output > Output, choose the number of the alarm type to 

activate, and then press the Accept key to confirm.
b) Select Alarm > Output > Alarm #, select one or several of the software alarms 

specified in step 3, and then press the Accept key to confirm.
Once they are selected, the zone corresponding to the alarm will become 
highlighted in bold.

c) Select Alarm > Output > Sound, select a sound, and then press the Accept key 
to confirm (if applicable).

d) Select Alarm > Output > Delay, set a delay that will be applied to the TTL 
output, and then press the Accept key to confirm.

e) Select Alarm > Output > Hold Time, set a hold time that will be applied to the 
TTL output, and then press the Accept key to confirm. A hold time of 
100 milliseconds is usually preferred.

f) Optional: Select Alarm > Output > Alarm Highlighting to display the signal 
in C-scan views according to the alarm colors configured in the Alarm > 
Alarm Setup menu (Alarm 1: red, Alarm 2: yellow, and Alarm 3: green), and 
with a grayscale color palette as the background, and then press the Accept 
key to confirm.

6. To ensure that all the alarms are configured correctly, perform a scan where the 
signal should trigger one or more of the enabled alarms. The chosen hardware 
outputs should activate when the alarm is triggered.
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9. Mixing Signals Using the Mixing Wizard

The Mixing wizard walks you through step-by-step procedures to mix channels by 
attenuating a given signal, such as those caused by fasteners, lift-off, or pillowing, in 
order to enhance the signal of defects.

The following are some typical signal mixing procedures which can help to improve 
defect detection in ECA and ECT modes:

• “Mixing the Fastener Signal to Improve Crack Detection in ECA Mode” on 
page 128

• “Mixing the Lift-Off Signal to Improve Corrosion Detection in ECA Mode” on 
page 148

• “Mixing the Fastener Signal to Improve Crack Detection in ECT Mode” on 
page 167

The Mixing submenu is only available when more than one group has been 
configured.

The mixing process can be interrupted at any time by pressing the Cancel key .
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9.1 Mixing the Fastener Signal to Improve Crack Detection in ECA 
Mode

Including the Mixing wizard in the calibration procedure makes it very easy to mix 
the fastener signal to improve crack detection in ECA mode.

The following example provides the complete procedure, using the following pieces 
of equipment:

• Probe model SAB-064-030-032
• Sample RSDT-10125

This sample consists of two 2024-T3 aluminium 0.91 mm (0.036 in) sheets.

The general procedure to mix the fastener signal is divided into four main 
subsections, or steps, each of which is a complete procedure. These procedures are to 
be performed in the following sequence.

To mix the fastener signal to improve crack detection in ECA mode

1. Add a frequency that detects the type of crack to inspect.
For more information, see section 9.1.1 on page 128.

2. Add a frequency that detects the fasteners on the parts to inspect.
Usually, that frequency is 3 times the configured frequency for crack detection. 
For more information, see section 9.1.2 on page 133.

3. Mix the two frequencies to improve crack detection.
For more information, see section 9.1.3 on page 139.

4. Fine-tune parameters to enhance the signal of the defective fastener.
For more information, see section 9.1.4 on page 144.

9.1.1 Configuring a Frequency that Detects the Type of Crack to Inspect

The first step in the procedure for mixing the fastener signal to improve crack 
detection in ECA mode is to configure a frequency that detects the type of crack 
targeted by the inspection.
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To configure a frequency that detects the targeted type of crack

1. Connect the probe model SAB-064-030-32 to the OmniScan MX instrument. For 
more information, see section 1.1 on page 7.

2. Press the Accept key .
The probe is detected and its configuration loaded.

3. Select Display > Data > Imped. Persistency, set the scan persistence to a value of 
5.0, and then press the Accept key to confirm.

4. Select Display > Setup > Acquisition = CSI C-Scan, Strip Chart, and Impedance 
Plane, and then press the Accept key to confirm.

5. Configure the first frequency. Select EC Settings > Settings (MAIN), and then 
adjust the Frequency (kHz), Rotation (°), and Gain (dB) parameters.
Set these parameters according to the following criteria:
• Obtaining optimal fastener signal amplitude without saturation
• Positioning the fastener signal horizontally
Proceed as follows:

a) Press the Set Balance key  to balance the signal.
b) Scan the good fastener.
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c) Select Frequency (kHz), set the value to provide the best detection for the 
sub-surface cracks, and then press the Accept key to confirm. In this example, 
the Frequency (kHz) value is set to 10.0 (see Figure 9-1 on page 130).

Figure 9-1  Configuring the Frequency parameter for mixing frequency 1

d) Select Gain (dB), set the value to expand the signal to ensure that it spans 
approximately 6 grid divisions in the impedance plane view, and then press 
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the Accept key to confirm. In this example, the Gain (dB) value is set to 69 dB 
(see Figure 9-2 on page 131).

Figure 9-2  Configuring the Gain parameter for mixing frequency 1

e) Select Rotation (°), set the value to orient the signal horizontally, and then 
press the Accept key to confirm. In this example, the Rotation (°) value is set 
to 0.0.

6. Scan the good fastener, and then the defective fastener. In the impedance plane 
view, the good fastener’s signal should be oriented horizontally in the impedance 
plane view, and the defective fastener’s signal should show apparent vertical 
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deflection (see Figure 9-3 on page 132). If not, repeat steps 5.a to 5.e to orient both 
signals appropriately.

Figure 9-3  The defective fastener’s signal using mixing frequency 1

The first frequency for this mixing procedure is now configured. The next step is to 
configure the second frequency. For more information, see section 9.1.2 on page 133.

Olympus advises against configuring the vertical gain parameter for frequency 1 or 
frequency 2 when following the mixing frequency procedures.
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9.1.2 Adding a Frequency that Detects Fasteners on the Parts to Inspect

The second step in the procedure for mixing the fastener signal to improve crack 
detection in ECA mode is to add a frequency that detects the fasteners on the parts to 
inspect.

To add a second frequency that detects fasteners on the parts to inspect

1. Select EC Settings > Group Management > Add Group = Freq-2, and then press 
the Accept key to confirm.
The displayed names of the views should now all end with G2 (Current).

2. Configure the second frequency. Select EC Settings > Settings (MAIN), and then 
adjust the Frequency (kHz), Rotation (°), and Gain (dB) parameters.
Set these parameters according to the following criteria:
• Obtaining optimal fastener signal amplitude without saturation
• Positioning the fastener signal vertically
Proceed as follows:

a) Press the Set Balance key  to balance the signal.
b) Scan the good fastener.
c) Select Frequency (kHz), set the value to three times the frequency set for the 

first frequency (Freq-1 × 3), and then press the Accept key to confirm. In this 
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example, the Frequency (kHz) value is set to 30.0 (see Figure 9-4 on 
page 134).

Figure 9-4  Configuring the Frequency parameter for mixing frequency 2

d) Select Gain (dB), set the value to expand the signal to ensure that it spans 
approximately 6 grid divisions in the impedance plane view, and then press 
the Accept key to confirm. In this example, the Gain (dB) value is set to 60.0.

Olympus advises against configuring the vertical gain parameter for frequency 1 or 
frequency 2 when following the mixing frequency procedures.
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e) Select Rotation (°), set the value to orient the signal vertically, and then press 
the Accept key to confirm. In this example, the Rotation (°) value is set to 30.0 
(see Figure 9-5 on page 135).

Figure 9-5  Configuring the Gain and Rotation parameters for mixing frequency 2
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3. Activate the probe encoder. Select Scan > Inspection > Time = Encoder 1, and 
then press the Accept key to confirm (see Figure 9-6 on page 136).

Figure 9-6  Activating the probe’s encoder
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4. Set the encoder to Continuous mode. Select Scan > Inspection > Continuous = 
On, and then press the Accept key to confirm (see Figure 9-7 on page 137).

Figure 9-7  Setting the probe encoder to Continuous mode
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5. Set the Scan End parameter to display the data in the C-scan views with a 1:1 
ratio between the scan axis and the index axis. Select Scan >Area > Scan End = 70, 
and then press the Accept key to confirm (see Figure 9-8 on page 138).

Figure 9-8  Setting the Scan End parameter for a 1:1 ratio in the C-scan view

For more information about setting the Scan End parameter appropriately to 
obtain a 1:1 ratio when displaying the data in the C-scan views, see section 12.4 on 
page 221.

6. Scan the good fastener. In the impedance plane view, the good fastener’s signal 
should be oriented vertically. If not, repeat steps 2.a to 2.e to orient both signals 
appropriately.

The second frequency for this mixing procedure is now configured. The next step is to 
mix the two frequencies to improve crack detection. For more information, see section 
9.1.3 on page 139.
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9.1.3 Mixing the Two Frequencies to Improve Crack Detection

The third step in the procedure for mixing the fastener signal to improve crack 
detection in ECA mode is to mix the two configured frequencies using the Mixing 
wizard.

To mix the two frequencies to improve crack detection

1. Select Wizard > Mixing.
The Start step activates the Mixing wizard (see Figure 9-9 on page 139).

Figure 9-9  The Start step commands

In the Mixing wizard, select Back to return to the previous step, or Next to go to the 
next step.

2. Select Start.
The Mix Definition step allows you to configure the two channels that are to be 
combined. For more information about the Mixing wizard, see section 15.7.1 on 
page 332.
Proceed as follows:
a) Select Group Reference = Freq 1, and then press the Accept key to confirm. 

Freq 1 contains the signal of the crack (the keep signal).
b) Select Group Subtraction = Freq 2, and then press the Accept key to confirm. 

Freq 2 contains the signal to be eliminated (better detection of the fastener as 
opposed to the crack).
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c) Select Ref. Cal = Single, and then press the Accept key to confirm (see 
Figure 9-10 on page 140).

Figure 9-10  Setting the Ref. Cal. parameter to Single

When the Ref. Cal parameter is set to Single, the mix coefficient is calculated 
from a single channel, and then the coefficient is applied to all channels in the 
group. For more information about the Mix Definition step, see section 15.7.1.2 
on page 333.

3. Select Next.
The Mix Acquisition step allows you to configure the acquisition. For more 
information about the Mix Acquisition step, see section 15.7.1.3 on page 333.
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4. Select Start, and then scan the good fastener (see Figure 9-11 on page 141).

Figure 9-11  Scanning the good fastener in the Mix Acquisition step

5. Select Stop.
The Next button becomes available.

6. Select Next.
The Mix and Finish step allows for configuration of the scan start, scan length, 
and index start cursors that are used to define the data zone containing the defect 
for mixing, and it is also the step which finalizes the mixing procedure (see 
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Figure 9-12 on page 142). For more information about the Mix and Finish step, 
see section 15.7.1.4 on page 334.

Figure 9-12  The Mix and Finish step

7. Configure the Scan Start parameter value to locate along the scan axis the 
beginning position of the data zone that contains the defect for mixing, and then 
press the Accept key to confirm. The scan start value should position the scan 

Scan start cursor

Scan end cursor

Index start cursor
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start cursor before the defect, at a distance equal to the length of the defect (see 
Figure 9-13 on page 143).

Figure 9-13  Positioning the measurement cursors in the Mix and finish step

8. Configure the Scan Length parameter value to define the length of the data zone 
that contains the defect for mixing, in relation to the Scan Start parameter value, 
and then press the Accept key to confirm. The scan length value should position 
the scan end cursor after the defect, at a distance equal to the length of the defect.

9. Configure the Index Start parameter value to locate the position of the index start 
cursor on the defect for mixing, along the index axis, and then press the Accept 
key to confirm. The index start value should position the index start cursor where 
the defect produces the strongest signal on the index axis.

10. Select Finish.
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11. Scan the good fastener, and then the defective fastener on the calibration sample.
The signal of both fasteners in the views should be weak (see Figure 9-13 on 
page 143).

Figure 9-14  The signal resulting from mixing the frequency 1 and frequency 2 is 
weak

The two frequencies to improve crack detection are now mixed. The next step entails 
fine-tuning parameters in order to enhance the signal of the defect. For more 
information, see section 9.1.4 on page 144.

9.1.4 Fine-Tuning Parameters to Enhance the Signal of the Defect

This section is the fourth and final step in the fastener signal mixing procedure, aimed 
at improving crack detection in ECA mode. This step includes fine-tuning the gain, 
rotation, and vertical gain parameters to enhance the signal of the defect on the 
calibration sample.
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Set the parameters according to the following criteria:

• Positioning the defective fastener signal vertically
• Positioning the good fastener residual signal horizontally

To fine-tune parameters to enhance the signal of the defect on the calibration sample

1. Select EC Settings > Settings (MAIN) > Gain (dB), set the value to expand the 
signal to ensure that it spans approximately 6 grid divisions in the impedance 
plane view, and then press the Accept key to confirm. Typically, the Gain (dB) 
parameter value can be increased by 10 to 20 dB (see Figure 9-13 on page 143).

Figure 9-15  Fine-tuning the defect’s signal to expand and rotate

2. Select EC Settings > Settings (MAIN) > Rotation (°), set the value to vertically 
orient the defective fastener signal, and then press the Accept key to confirm. The 
good fastener’s residual signal should be oriented horizontally.
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3. Move the origin towards the center in the impedance plane view by using the 
H&V Position submenu parameters. Select EC Settings > H&V Position > Gain 
(dB), and then change the parameters as follows (see Figure 9-13 on page 143):
• Horizontal Pos (%) equals 50, and then press the Accept key to confirm.
• Vertical Pos (%) equals 30, and then press the Accept key to confirm.

Figure 9-16  Moving the impedance plane view’s origin using H&V Position 
submenu parameters

4. Select EC Settings > Settings (MAIN) > Vertical Gain (dB), set the value to 
vertically increase the defective fastener signal, and then press the Accept key to 
confirm. The good fastener’s residual signal should be oriented horizontally.
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5. Optimize the visualization of the defect in the C-scan view by changing the color 
palette. Select Display > Color > Load Palette, and then select the A_Warning.pal 
palette (see Figure 9-17 on page 147).

Figure 9-17  Loading the A_Warning.pal color palette

For more information about loading color palettes, see section 6.6.1 on page 111.
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The A_Warning.pal palette has been designed to enhance acquisition data 
specifically for this type of inspection (see Figure 9-18 on page 148).

Figure 9-18  The defective fastener signal viewed using the A_Warning.pal palette

The procedure for mixing the fastener signal to improve crack detection in ECA mode 
is complete.

9.2 Mixing the Lift-Off Signal to Improve Corrosion Detection in ECA 
Mode

Including the Mixing wizard in the calibration procedure makes it very easy to mix 
the lift-off signal in order to improve corrosion detection between layers in ECA 
mode.
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The following example provides the complete procedure, using the following pieces 
of equipment:

• Probe model SAA112-ENC (includes the probe model SAA-112-005-032 and an 
encoder)

• Sample CD-402040-B
This sample consists of two 2024-T3 aluminium 0.91 mm (0.036 in) sheets, with a 
strip of tape on one of the sheets to measure lift-off.

The general procedure to mix the fastener signal is divided into five main subsections, 
or steps, each of which a complete procedure. These procedures are to be performed 
in the following sequence.

To mix the lift-off signal to improve corrosion detection between layers in ECA mode

1. Add a frequency that detects the type of corrosion to inspect.
For more information, see section 9.2.1 on page 149.

2. Add a frequency that detects the lift-off of the probe.
Usually, that frequency is 3 times the configured frequency for corrosion 
detection. For more information, see section 9.2.2 on page 153.

3. Activate the probe encoder.
For more information, see section 9.2.3 on page 156.

4. Mix the two frequencies to improve corrosion detection.
For more information, see section 9.2.4 on page 160.

5. Fine-tune parameters to enhance the signal of the defective fastener.
For more information, see section 9.2.5 on page 165.

9.2.1 Configuring a Frequency that Detects the Type of Corrosion Targeted 
by the Inspection

The first step in the procedure for mixing the lift-off signal to improve corrosion 
detection in ECA mode is to configure a frequency that detects the type of corrosion 
targeted by the inspection.
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To configure a frequency that detects the targeted type of corrosion

1. Connect the probe-encoder model SAA112-ENC to the OmniScan MX 
instrument. For more information, see section 1.1 on page 7.

2. Press the Accept key .
The probe is detected and its configuration loaded.

3. Select Display > Data > Imped. Persistency, set the scan persistence to a value of 
5.0, and then press the Accept key to confirm.

4. Select Display > Setup > Acquisition = CSI C-Scan, Strip Chart, and Impedance 
Plane, and then press the Accept key to confirm.

5. Configure the first frequency. Select EC Settings > Settings (MAIN), and then 
adjust the Frequency (kHz), Rotation (°), and Gain (dB) parameters.
Set the parameters according to the following criteria:
• Obtaining optimal tape signal amplitude without saturation
• Positioning the fastener signal horizontally, and the tape signal vertically
Proceed as follows:

a) Press the Set Balance key  to balance the signal.
b) Scan the tape on the calibration sample.
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c) Select Frequency (kHz), set the value to optimize the detection of sub-surface 
corrosion, and then press the Accept key to confirm. In this example, the 
Frequency (kHz) value is set to 10.0 (see Figure 9-19 on page 151).

Figure 9-19  Configuring the Frequency and Gain parameters for mixing 
frequency 1

d) Select Gain (dB), set the value to expand the signal to ensure that it spans 
approximately 6 grid divisions in the impedance plane view, and then press 
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the Accept key to confirm. In this example, the Gain (dB) value is set to 68.0 
(see Figure 9-20 on page 152).

Figure 9-20  Configuring the Gain parameter for mixing frequency 1

Olympus advises against configuring the vertical gain parameter for frequency 1 or 
frequency 2 when following the mixing frequency procedures.

e) Select Rotation (°), set the value to orient the signal horizontally. In this 
example, the Rotation (°) value is set to 320.0, and then press the Accept key 
to confirm (see Figure 9-21 on page 153).
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Figure 9-21  Rotation parameter set to orient the signal horizontally

6. Scan a defect-free portion of the calibration sample, and then scan the portion that 
contains the corrosion defects.
In the impedance plane view, the signal of the lift-off generated from the portion 
of the sample that is defect-free should be oriented horizontally in the impedance 
plane view, and the defect signal should be oriented vertically. If not, repeat 
steps 5.a to 5.e to orient both signals appropriately.

The first frequency for this mixing procedure is now configured. The next step is to 
configure the second frequency. For more information, see section 9.2.2 on page 153.

9.2.2 Adding a Frequency for Lift-Off Detection

The second step in the procedure for mixing the lift-off signal to improve corrosion 
detection in ECA mode adds a frequency that detects the lift-off on the parts to 
inspect.
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To add a second frequency that detects the lift-off on the parts to inspect

1. Select EC Settings > Group Management > Add Group = Freq-2, and then press 
the Accept key to confirm.
The names of the views should now all end with G2 (Current).

2. Configure the second frequency. Select EC Settings > Settings (MAIN), and then 
adjust the Frequency (kHz), Rotation (°), and Gain (dB) parameters.
Set the parameters according to the following criteria:
• Obtaining optimal lift-off signal amplitude without saturation
• Positioning the lift-off signal vertically
Proceed as follows:

a) Press the Set Balance key  to balance the signal.
b) Scan both the defect-free portions of the calibration sample, as well as the 

portion that contains the corrosion defects.
c) Select Frequency (kHz), set the value to three times the frequency set for the 

first frequency (Freq-1 × 3), or to the maximum Frequency (kHz) parameter 
value available, and then press the Accept key to confirm. In this example, the 
Frequency (kHz) value is set to 24.9 (see Figure 9-22 on page 155).
154    Chapter 9

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
Figure 9-22  Configuring the Frequency and Gain parameters for mixing 
frequency 2

d) Select Gain (dB), set the value to expand the signal, ensuring that it spans 
approximately 6 grid divisions in the impedance plane view, and then press 
the Accept key to confirm. In this example, the Gain (dB) value is set to 58.0.

Olympus advises against configuring the vertical gain parameter for frequency 1 or 
frequency 2 when following the mixing frequency procedures.
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e) Select Rotation (°), set the value to orient the signal vertically, and then press 
the Accept key to confirm. In this example, the Rotation (°) value is set to 10.0 
(see Figure 9-23 on page 156).

Figure 9-23  Configuring the Rotation parameter for mixing frequency 2

The second frequency for this mixing procedure is now configured. The next step is to 
activate the probe’s encoder. For more information, see section 9.2.3 on page 156.

9.2.3 Activating the Probe Encoder

The third step in the procedure for mixing the lift-off signal to improve corrosion 
detection in ECA mode entails activating the probe’s encoder.
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To activate the probe encoder

1. Select Scan > Inspection > Time = Encoder 1, and then press the Accept key to 
confirm (see Figure 9-24 on page 157).

Figure 9-24  Activating the probe’s encoder
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2. Set the encoder to Continuous mode. Select Scan > Inspection > Continuous = 
On, and then press the Accept key to confirm (see Figure 9-25 on page 158).

Figure 9-25  Setting the probe encoder to Continuous mode

3. Set the Scan End parameter to display the data in the C-scan views with a 1:1 
ratio between the scan axis and the index axis. Select Scan >Area > Scan End, 
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enter a value of 120.0, and then press the Accept key to confirm (see Figure 9-26 
on page 159).

Figure 9-26  Setting the Scan End parameter for a 1:1 ratio in the C-scan view

For more information about setting the Scan End parameter in order to obtain a 
1:1 ratio when displaying the data in the C-scan view, see section 12.4 on 
page 221.

4. Press the Set Balance key  to balance the signal.
5. Scan the tape. In the impedance plane view, the tape’s signal should be oriented 

vertically. If not, repeat steps 2.a to 2.e to orient the signal appropriately.

The second frequency for this mixing procedure is now configured. The next step is to 
mix the two frequencies to improve corrosion detection. For more information, see 
section 9.1.3 on page 139.
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9.2.4 Mixing the Two Frequencies to Improve Corrosion Detection

The third step in the procedure for mixing the lift-off signal to improve corrosion 
detection in ECA mode is to mix the two configured frequencies using the Mixing 
wizard.

To mix the two frequencies to improve corrosion detection

1. Select Wizard > Mixing.
The Start step activates the Mixing wizard (see Figure 9-27 on page 160).

Figure 9-27  The Start step parameters

In the Mixing wizard, select Back to return to the previous step, or Next to go to the 
next step.
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2. Select Start.
The Mix Definition step allows you to configure the two channels that are to be 
combined (see Figure 9-28 on page 161). For more information about the Mixing 
wizard, see 15.7.1 on page 332.

Figure 9-28  The MixDefinition step

Proceed as follows:
a) Select Group Reference = Freq 1, and then press the Accept key to confirm. 

Freq 1 contains the best corrosion signal (the keep signal).
b) Select Group Subtraction = Freq 2, and then press the Accept key to confirm. 

Freq 2 contains the best lift-off signal.
c) Select Ref. Cal = All, and then press the Accept key to confirm.
When the Ref. Cal parameter is set to All, the mix coefficient is calculated 
independently for each channel. For more information about the Mix Definition 
step, see section 15.7.1.2 on page 333.

3. Select Next.
The Mix Acquisition step allows you to configure the acquisition. For more 
information about the Mix Acquisition step, see section 15.7.1.3 on page 333.
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4. Select Start, and then scan the tape (see Figure 9-29 on page 162).

Figure 9-29  Scanning the good fastener in the Mix Acquisition step

5. Select Stop.
The Next button becomes available.

6. Select Next.
The Mix and Finish step allows the configuration of the scan start and scan length 
cursors that are used to define the data zone containing the defect for mixing, and 
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it also finalizes the mixing procedure (see Figure 9-30 on page 163). For more 
information about the Mix and Finish step, see section 15.7.1.4 on page 334.

Figure 9-30  The Mix and Finish step

7. Configure the Scan Start parameter value to locate along the scan axis the 
beginning position of the data zone that contains the tape for mixing, and then 
press the Accept key to confirm. The scan start value should position the scan 
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start cursor before the tape, at a distance that is free of the lift-off signal generated 
by the tape (see Figure 9-31 on page 164).

Figure 9-31  Positioning the measurement cursors in the Mix and Finish step

8. Configure the Scan Length parameter value to define the length of the data zone 
that contains the tape for mixing, in relation to the Start Scan parameter value, 
and then press the Accept key to confirm. The scan length value should position 
the scan end cursor after the tape, at a distance that is free of the lift-off signal 
generated by the tape.

9. Select Finish.

10. Press the Set Balance key  to balance the signal.
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11. Scan the corrosion defects on the calibration sample.
The signals of the corrosion defects in the views should be weak (see Figure 9-32 
on page 165).

Figure 9-32  The signal resulting from mixing the frequency 1 and frequency 2 is 
weak

The two frequencies to improve corrosion detection are now mixed. The next step is to 
fine-tune certain parameters in order to enhance the signal of the defect. For more 
information, see section 9.2.5 on page 165.

9.2.5 Fine-Tuning Parameters to Enhance the Signal of the Defect

The fifth and final step in the procedure for mixing the lift-off signal to improve 
corrosion detection in ECA mode entails fine-tuning the gain, rotation, and vertical 
gain parameters to enhance the signals of the corrosion defects in the calibration 
sample.
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Set the parameters according to the following criteria:

• Positioning the corrosion defect signals vertically
• Adjusting the C-scan signals so that each corrosion depth is displayed in a 

different color

To fine-tune parameters to enhance the signal of the defect on the calibration sample

1. Select EC Settings > Settings (MAIN) > Gain (dB), set the value to expand the 
signal, ensuring that it spans approximately 6 grid divisions in the impedance 
plane view, and then press the Accept key to confirm. Typically, the Gain (dB) 
parameter value can be increased by 10 dB to 20 dB (see Figure 9-33 on page 166).

Figure 9-33  Fine-tuning the defect’s signal to expand and rotate

2. Select EC Settings > Settings (MAIN) > Rotation (°), set the value to vertically 
orient the corrosion defect signals, and then press the Accept key to confirm.

3. Select EC Settings > Settings (MAIN) > Vertical Gain (dB), set the value to 
vertically increase the corrosion signals, and then press the Accept key to confirm. 
The tape’s residual lift-off signal should be oriented horizontally.
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The procedure for mixing the lift-off signal to improve corrosion detection in ECA 
mode is complete.

9.3 Mixing the Fastener Signal to Improve Crack Detection in ECT 
Mode

Including the Mixing wizard in the calibration procedure makes it very easy to mix 
the fastener signal to improve crack detection in ECT mode.

The following example provides the complete procedure, using the following pieces 
of equipment:

• Probe model Nortec SPO-3806 sliding probe
• Cable CROS-TF-6
• Sample RSDT-10125

This sample consists of two 2024-T3 aluminium 0.91 mm (0.036 in) sheets.

The general procedure to mix the fastener signal is divided into four main 
subsections, or steps, each of which a complete procedure. These procedures are to be 
performed in the following sequence.

To mix the fastener signal to improve crack detection in ECT mode

1. Add a frequency that detects the type of crack to inspect.
For more information, see section 9.3.1 on page 168.

2. Add a frequency that detects the fasteners on the parts to inspect.
Usually, that frequency is 3 times the configured frequency for crack detection. 
For more information, see section 9.3.2 on page 171.

3. Mix the two frequencies to improve crack detection.
For more information, see section 9.3.3 on page 173.

4. Fine-tune parameters to enhance the signal of the defective fastener.
For more information, see section 9.3.4 on page 177.
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9.3.1 Configuring a Frequency that Detects the Type of Crack Targeted for 
Inspection

The first step in the procedure for mixing the fastener signal to improve crack 
detection in ECT mode entails configuring a frequency that detects the type of crack 
targeted for inspection.

To configure a frequency that detects the type of crack targeted for inspection

1. Connect the probe model Nortec SPO-3806 to the OmniScan MX instrument. For 
more information, see section 1.1 on page 7.

2. Press the Accept key .
The probe is detected and its configuration loaded.

3. Select the probe. Select Probe & Part > Settings > Select Probe = Universal 1-
Channel, and then press the Accept key to confirm (see Figure 9-34 on page 168).

Figure 9-34  Selecting the probe for mixing in ECT mode
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4. Configure the first frequency. Select EC Settings > Settings (MAIN), and then 
adjust the Frequency (kHz), Rotation (°), and Gain (dB) parameters.
Set the parameters according to the following criteria:
• Obtaining optimal fastener signal amplitude without saturation
• Positioning the fastener signal horizontally, and the crack signal vertically
Proceed as follows:

a) Press the Set Balance key  to balance the signal.
b) Scan the good fastener.
c) Select Frequency (kHz). In this example, the Frequency (kHz) value is set to 

10.0 (see Figure 9-35 on page 169).

Figure 9-35  Configuring the Frequency, Gain, and Rotation parameters for mixing 
frequency 1

d) Select Gain (dB), set the value to expand the signal, ensuring that it spans 
approximately 6 grid divisions in the impedance plane view, and then press 
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the Accept key to confirm. In this example, the Gain (dB) value is set to 63.0 
(see Figure 9-35 on page 169).

Olympus advises against configuring the vertical gain parameter for frequency 1 or 
frequency 2 when following the mixing frequency procedures.

e) Select Rotation (°), set the value to orient the signal horizontally, and then 
press the Accept key to confirm. In this example, the Rotation (°) value is set 
to 231.0.

5. Scan the good fastener, and then the defective fastener. In the impedance plane 
view, the good fastener’s signal should be oriented horizontally, and the defective 
fastener signal should be oriented vertically (see Figure 9-36 on page 170). If not, 
repeat steps 5.a to 5.e to orient both signals appropriately.

Figure 9-36  The defective fastener’s signal using mixing frequency 1
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The first frequency for this mixing procedure is now configured. The next step is to 
configure the second frequency. For more information, see section 9.3.2 on page 171.

9.3.2 Adding a Frequency that Detects the Fasteners on the Parts to 
Inspect

The second step in the procedure for mixing the fastener signal to improve crack 
detection in ECT mode entails adding a frequency that detects the fasteners on the 
parts to inspect.

To add a second frequency that detects the fasteners on the parts to inspect

1. Select EC Settings > Group Management > Add Group = Freq-2, and then press 
the Accept key to confirm (see Figure 9-37 on page 171).

Figure 9-37  Setting the current group to frequency 2

The names of the views should now all end with G2 (Current).
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2. Configure the second frequency. Select EC Settings > Settings (MAIN), and then 
adjust the Frequency (kHz), Rotation (°), and Gain (dB) parameters.
Set the parameters according to the following criteria:
• Obtaining optimal fastener signal amplitude without saturation
• Positioning the fastener signal vertically
Proceed as follows:

a) Press the Set Balance key  to balance the signal.
b) Scan the good fastener.
c) Select Frequency (kHz), set the value to three times the frequency set for the 

first frequency (Freq-1 × 3), and then press the Accept key to confirm. In this 
example, the Frequency (kHz) value is set to 30.0 (see Figure 9-38 on 
page 172).

Figure 9-38  Configuring the Frequency parameter for mixing frequency 2
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d) Select Gain (dB), set the value to expand the signal, ensuring that it spans 
approximately 6 grid divisions in the impedance plane view, and then press 
the Accept key to confirm. In this example, the Gain (dB) value is set to 65.0.

Olympus advises against configuring the vertical gain parameter for frequency 1 or 
frequency 2 when following the mixing frequency procedures.

e) Select Rotation (°), set the value to orient the signal vertically, and then press 
the Accept key to confirm. In this example, the Rotation (°) value is set to 
311.0.

3. Press the Set Balance key  to balance the signal.
4. Scan the good fastener. In the impedance plane view, the good fastener’s signal 

should be oriented vertically. If not, repeat steps 2.a to 2.e to orient the signal 
appropriately.

The second frequency for this mixing procedure is now configured. The next step is to 
mix the two frequencies to improve crack detection. For more information, see section 
9.3.3 on page 173.

9.3.3 Mixing the Two Frequencies to Improve Crack Detection

The third step in the procedure for mixing the fastener signal to improve crack 
detection in ECT mode is to mix the two configured frequencies using the Mixing 
wizard.

To mix the two frequencies to improve crack detection

1. Select Wizard > Mixing.
The Start step activates the Mixing wizard (see Figure 9-39 on page 173).

Figure 9-39  The Start step parameters
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In the Mixing wizard, select Back to return to the previous step, or Next to go to the 
next step.

2. Select Start.
The Mix Definition step allows you to configure the two channels that are to be 
combined (see Figure 9-40 on page 174). For more information about the Mixing 
wizard, see section 15.7.1 on page 332.

Figure 9-40  Setting the frequencies for group reference and group subtraction

Proceed as follows:
a) Select Group Reference = Freq 1, and then press the Accept key to confirm. 

Freq 1 contains the best detection of the sub-surface crack signal (the keep 
signal).
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b) Select Group Subtraction = Freq 2, and then press the Accept key to confirm. 
Freq 2 contains the best detection of the good fastener as opposed to the crack 
signal.

3. Select Next.
The Mix Acquisition step allows to configure the acquisition. For more 
information about the Mix Acquisition step, see section 15.7.1.3 on page 333.

4. Select Start, and then scan the good fastener (see Figure 9-41 on page 175).

Figure 9-41  Scanning the good fastener in the Mix Acquisition step

5. Select Stop.
The Next button becomes available.

6. Select Next.
The Mix and Finish step allows for the configuration of the scan start, scan 
length, and index start cursors used to select the data zone containing the defect 
for mixing, and it also finalizes the mixing procedure. For more information about 
the Mix and Finish step, see section 15.7.1.4 on page 334.

7. Configure the Scan Start parameter value to locate along the scan axis the 
beginning position of the data zone that contains the defect for mixing, and then 
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press the Accept key to confirm. The scan start value should position the scan 
start cursor before the defect, at a distance equal to the length of the defect (see 
Figure 9-42 on page 176).

Figure 9-42  Positioning the measurement cursors in the Mix and Finish step

8. Configure the Scan Length parameter value to define the length of the data zone 
containing the defect for mixing, in relation to the Start Scan parameter value, 
and then press the Accept key to confirm. The scan length value should position 
the scan end cursor after the defect, at a distance equal to the length of the defect.

9. Configure the Index Start parameter value to locate the position of the index start 
cursor on the defect for mixing, along the index axis, and then press the Accept 
key to confirm. The index start value should position the index start cursor where 
the defect produces the strongest signal on the index axis.

10. Select Finish.

11. Press the Set Balance key  to balance the signal.
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12. Scan the good fastener, and then the defective fastener on the calibration sample.
The signal of both fasteners in the views should be weak (see Figure 9-43 on 
page 177).

Figure 9-43  The signal resulting from mixing the frequency 1 and frequency 2 is 
weak

The two frequencies to improve crack detection are now mixed. The next step is to 
fine-tune certain parameters in order to enhance the signal of the defect. For more 
information, see section 9.1.4 on page 144.

9.3.4 Fine-Tuning Parameters to Enhance the Signal of the Defect

This section details the fourth and final step in the procedure for mixing the fastener 
signal to improve crack detection in ECA mode. This step includes procedures for 
fine-tuning the gain, rotation, and vertical gain parameters in order to enhance the 
signal of the defect on the calibration sample.
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Set the parameters according to the following criteria:

• Position the defective fastener signal vertically
• Position the good fastener residual signal horizontally

To fine-tune parameters to enhance the signal of the defect on the calibration sample

1. Select EC Settings > Settings (MAIN) > Gain (dB), set the value to expand the 
signal, ensuring that it spans approximately 6 grid divisions in the impedance 
plane view, and then press the Accept key to confirm. Typically, the Gain (dB) 
parameter value can be increased by 10 to 20 dB (see Figure 9-44 on page 178).

Figure 9-44  Fine-tuning the defect’s signal to expand and rotate

2. Select EC Settings > Settings (MAIN) > Rotation (°), set the value to vertically 
orient the defective fastener signal, and then press the Accept key to confirm. The 
good fastener’s residual signal should be oriented horizontally.

The procedure for mixing the fastener signal to improve crack detection in ECT mode 
is complete.
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10. Using the Calibration Wizard

The Calibration wizard walks you through step-by-step procedures to perform 
various calibrations. The Calibration wizard can be used to standardize the sensitivity 
of the coils of an ECA probe or to calibrate a probe encoder in ECT or ECA mode.

The following typical procedures are provided to normalize signals:

• “Normalizing Probe Signals in ECA Mode to Inspect Aircraft Wheels for Cracks” 
on page 179

• “Calibrating a Probe Encoder” on page 189

The normalization process can be interrupted at any time by pressing the 

Cancel key .

10.1 Normalizing Probe Signals in ECA Mode to Inspect Aircraft 
Wheels for Cracks

The normalization procedure that can be performed using the Calibration wizard is 
an advanced and optional operation which makes it very easy to standardize the 
sensitivity of the coils of an ECA probe.

The purpose of normalization is to ensure that all the elements of an ECA probe 
generate a signal that is expected and uniform. For example, a probe’s sensitivity is 
commonly normalized to 5 V or 10 V for a long transverse defect, to correct 
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unavoidable variations in sensitivity between elements. Normalization is specially 
useful during constant profile inspection procedures using an ECA rigid probe, such 
as scanning aircraft wheels. For this type of inspection, amplitude and rotation are 
normalized to a specified value.

The normalization procedure consist of scanning a critical defect that should generate 
the same EC signals for each coil, and then normalizing the probe defect signal. In 
most cases, such a critical defect is a long transversal notch (see Figure 10-1 on 
page 180).

Figure 10-1  Set-up for calibration of ECA probe

In this example, an aircraft wheel with a notch running long the wheel axis is the test 
sample.

Every coil of the ECA probe is adjusted for rotation and gain in order to obtain the 
same phase and amplitude, as selected on a reference defect.

To normalize the signals for an inspection

1. Connect the probe to the OmniScan MX instrument. For more information, see 
section 1.1 on page 7.

2. Configure a basic ECA inspection setup. For more information, see section 3.3 on 
page 43.

Notch

Scan 
direction

ECA probe
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3. Select Display > Setup > Acquisition = CSI C-Scan, Strip Chart, and Impedance 
Plane, and then press the Accept key to confirm.

4. Scan the defect on the calibration standard.

5. Stop the acquisition to adjust the scan parameters. Press the Freeze key .
Activating the Freeze key puts the OmniScan MXE software in analysis mode. For 
more information, see section 3.3.7 on page 54.

6. Position the selection cursors on the strongest signal (see Figure 10-3 on 
page 182). For more information, see section 12.2 on page 215.

Figure 10-2  Positioning the selection cursors on the strongest signal

7. In the reading fields, read the A PP (amplitude peak-to-peak) parameter and the 
ø PP (peak-to-peak angle) parameter values. For more information, see section 2.2 
on page 16 and section 15.2.1 on page 302.
In this example, the A PP parameter value is 12.751 V and the ø PP parameter 
value is 30.2°.
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For this example, the objective of the normalization procedure is to standardize 
the sensitivity of all coils to an amplitude value of 10 V and to an angle value of 
30°. Those values are obtained by rounding the 12.751 V and 30.2° readings.

8. Return to acquisition mode. Press the Freeze key .
9. Start the Calibration wizard. Select Wizard > Calibration.

OR

Press the Normalization key .
The Select Calibration step allows you to configure the type of calibration to 
perform, and then to start the wizard (see Figure 10-3 on page 182).

Figure 10-3  The Set Calibration step parameters

For more information about the Calibration wizard, see section 15.7.2 on 
page 334.

10. Select Type = Normalization, and then press the Accept key to confirm.
182    Chapter 10

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
11. Press Start.
The Definition Step allows to configure the Angle (rotation) and Amplitude 
(gain) parameters (see Figure 10-4 on page 183).

Figure 10-4  The Definition Step parameters

In the Calibration wizard, select Back to return to the previous step, or Next to go to 
the next step.

12. To set the Definition Step parameters, proceed as follows:
a) Select Angle (°), enter the desired angle value, which represents the desired 

signal angle, to which the defect signal is to be set after normalization, and 
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then press the Accept key to confirm. The default value is 0°. For the present 
example, the value is set to 30° (see Figure 10-5 on page 184).

Figure 10-5  Setting the Angle and Amplitude parameter values for normalization

b) Select Amplitude (Volts), enter the desired voltage value, which determines 
the desired signal amplitude, at which the critical defect to be detected is to be 
set after normalization, and then press the Accept key to confirm. The default 
value is 5 volts. For the present example, the value is set to 10 V.

13. Select Next.
The Acquisition Step allows you to acquire signal data of the critical defect in the 
sample (see Figure 10-6 on page 184).

Figure 10-6  The Acquisition Step commands
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14. To acquire the signal data within the Acquisition Step, proceed as follows:
a) To balance the signal, select Balance (see Figure 10-7 on page 185).

OR

Press the Set Balance key .

Figure 10-7  Acquiring the data of the critical defect signal

b) Select Start.
c) Slide the ECA probe over the critical defect to be normalized.
d) Select Stop.

15. Select Next.
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The Selection Step, allows you to position the selection cursors in the C-scan 
view to select the critical defect signal to be normalized (see Figure 10-8 on 
page 186).

Figure 10-8  The Selection Step parameters to position the selection cursors, 
defining the critical defect signal to be normalized

16. To set the Selection Step parameters, proceed as follows:
a) Select Scan Start, adjust the starting position of the cursor before the 

normalization defect, leaving some space before the signal, and then press the 
Accept key to confirm (see Figure 10-9 on page 186).

Figure 10-9  Positioning the selection cursor correctly with regard to the defect 
signal to be normalized
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b) Select Scan Length, place the end point cursor after the normalization defect, 
leaving some space between it and the signal, and then press the Accept key 
to confirm.

The selection cursors must contain the entire defect signal. The start point 
cursor( ) must be located before the beginning of signal, and the end point 
cursor( ) must be located after the end of the signal.

You can also move the selection cursors in the C-scan view using a mouse. For more 
information about the selection cursor, see section 2.8 on page 28.

17. Select Next.
18. Select Normalize Angle to perform an angle normalization (the selected signal is 

rotated until it reaches the Angle parameter value that was previously set in the 
Acquisition Step) [see Figure 10-10 on page 187].

Figure 10-10  Normalizing the angle and the gain
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19. Select Normalize Gain in order to perform an amplitude normalization (the 
selected signal is amplified until it reaches the Amplitude parameter value that 
was previously set in the Acquisition Step).

20. Optional: Select Acquire New Ref.
When a lift-off signal must be acquired with the defect signal, but cannot be 
acquired at the same time and included in the same set of data, the Acquire New 
Reference function allows you to return to the Acquisition Step without leaving 
the Calibration wizard, in order to acquire the data of the lift-off signal for 
normalization. When returning to the Acquisition Step, repeat steps 14 to 19.

21. Select Finish.
22. If needed, adjust the color palette. For more information, see section 6.6.1 on 

page 111.
The Select Calibration step of the Calibration wizard is displayed. You can 
perform another calibration.

To exit the Calibration wizard, press the Cancel key .

Once the signal normalization is done, when some of the groups (but not all) among 
the available groups are calibrated, the calibration status indicator ( ) turns 
orange. The indicator turns green ( ) when all the groups are calibrated.

To reinitialize the Calibration wizard parameters, press the Cancel key .

Once the normalization procedure has been completed, the vertical gain parameter 
can be updated to fine-tune the signal display in the views. To access the parameters, 
select EC Settings > Settings (MAIN). For more information, see sections 3.3.3 on 
page 46 and 3.3.4 on page 49.

The procedure to normalize the sensitivity of the coils of an ECA probe is complete.
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In some situations the gain and the amplitude signal need to be acquired separately; 
for example, when the lift-off and the critical defect signals cannot be acquired at the 
same time. In such a case, the gain and amplitude signals are to be normalized 
separately. The Normalization option of the Calibration wizard allows this using the 
Acquire New Reference function, as described in the normalization procedure at 
step 20.

For certain types of inspections, such as detection of corrosion or cracks below the 
surface using a semi-rigid ECA probe, the Normalization option of the Calibration 
wizard can be used to standardize the sensitivity of all the coils on the probe to the 
lift-off, in order to improve the quality of the C-scan view.

To generate a controlled lift-off signal, a 0.5 in. wide by 0.003 in. thick piece of tape is 
applied to the calibration standard, on a portion that is free of defects. As indicated 
above, the normalization procedure is performed using the Calibration wizard. 
During the Definition Step, the Angle parameter value is set to 0°. The Amplitude 
parameter is left at its default value. During the Normalize Step, only the Normalize 
Angle function is activated. For more information, see section 13.2.4.2 on page 261.

10.2 Calibrating a Probe Encoder

Using the Calibration wizard makes it very easy to calibrate the encoder of a probe in 
ECT or ECA mode. A probe encoder needs to be calibrated when the encoder wheel is 
worn or when the encoder step is unknown.

In ECT mode, most data acquisition procedures are performed in time scan mode;   
very few require scanning with an active encoder on the probe. Using the one-line 
scan mode requires one active encoder. The calibration wizard can be used to calibrate 
the encoder, if needed.

In ECA mode, using the one-line scan mode requires one active encoder, which may 
need to be calibrated. Using the raster scan mode requires two active encoders. The 
Calibration mode allows for calibration of the two encoders.

The encoder calibration procedure consists of moving the probe-encoder assembly 
over a predetermined distance.
Using the Calibration Wizard    189

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
To calibrate a probe encoder

1. Connect the probe to the OmniScan MX instrument. For more information, see 
section 1.1 on page 7.

2. Press the Accept key .
The probe is detected and its configuration loaded.

3. Set the scan parameters.
For more information about setting scan parameters in ECT mode, see section 3.1 
on page 33.
For more information about setting scan parameters in ECA mode, see section 3.3 
on page 43.

4. Set the scan parameters for an encoder-based acquisition. For more information, 
see section 3.3.5.2 on page 52.

5. Start the Calibration wizard. Select Wizard > Calibration.
OR
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Press the Normalization key .
The Select Calibration step allows you to configure the type of calibration to 
perform, and then to start the wizard (see Figure 10-3 on page 182).

Figure 10-11  The Set Calibration step parameters

For more information about the Calibration wizard, see section 15.7.2 on 
page 334.

6. Select Type = Encoder, and then press the Accept key to confirm.
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7. Optional: When a probe is equipped with two active encoders, select the encoder 
to calibrate. Probes for raster scans have two encoders. Choose Encoder = 1 or 2 
(see Figure 10-12 on page 192).

Figure 10-12  The Select Calibration step Encoder parameter

8. Press Start.
The Set Origin step allows you to configure the origin of the predetermined 
distance that the probe will travel to calibrate the encoder (see Figure 10-3 on 
page 182).

Figure 10-13  The Set Origin step parameters

In the Calibration wizard, select Back to return to the previous step, or Next to go to 
the next step.

9. Position the probe at the start point of the measured distance that it will travel to 
calibrate the encoder.
If necessary, configure the Origin parameter. The default value is 0.00 mm. 
Usually, the Origin parameter can be left at its default value.
192    Chapter 10

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
10. Select Next.
The Set Distance step allows you to configure the measured distance the probe is 
to travel to calibrate the encoder (see Figure 10-14 on page 193).

Figure 10-14  The Set Calibration step parameters

11. Select Distance, enter the measured distance the probe is to travel to calibrate the 
encoder, and then press the Accept key to confirm. The default value is 10.00 mm.

12. Move the probe with the encoder from the set start point. Travel the entire 
measured distance and stop at the end point.

13. Select Calibrate.
The Accept step allows you to accept the probe encoder calibration as accurate or 
to redo the encoder calibration steps (see Figure 10-15 on page 193).

Figure 10-15  The Accept step parameters
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The Resolution parameter displays the exact value resulting from the probe 
encoder calibration procedure.

14. Do one of the following:
a) When the Resolution parameter value is accurate, select Accept.

The Select Calibration step of the Calibration wizard is displayed. When a 
second encoder is to be calibrated, repeat steps 11 to 14.

b) When the Resolution parameter value is not accurate, select Restart.
The Set Origin step of the Calibration wizard is displayed. To calibrate the 
encoder again, repeat steps 9 to 14.

To reinitialize the Calibration wizard parameters, press the Erase/Clear key .

To exit the Calibration wizard, press the Cancel key .

The procedure to calibrate a probe encoder is complete.
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11. Managing Files

This chapter groups techniques and procedures that relate to file management on the 
OmniScan MX. They are:

• “Using the File Manager” on page 195
• “Opening Files” on page 201
• “Configuring a Report” on page 206
• “Printing a Report from a Remote Computer” on page 208
• “Changing the Company Logo” on page 211
• “Locking and Unlocking a Setup” on page 211
• “Saving a Setup” on page 212
• “Saving a Data File” on page 213

11.1 Using the File Manager

This section explains how to use the File Manager utility. The techniques described 
below function on the basis that you are using the OmniScan instrument without any 
extra input peripheral (mouse or keyboard).

For more information about the purpose of each option, refer to section 15.8 on 
page 343.
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Here is a quick reminder of the main keys used in these procedures:

To open the File Manager

1. Select Preferences > Tools > File Manager.
The File Manager window appears (see Figure 11-1 on page 196).

Figure 11-1  The File Manager window

 Accept key  Cancel key  Scroll knob

 Up key  Down key
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11.1.1 Interface

The interface of the File Manager is designed to be easy to use, while providing you 
with as many management options as possible, even if no keyboard or mouse is 
connected to the OmniScan instrument. There are four areas in the File Manager (see 
Figure 11-2 on page 197).

Figure 11-2  The File Manager areas

File path boxes
Each box displays the file path that leads to the current folder in its respective 
pane.

Source pane
Whenever a file management command is used, it affects the currently selected 
item (file or folder icon) in this pane. This pane also indicates the source folder 
when copying or moving a file or folder.

Destination pane
This pane only is used with the Copy and Move options. It displays the 
destination folder for the file that is being copied or moved.

File path boxes

Source pane

Status boxes

Destination 
pane
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An item cannot be deleted or renamed in this pane, nor can an item be moved or 
copied to the source pane.

Status boxes
when applicable, the upper status box displays file size information and the lower 
status box displays the name of the currently selected item (see Figure 11-3 on 
page 198).

Figure 11-3  The status boxes

11.1.2 Folder and File Operations

The procedures that follow explain how to use the File Manager to perform certain 
operations related to folders and files. These procedures are explained under the 
assumption that you are using the OmniScan instrument without any added USB 
peripherals. They are:

• “To change folders” on page 198
• “To switch between the panes” on page 199
• “To create a folder” on page 199
• “To select an item” on page 200
• “To copy an item” on page 200
• “To change folders” on page 198
• “To delete an item” on page 201
• “To rename an item” on page 201

To change folders

 In the File Manager, use the Scroll knob or the Up and Down keys to choose the 

desired folder, and then press the Accept key .
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Select the top item in a pane (see Figure 11-4 on page 199) to go to the parent folder.

Figure 11-4  The parent folder icon

To switch between the panes

1. In the File Manager, press the Cancel key  once.
The source pane turns pale blue.

2. Use the Scroll knob or the Up and Down keys to switch panes (the currently 

selected pane is the one in pale blue), and then press the Accept key .

To exit the File Manager, you can press the Cancel key  twice.

To create a folder

 In the File Manager, navigate to the folder in which you wish to create a new 
folder, and then select the Create Folder button.
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To select an item

1. In the File Manager, navigate through folders until you reach the desired file.
2. Select the item(s) according to one of the following methods:

a) Press the Accept key .
b) Choose Select.
c) Select Select All if you want to select all the items in a folder.

The selection options are only necessary when planning to copy or move items.

To copy an item

1. In the File Manager, in the source pane, select the item you want to copy.
2. Make sure that you have enough space in the destination storage device for the 

copy of the item.
3. In the destination pane, select the folder where you wish to copy the item.
4. Select Copy.

Using a mouse to drag files across the two panes does not work, as the drag-and-drop 
feature is not currently supported.

To move an item

1. In the File Manager, in the source pane, select the item you want to move.
2. Make sure that you have enough space in the destination storage device to move 

the item.
3. In the destination pane, select the folder where you wish to move the item.
4. Select Move.
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To delete an item

1. In the File Manager, in the source pane, select the item you want to delete.
2. Select Delete.

A message box appears, asking you to confirm the deletion.

3. Select Yes or press the Accept key .

To rename an item

1. In the File Manager, in the source pane, select the item you want to rename.
2. Select Rename.

A message box appears, asking you to confirm the change of name.
3. Enter the new name.

4. Select OK or press the Accept key .

11.2 Opening Files

This section describes how to open different files on the OmniScan MX.

• “Setup Files” on page 202
• “Data Files” on page 203
• “Setup Files” on page 202
• “Image Files” on page 205
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11.2.1 Setup Files

To open a setup file

1. Press the Open File key .
The File Manager window appears (see Figure 11-5 on page 202).

Figure 11-5  The File Manager window

The Setup file type is used by default.
2. In the source pane, select the desired setup file.

A preview of the file appears in the destination pane.
3. Select the Open button to open the file.
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11.2.2 Data Files

To open a data file

1. Press the Open File key .
The File Manager window appears (see Figure 11-6 on page 203).

Figure 11-6  The File Manager window

2. In the File Type option list, select Data.
3. In the source pane, choose the desired data file.

A preview of the file appears in the destination pane.
4. Select the Open button to open the file.
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11.2.3 Report Files

To open a report file

1. Press the Open File key .
The File Manager window appears (see Figure 11-7 on page 204).

Figure 11-7  The File Manager window

2. In the File Type option list, select Report.
3. In the source pane, select the desired report file.

A preview of the file appears in the destination pane.
4. Select the Open button to open the report file.
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5. Press the Cancel key  to go back to the File Manager.
6. Select the Close button to return to the display screen.

11.2.4 Image Files

To open a screen capture file

1. Press the Open File key .
The File Manager window appears (see Figure 11-8 on page 205).

Figure 11-8  The File Manager window

2. In the File Type option list, select Image.
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3. In the source pane, choose the desired screen capture file.
A preview of the file appears in the destination pane.

4. Select the Open button to open the file.

5. Press the Cancel key  to go back to the File Manager.
6. Select the Close button to return to the display screen.

11.3 Configuring a Report

This section explains how to configure a report.

To configure a report

1. Select File > Report and use the parameter buttons to configure the report. For 
more details, see section 15.9.1.1 on page 347.

2. If the User Field option is required in the report, proceed as follows, otherwise 
skip to step 3.
a) Select File > User Fields > Select.
b) Choose the number of the user fields you wish to include in the report.
c) Ensure that the File > User Fields > Enable toggle button is activated in order 

to make it appear in the report.
d) Make sure that the File > User Fields > Label parameter displays the 

information you want. If it does not, enter the new information in the edit 
field (see Figure 11-9 on page 206).

e) Make sure that the File > User Fields > Content edit button displays the 
information you want attached to the label. If it does not, enter the new 
information in the edit field (see Figure 11-9 on page 206).

Figure 11-9  The Label and Content user fields in a report

f) In the File > User Fields > Select parameter, choose the number of the next 
user field you wish to include in the report.
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g) Repeat steps 2.c to 2.f until all the required user fields have been activated.
3. Add a note to the report if necessary. To add a note, proceed as follows:

a) Select File > Report > Edit Notes to create the note.
The Notes dialog box appears.

b) Enter the text of the note.
c) Select Close.

d) Select Yes or press the Accept key  to accept the changes and save the 
note.

4. Add a header to the report if necessary. To add a header, proceed as follows:
a) Select File > Report > Edit Header to create the header.

The Header dialog box appears.
b) Enter the text of the header
c) Select Close.

d) Select Yes or press the Accept key  to accept the changes and save the 
header.

5. Select File > Report and then proceed as follows:
a) Select File > Report > File Name, and then enter a name for the report. For 

more information about the available variables, see section 15.9.1.1 on 
page 347.

b) Select Preferences > Setup > Category = Report.
c) Select Preferences > Setup > Paper Size, and then select the desired paper 

size for the report.
d) Select File > Report > Build to display a preview of the report. You must then 

choose one of the three options that follow:
• Select Print to print the report directly, providing you have a compatible 

printer connected to one of the USB ports.
• Select Save and Close to save the report on the destination device and 

return to the File > Report submenu.
• Select Close to return to the File > Report submenu without saving the 

report.
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11.4 Printing a Report from a Remote Computer

It is possible to transfer a report from the OmniScan MX to a remote computer, and 
then print it from that computer.

To print a report from a remote computer

1. Create a report on the OmniScan MX, save it on the storage card, and note the 
name of the report.

2. Remove the storage card from the OmniScan MX and insert it into a memory card 
reader connected to your computer.

3. Go to the \User\Report\ folder on the storage card.
4. Copy both the report file and the folder with the same name to the remote 

computer.
5. Open the report by double-clicking the .htm file.
6. Once in the web browser (that is, Microsoft Internet Explorer), click the File menu 

and click the Page Setup command.
7. In the Margins group box, enter 10 in the Left text box and enter 10 in the Right 

text box. This is assuming that your current unit of measurement is millimeters.
8. Click the OK button.
9. Print the report.

11.5 Creating a Custom Report Template

This section explains how to create a custom report template from the standard 
OmniScan report template.

A custom template can be created directly on the OmniScan MX, provided that you 
have a network link between the instrument and a computer for importing files, such 
as logos. However, the following procedure uses a computer to create the template. 
The procedure consists of copying the files of the standard report to the custom report 
folder, and customizing the copied files. The procedure makes use of the removable 
storage card of the OmniScan MX in order to transfer the custom template file created 
on a computer to the OmniScan MX instrument.
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To create a custom report template

1. Remove the storage card from the OmniScan MX instrument, and using a 
memory card reader, connect it to your computer.

2. Using Windows Explorer on your computer:
a) Open the storage card drive.

When performing this procedure, the folder names must be typed exactly as they are 
spelled in the procedure. When choosing any other spelling or name, the OmniScan 
does not recognize the folders and does not generate the custom report template.

b) If they do not already exist in the storage card, create the following folders 
\User\Template\Report\ (see Figure 11-10 on page 209).

Figure 11-10  The Report folder path

3. Copy the \App\MXE 3.0\Template\Report\Complete\ folder to the 
\User\Template\Report\ folder that you have created.
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4. Rename the \User\Template\Report\Complete\ folder that you have just 
copied using a name of your choice (renamed to My_Template in the example 
shown in Figure 11-11 on page 210).

Figure 11-11  The path for the custom report files

Do not modify or replace any files in the original 
\App\MXE 3.0\Template\Report\Complete\ folder. These are the original files 
used to create the default report. When you replace or modify the original files, you 
loose the ability to create a custom template.

5. Copy your custom files (for example, your logo image file) to the folder you 
renamed in step 4.

6. Disconnect the storage card from your computer.
7. Reinstall the memory card in the OmniScan.
8. Restart the OmniScan to bring changes into effect.
9. To select the newly created report template, select File > Report > Category = 

Format.
The newly created report template appears in the File > Report > Template 
parameter under the name you used in step 4.
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11.6 Changing the Company Logo

It is possible to customize a report by replacing the Olympus logo with the logo from 
your own company.

To change the company logo on a single report

1. Create a logo that does not exceed 130 × 60 pixels. A larger image disrupts the rest 
of the layout.

2. Save it as logo.jpg (name must be identical).
3. Create a report on the OmniScan MX, save it on the storage card, and note the 

name of the report (<Report Name>).
4. Remove the storage card from the OmniScan MX and insert it in a memory card 

reader connected to your computer.
5. Go to the \User\Template\Report\<Report Name>\ subfolder on the storage 

card.
6. Replace the existing logo.jpg image file with the one you created.

To change the company logo when booting from a storage card

1. Create a logo that does not exceed 130 × 60 pixels. A larger image disrupts the rest 
of the layout.

2. Save it as logo.jpg (the name must be identical).
3. Shut down the OmniScan MX and remove the storage card.
4. Insert the memory card in a card reader connected to a computer.
5. Go to the \User\Template\ folder on the storage card.
6. Erase or rename the existing logo.jpg file.
7. Copy the logo.jpg image file you created to the \User\Template\ folder on the 

storage card.
8. Remove the memory card from the reader and insert it into the OmniScan MX 

slot.

11.7 Locking and Unlocking a Setup

This section describes how to lock and unlock a setup file.
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If a setup file is locked, only the User menu remains active. For more information 
about the configuration of the User menu, see section 6.5 on page 109.

To lock a setup

1. Select Preferences > Instrument > Category = System, and then press the Accept 
key to confirm.

2. Select Preferences > Instrument > Admin Password.
3. Enter a numeric password that will be used to unlock the setup.
4. Enter the password again to confirm it.
5. Select OK.
6. Select File > Save > Save Setup As and proceed as follows:

a) Activate the Setup Lock option.
b) In the Filename edit button, enter a name for the setup.
c) Select the Save button.

To unlock a setup

1. Press the Start/Stop key  and Store/Print key  simultaneously.
2. Enter the password you chose in Admin Password.
3. Select the OK button.

11.8 Saving a Setup

To guard against accidental loss of data, make sure you regularly save your setup to a 
file.

To save a setup

1. Select File > Save > Save Setup As.
2. Enter a file name in the editable field of the Filename button.
3. Select the desired Setup Lock option (see section 11.7 on page 211).
4. Select Save.
5. Exit the File Manager.
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11.9 Saving a Data File

It is recommended to regularly save your data to guard against accidental loss of data.

To save a data file

1. Select File > Open > Storage, choose the desired option, and then press the Accept 
key to confirm.

2. Select File > Save > File Name, enter a file name root, and then press the Accept 
key to confirm.

Use the # character as a variable to automatically generate an incremental number in 
file names. For example, type DATA## as the file name root to have files saved 
automatically with the following names: DATA00, DATA01, DATA02, etc. each time 
the Store/Print key is pressed, until the maximum incremental number for the file 
name is reached (DATA99). Other variables can be included as part of the file name 
root. For more information, see section 15.8.2 on page 344.

3. Select File > Save > Save Data.
OR

Press the Store/Print key .
For more information about the options listed in this procedure, see section 15.8 
on page 343.
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12. Analyzing the Acquired Data

This chapter groups procedures that relate to inspections using the OmniScan MXE 
software. They are:

• “Changing the Angle Convention” on page 215
• “Setting Subtraction Cursors (ECA Mode Only)” on page 215
• “Using the Zoom Function” on page 218
• “Configuring a 1:1 Ratio for C-Scan Views in Continuous Mode” on page 221

12.1 Changing the Angle Convention

This section describes how to change the angle convention.

To change the angle convention

1. Select Preferences > Instrument > Category = Unit, and then press the Accept key 
to confirm.

2. In the Angle Units option, select the preferred angle convention (see section 
15.9.3 on page 353).

12.2 Setting Subtraction Cursors (ECA Mode Only)

The main purpose of the subtraction function is to reduce the noise level, or to 
improve the signal-to-noise-ratio. Subtraction is a post analysis acquisition filtering 
system, which only operates in analysis mode. This function allows you to select a 
data point, line, or column, representing the noise level. The selected data is 
subtracted from the overall data of the C-scan view.
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The procedures in this section explain the setting of various subtraction cursors. They 
include:

• “Setting a Vertical Subtraction Cursor” on page 216
• “Setting a Horizontal Subtraction Cursor” on page 217
• “Setting a Point Subtraction Cursor” on page 218

12.2.1 Setting a Vertical Subtraction Cursor

To set a vertical subtraction cursor

1. Select Measurement > Subtraction > Type = Column, and then press the Accept 
key to confirm.

2. Select Measurement > Subtraction > Scan Position, enter the location of the 
cursor on the scan axis, and then press the Accept key to confirm.

3. Select Measurement > Subtraction > Activate = On, and then press the Accept 
key enable the cursor. Selecting Activate = Off will disable the cursor (see 
Figure 12-1 on page 216).

Figure 12-1  Vertical subtraction cursor
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12.2.2 Setting a Horizontal Subtraction Cursor

To set a horizontal subtraction cursor

1. Select Measurement > Subtraction > Type = Line, and then press the Accept key 
to confirm.

2. Select Measurement > Subtraction > Index Start, enter the location of the cursor 
on the index axis, and then press the Accept key to confirm.

3. Select Measurement > Subtraction > Activate = On, and then press the Accept 
key to enable the cursor. Selecting Activate = Off will disable the cursor (see 
Figure 12-2 on page 217).

Figure 12-2  Horizontal subtraction cursor
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12.2.3 Setting a Point Subtraction Cursor

To set a point subtraction cursor

1. Select Measurement > Subtraction > Type = Sample, and then press the Accept 
key to confirm.

2. Select Measurement > Subtraction > Scan Start, enter the location of the cursor 
on the scan axis, and then press the Accept key to confirm.

3. In the Index Start option, enter the location of the cursor on the index axis, and 
then press the Accept key to confirm.

4. Select Activate = On, and then press the Accept key to enable the cursor. Selecting 
Activate = Off will disable the cursor. (see Figure 12-3 on page 218)

Figure 12-3  Point subtraction cursor

12.3 Using the Zoom Function

This section describes how to use the zoom function. This function is only available in 
analysis mode, or in acquisition mode if the acquisition is encoder-synchronized.
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12.3.1 Zooming Using the Mouse

You can zoom in on or out of the views in the OmniScan MXE software interface using 
a mouse that has been connected to one of the USB ports on the OmniScan MX 
instrument. When zoomed in on data, you can also scroll to the left or to the right 
using the middle mouse button.

To zoom in using a mouse

1. Place the mouse cursor at one of the corners of the area you wish to zoom in on.
2. Press the left mouse button and drag the mouse towards the opposite corner of 

the desired area.
A green, hollow rectangle is formed.

3. Release the mouse button.

To scroll a C-scan when zoomed in using a mouse

 Roll the middle mouse button forward to scroll in the direction of the first 
acquired value in the C-scan view.
OR

 Roll the middle mouse button backward to scroll in the direction of the last 
acquired value in the C-scan view.

To zoom out using a mouse

 Double-click on the zoom bars that are beside the rulers of the data display.

You can modify the zoom by using a mouse to resize or scroll the zoom box.

12.3.2 Zooming Using Menu Commands or Function Keys

You can zoom in on or out of the views in the OmniScan MXE software interface using 
menu commands or function keys.
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To zoom in using menu commands

1. Select Display > Zoom > Type.
2. Select the desired zoom option, and then press the Accept key to confirm. For 

more information on these options, see section 15.4.4 on page 321.
3. Set the appropriate parameters for the selected option.

To zoom out using menu commands

1. Select Display > Zoom > Type.
2. Select Off, and then press the Accept key to confirm.

To zoom in using a function key

 To zoom in on the strip chart view, press and hold the Set Balance key .

 To zoom in on the impedance plane view, press the Best Fit key .

To zoom out using a function key

 To zoom out of the C-scan view, press and hold the Set Balance key .

 To zoom out of the impedance plane view, press and hold the Best Fit key .
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12.4 Configuring a 1:1 Ratio for C-Scan Views in Continuous Mode

In continuous scan mode (Scan > Inspection > Continuous = On, see section 15.6.1 on 
page 326), the acquisition signal in the C-scan views can be displayed with a 1:1 ratio 
along the scan and index axes (see Figure 12-1 on page 216 and Figure 12-5 on 
page 222).

Figure 12-4  The C-scan view displayed with a 1:1 ratio in CSI view mode
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Figure 12-5  The C-scan view with a 1:1 ratio in C-scan view mode

Obtaining a 1:1 ratio for the acquisition signal in the C-scan views is done by 
multiplying the probe coverage by a specific factor to determine the value of the Scan 
End parameter (Scan > Area > Scan End), depending on the display layout in use (see 
Table 10 on page 222).

Table 10  Multiplication factor applied to probe coverage per display layout type 

Display 
layout type

Multiplication 
factor

CSI Probe coverage x 1.1 
(see Figure 12-4 on page 221)

C-scan Probe coverage x 1.6 
(see Figure 12-5 on page 222)

Two C-scans Probe coverage x 3.56
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For common ECA probe models, the recommended Scan End parameter values for 
the display layout types are available in Table 11 on page 223.

Table 11  Scan End parameter values for common ECA probe models 

Recommended Scan End parameter 
value for a 1:1 ratio in C-scan views

Probe 
model

Probe 
coverage 

(mm) CSI C-scan 2 C-scans

SAA-112-005-032 112.0 120 180 400

SAA-056-005-016 56.0 60 90 200

SAA-128-002-032 128.0 140 200 460

SAA-064-002-016 64.0 70 100 230

SAB-067-003-032 67.2 70 110 240

SAB-056-005-032 56.0 60 90 200

SAB-064-030-032 64.0 70 100 230

SDBR-021-002-016 20.8 20 30 70

SDCR-021-002-016 20.8 20 30 70

SBB-051-150-032 51.2 60 80 180

SBAR-064-500-016 64.0 70 100 230

SBBR-022-300-032 21.8 20 30 80

SBBR-026-300-032 25.9 30 40 90

FBB-051-500-032 
(bridge) 51.2 60 80 180

FBB-051-500-032 
(reflection 2) 48.0 50 80 170
Analyzing the Acquired Data    223

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
224    Chapter 12

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
13. Applicative Inspection Procedures

Inspection procedures for some common eddy current technology applications are 
provided for the ECT and ECA modes. These typical inspection procedures can be 
adapted for your specific inspection needs.

Typical inspection procedures in ECT and ECA modes:

• “Applicative Inspection Procedure in ECT Mode – Creating a Setup for Inspecting 
Fasteners with a Surface Probe” on page 226

• “Applicative Inspection Procedures in ECA Mode” on page 232
— “Creating a Setup for Detecting Surface Breaking Cracks Around Fasteners” 

on page 232
— “Detecting and Measuring Corrosion on an Airplane Fuselage” on page 238
— “Inspecting Lap Splices for Subsurface Cracks on an Airplane Fuselage” on 

page 249
— “Inspecting Lap Splices for Doubler Cracks on an Airplane Fuselage” on 

page 256
— “Replacing Traditional NDT Inspection Methods by Eddy Current Array 

Inspection” on page 264

The following procedures are provided only as examples, in order to demonstrate 
how to use the OmniScan MX instrument equipped with the ECA module and the 
OmniScan MXE software. Using different probes or calibration standards, or 
inspecting parts of a different material, grade, condition, or thickness will require 
different parameters than the ones provided herein. Please refer to the approved OEM 
procedures or contact your Olympus representative for actual inspections.
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13.1 Applicative Inspection Procedure in ECT Mode – Creating a Setup 
for Inspecting Fasteners with a Surface Probe

This section presents the procedure for inspecting fasteners with a surface probe in 
ECT mode.

Required equipment:

• Olympus metal-shaft pencil probe MP905-50B or any surface probe
• Calibration sample: Nortec TB-S1, or any EDM notch standard consisting of an 

aluminum part with three cracks of different depths
• Verification sample: Nortec SPO-3932 or any equivalent fastener standard, 

including a good fastener and two fasteners with surface breaking cracks
The samples must correspond to the part to be inspected: same material, same 
grade, same condition, same thickness, and same paint thickness.
If the paint thickness is unknown, Olympus recommends measuring it with a 
probe designed for nonconducting coating, such as the Nortec 500C (U8030105), 
500S (U8030055) or 500D (U8030056), and a conductivity probe (U8690029 or 
U8690030), and the calibration standard set (U8880084), or their equivalents.

To create a setup for inspecting fasteners with a surface probe

1. Switch to the ECT mode:
 Select ECA > ECT.

OR

Press and hold the Menu key  for two seconds.
2. Connect the probe into the BNC or triax fisher/powerlink connector of the 

OmniScan MX instrument (adaptor F19-L16 can be used for standard triax or 
powerlink connectors). For more information about connecting a probe, see 
section 1.1 on page 7.

3. Select Probe & Part > Settings > Select Probe = Absolute (BNC) or Universal 
1-Channel if you are using a triax fisher or a powerlink cable with or without an 
adaptor, and then press the Accept key to confirm.
The probe is detected, and its configuration is loaded.

4. Configure the frequency, probe drive, and gain:
a) Select EC Settings > Settings (MAIN) > Frequency, enter the parameter 

value, and then press the Accept key to confirm. For aluminum, for this 
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example, a value of 300 kHz is entered. Depending on the probe choice, other 
frequencies will be used.

b) Select EC Settings > Settings (MAIN) > Probe Drive = 2 V, and then press the 
Accept key to confirm.

c) Select EC Settings > Settings (MAIN) > Gain = 50 dB, and then press the 
Accept key to confirm.

5. Position the probe on a defect-free area on the TB-S1 calibration sample. To ensure 
valid calibration, make sure that you hold the probe perpendicular to the sample 
surface and maintain contact.

6. Press the Set Balance key  to balance the signal.
7. Select EC Settings > Settings (MAIN) > Rotation (°), repetitively and gently lift-

off and put down the probe, while at the same time rotating the scroll knob to set 
the phase angle as follows: set the value by choosing a delta of 0.1, 1 or 10 
increments to orient the signal horizontally, from right to left, paying particular 
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attention to the beginning of the curve (see Figure 13-1 on page 228). And then, 
press the Accept key to confirm.

Figure 13-1  Adjusting the rotation of the lift-off signal

8. Scan the deepest crack on the standard and set the gain values as follows:
• Select EC Settings > Settings (MAIN) > Gain (dB), set the horizontal gain 

value, and then press the Accept key to confirm.
• Select EC Settings > Settings (MAIN) > Vertical Gain (dB), set the vertical 

gain value, and then press the Accept key to confirm.

Repetitively and gently lift off 
and put down the probe, while 
at the same time rotating the 
scroll knob to set the phase 
angle (Rotation (°) parameter).
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Both the gain and the vertical gain parameter values should be adjusted to expand the 
signal horizontally and vertically to make it span at least half of the impedance plane 
view, or 5 grid divisions, and with an 80 % amplitude (see Figure 13-2 on page 229).

Figure 13-2  Adjusting the gain of the deepest crack signal

Typical settings for this application example are provided in Table 12 on page 229.

Table 12  Example of settings using the MP905-50B probe for a typical surface 
breaking crack inspection 

Parameter Value

Frequency 300 kHz

Probe Drive 2 V
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9. Set the filter:
a) Select EC Settings > Filter > Filter 1 > Type = Low-Pass IIR, and then press 

the Accept key to confirm.
b) Select EC Settings > Filter > Filter 1 > Freq. = 30 Hz, and then press the 

Accept key to confirm.

10. Press the Set Balance key  to balance the signal.
11. Scan the three cracks to verify the crack signals (see Figure 13-3 on page 230).

Figure 13-3  Example of crack signals with a surface probe

Gain 55 dB

Rotation 268°

Vertical Gain 15 dB

Table 12  Example of settings using the MP905-50B probe for a typical surface 
breaking crack inspection (continued)

Parameter Value
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12. Optional: When you are satisfied with the results, press the Store/Print key  
to save the acquisition data and the screen capture.

You can also save the setup. For more information, see section 11.8 on page 212.

This completes the calibration.
13. Validate the setup:

a) Scan the defective fastener (with a crack), using a circular movement around 
it. Make sure to identify the variation of the crack signal to the fastener signal 

(edge effect). Press the Erase/Clear key  as necessary to clear the views 
and make sure that the crack is correctly detected.

To keep the views refreshed with the latest acquisition data, configure the Display > 
Data > Persistence = Live, and then press the Accept key to confirm. For more 
information, see section 15.4.3 on page 320.
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b) Optional: When you are satisfied with the results, press the Store/Print key 

 to save the acquisition data and the screen capture (see example on 
Figure 13-4 on page 232).

Figure 13-4  Example of crack detected around a fastener with a surface probe

13.2 Applicative Inspection Procedures in ECA Mode

This section presents typical inspection procedures in ECA mode.

13.2.1 Creating a Setup for Detecting Surface Breaking Cracks Around 
Fasteners

This section presents the procedure for detecting surface breaking cracks around 
fasteners.
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Required equipment:

• Probe:
Olympus probe kit SBBR026-ENC

• Samples:
Calibration sample: Nortec TB-S1, consisting in an aluminum part with three 
cracks of different depths
Verification sample: Nortec SPO-3932 or RSTD-10123, including a good fastener 
and two fasteners with surface breaking cracks
The samples must correspond to the part to be inspected: same material, same 
grade, same condition, and same paint thickness. If the paint thickness is 
unknown, Olympus recommends measuring it with a probe designed for 
nonconducting coating, such as the Nortec 500C (U8030105), 500S (U8030055), or 
500D (U8030056), with a conductivity probe (U8690029 or U8690030) or 
equivalent, and a calibration standard set (U8880084).

To create a setup for detecting surface breaking cracks around fasteners

1. If necessary, load the color palette spectrum.pal, which is the default palette.
2. Connect the probe and the encoder to the OmniScan MX instrument. For more 

information, see section 1.1 on page 7.

3. Press the Accept key .
The probe is detected, and its configuration is loaded.

4. Select Display > Setup > Acquisition = SI Strip Chart and Impedance Plane, and 
then press the Accept key to confirm.

5. Configure the frequency, the probe drive, and the gain parameter values for this 
example:
a) Configure the frequency parameter value: select EC Settings > Settings 

(MAIN) > Frequency (kHz) = 300, and then press the Accept key to confirm.
b) Configure the probe drive parameter value: select Probe Drive (V peak) = 2.0, 

and then press the Accept key to confirm.
c) Configure the first value for the gain parameter: select Gain (dB) = 50, and 

then press the Accept key to confirm.
6. Position the probe on a defect-free area of the TB-S1 sample. To ensure valid 

calibration, make sure that the sensitive area is in contact with the sample and 
that there is a minimum clearance from the sample edges.
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7. Press the Set Balance key  to balance the signal.
Select EC Settings > Settings (MAIN) > Rotation (°), repetitively and gently lift-
off and put down the probe, as you do with a conventional ECT probe, while at 
the same time rotating the scroll knob to set the phase angle as follows: set the 
value by choosing a delta of 0.1, 1 or 10 increments to orient the signal 
horizontally, paying particular attention to the beginning of the curve (see 
Figure 13-5 on page 234). And then, press the Accept key to confirm.

Figure 13-5  Setting the Rotation parameter to orient the signal horizontally

For this example, the Rotation (°) parameter value is set to 313.
8. Scan the deepest crack and set the horizontal and vertical gain values as follows:

• Set the horizontal gain to expand the signal, ensure that it spans at least the 
half, or 5 grid divisions, of the impedance plane view, to provide 80 % 
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amplitude, and then press the Accept key to confirm. In this example, the 
Gain (dB) parameter value is set to 59 dB (see Figure 13-6 on page 235).

Figure 13-6  Setting the Gain parameter to expand the signal vertically

• Set the vertical gain (typically, it is increased to a value of 8 dB to 15 dB) to 
expand the signal to ensure that it spans almost the entire height of the 
impedance plane view, and then press the Accept key to confirm. In this 
example, the Vertical Gain (dB) value is set to 15 dB.

9. Activate the CSI display mode:
a) Select Display > Setup > Acquisition = CSI C-scan, Strip Chart, and 

Impedance Plane, and then press the Accept key to confirm.
b) Scan the sample to make sure that a signal is displayed.

10. Select Scan > Inspection > Scan = Encoder 1, and then press the Accept key to 
confirm.

11. To ensure good results, activate the Continuous mode: select Scan > Inspection > 
Continuous = On, and then press the Accept key to confirm.

12. Set the Scan End parameter to display the data in the C-scan views with a 1:1 
ratio between the scan axis and the index axis. Select Scan >Area > Scan End = 30, 
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and then press the Accept key to confirm. For more information about setting the 
Scan End parameter in order to obtain a 1:1 ratio when displaying the data in the 
C-scans, see section 12.4 on page 221.

13. Select Scan > Area > Scan Resolution, make sure that the scan resolution is set to 
a value of 0.2. And then, if the parameter value has been modified, press the 
Accept key to confirm.

14. Press the Set Balance key  to balance the signal.
15. Scan the Nortec TB-S1 calibration sample and make sure that the cracks are 

displayed (see Figure 13-7 on page 236).

Figure 13-7  Example of cracks displayed after a rotation, gain, and vertical gain 
adjustment

16. Verify the sensitivity:
a) Position the probe on the verification sample (SPO-3932, RSTD-10123, or 

equivalent) between the fasteners.

b) Press the Set Balance key  to balance the signal on the standard.
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c) Scan the good fastener, and then the two defective fasteners.
d) Verify that the good fastener is displayed as a round form and the defective 

fasteners are displayed as a round form with a point (see Figure 13-8 on 
page 237).

Figure 13-8  Example of a surface breaking crack around a defective fastener

e) If necessary, adjust the sensitivity to enhance the signal display: select EC 
Settings > Settings (MAIN), adjust the Gain or Vertical Gain values, and 
then press the Accept key to confirm.

If you do not need the impedance plane view, you can optimize the scan and display 
performance by using the C-scan mode only:

1. Select Display > Setup > Acquisition = C-Scan, and then press the Accept key to 
confirm.

2. Select Scan > Area > Scan End = 40, and then press the Accept key to confirm.
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With this setting, the scan is displayed in full screen (see Figure 13-9 on page 238).

Figure 13-9  Example of surface breaking crack around fasteners as displayed in 
full screen: defective fastener (left) and good fastener (right)

To create a setup for detecting surface breaking cracks around fasteners using a 
single-element surface probe, see section 13.1 on page 226.

13.2.2 Detecting and Measuring Corrosion on an Airplane Fuselage

This section describes the procedure for detecting and measuring corrosion on an 
airplane fuselage.
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Required equipment:

• Probe:
Olympus corrosion probe model SAA112-ENC
This probe is used for thicknesses of 1 mm (0.040 in.), as found in commercial 
airplanes.
OR
Olympus corrosion probe model SAA128-ENC
This probe is used for thicknesses of 2 mm to 2.5 mm (0.080 in. to 0.090 in.), as 
found in military airplanes.
For this procedure, the probe encoders are not activated.

• Sample:
Calibration standard: RSTD-10124
and
Validation standard: RSTD-10123
Assembly that represents the part to be inspected: same material, same grade, 
same condition, and same thickness
The assembly contains four corrosion spots, which measure approximately 
10 mm (or 0.5 in.) and extend 10 %, 20 %, 30 %, and 40 % of the part’s thickness 
(see Figure 13-10 on page 240).
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Figure 13-10  The calibration assembly for ECA corrosion inspection

The first step of the procedure consists in calibrating the sensitivity in such a way as to 
associate a color to the detected defect. The inspection is done on the opposite side of 
the corrosion, which is not visible on the exterior of the airplane.

13.2.2.1 Calibrating the Sensitivity for Corrosion Inspection

To calibrate the sensitivity for corrosion inspection

1. If necessary, load the color palette spectrum.pal, which is the default palette.
2. Depending on the sample thickness, connect the probe model SAA112-ENC or 

SAA128-ENC to the OmniScan MX instrument. For more information, see section 
1.1 on page 7.

3. Press the Accept key .
The probe is detected, and its configuration is loaded.

4. Select Display > Setup > Acquisition = SI Strip Chart, and Impedance Plane, 
and then press the Accept key to confirm.

5. Configure the frequency, the probe drive, and the gain parameter values for this 
example:
a) Configure the frequency parameter value: select EC Settings > Settings 

(MAIN), enter the value corresponding to the sample in the Frequency 
parameter, and then press the Accept key to confirm.
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To determine the frequency, use the following formula:

(1)

Where:
f = frequency (kHz)
ρ = resistivity (µΩ-cm)
T = thickness of aluminium above the hidden corrosion (mm)
For example, for a 2024 T3 aluminum sample having a resistivity of 
5.33 µΩ-cm and a thickness of 1 mm, the frequency is:

For this example, the Frequency parameter value is set to 13 kHz.
b) Configure the probe drive parameter value: select Probe Drive (Vpeak) = 2.5, 

and then press the Accept key to confirm.
c) Configure a first value for the gain parameter: select Gain (dB) = 58, and then 

press the Accept key to confirm.
6. Balance the probe as follows:

a) Using the finger grip, position and press the probe onto a corrosion-free area 
of the sample.

b) Press the Set Balance key  to balance the signal.
c) Generate and set probe lift-off: repetitively lift off and gently put down the 

probe, as you do with a conventional ECT probe, and set the beginning of lift-
off to 0.0° as follows:

f
2.5 ρ×
T2

-----------------=

f
2.5 5.33×

12
------------------------ 13 kHz= =
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Select Rotation (°), set the value to orient the signal horizontally, and then 
press the Accept key to confirm. For this example, the Rotation (°) parameter 
value is set to 315° (see Figure 13-11 on page 242).

Figure 13-11  Adjusting the Rotation parameter to orient the signal horizontally

To validate the balance, vary the pressure on the probe: the signal should 
remain horizontal.

d) Press the Accept key  to complete the probe balance.
e) Select Display > Setup > Acquisition = CSI C-Scan, Strip Chart, and 

Impedance Plane, and then press the Accept key to confirm.
f) Scan the corrosion spots and modify the Gain (dB) parameter value so that 

the four corrosion spots have a good amplitude and different colors. The 
colors contribute to the measurement of the defects. For this example, the 
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Gain (dB) parameter value is set to 69 and the Vertical Gain (dB) parameter 
value is set to 5 (see Figure 13-12 on page 243).

Figure 13-12  Adjusting the Gain parameter to display the four corrosion spots with 
different colors
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g) Press the Accept key .
The typical settings for this application are provided in Table 13 on page 244.

7. Scan the RSTD-10123 standard to validate corrosion as per standard drawing (see 
Figure 13-13 on page 245 and Figure 13-14 on page 246).

When using other alloys than 2024 aluminium or conditions other than T3, or 
thicknesses other than 1 mm, the probe sensitivity must be recalibrated.

Table 13  Typical settings for calibrating for corrosion inspection sensitivity

Parameter Value

Frequency 13 kHz

Probe Drive 2.5 V

Gain 69 dB

Rotation 315°

Vertical Gain 5 dB
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Figure 13-13  Drawing of the RSTD-10123 validation standard

Corrosion 
spots 
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Figure 13-14  Example of corrosion inspection using the spectrum.pal palette
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You can also use the LOG-AMP.pal color palette. This palette is designed for 
producing well-defined ranges for corrosion display (see Figure 13-15 on page 247).

Figure 13-15  Example of corrosion inspection using the LOG-AMP.pal palette

8. Configure the C-scan view as follows:
a) Select Preferences > Display .> Category = View, and then press the Accept 

key to confirm.
b) Select the CScan Interpolation submenu, activate C-scan interpolation by 

selecting On, and then press the Accept key to confirm.
This function does a graphic interpolation between channels.

c) Press the Set Balance key .
d) Scan the sample.
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The defects should be much clearer on the C-scan view (see Figure 13-14 on 
page 246).

13.2.2.2 Performing a Corrosion Inspection

To perform a corrosion inspection

1. Calibrate the sensitivity using the appropriate sample. See section 13.2.2.1 on 
page 240 for details.

2. Position the probe onto the part.

3. Press the Set Balance key  to balance the signal.
4. Scan the part at approximately 2.5 cm/s (1 in./s).

5. Optional: When you are satisfied with the results, press the Store/Print key  
to save the acquisition data and the screen capture.
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Figure 13-16 on page 249 shows a typical example of this application.

Figure 13-16  Typical example of corrosion inspection on a RSTD-10123 validation 
standard

13.2.3 Inspecting Lap Splices for Subsurface Cracks on an Airplane 
Fuselage

This section describes the procedure for inspecting lap splices for subsurface cracks 
on an airplane fuselage. Most of these cracks are located on the second layer, 
originating from a fastener.

Required equipment:

• Probe:
Olympus probe SAB-064-030-032, which has a typical EC penetration of 1 mm, as 
needed in the case of civil airplanes
OR
Olympus probe SAB067-ENC, which allows an EC penetration of 2 mm, as 
needed in the case of military airplanes
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• Calibration sample RSTD-10125, consisting in an aluminum part with two layers 
and fasteners, and validation standard RSTD-10123
The sample must correspond to the part to be inspected: same material, same 
grade, same condition, and same paint thickness. If the paint thickness is 
unknown, Olympus recommends measuring it with a probe designed for 
nonconducting coating, such as the Nortec 500C cable (U8030105), 500S 
(U8030055), or 500D (U8030056), and a conductivity probe (U8690029 or 
U8690030) or equivalent, and the calibration standard set (U8880084) or 
equivalent.

To create a setup for inspecting lap splices for subsurface cracks on an airplane fuselage

1. Load the SPECTRUM 3.pal color palette. For more information, see section 6.6 on 
page 111.

2. Connect the probe and the encoder to the OmniScan MX instrument. For more 
information, see section 1.1 on page 7.

3. Press the Accept key .
The probe is detected, and its configuration is loaded.

4. Select Display > Setup > Acquisition = SI Strip Chart and Impedance Plane, and 
then press the Accept key to confirm.

5. Set the horizontal and vertical positions:
a) Select EC Settings > H&V Position > Horizontal Pos. (%) = 80, and then press 

the Accept key to confirm.
b) Select EC Settings > H&V Position > Vertical Pos. (%) = 20, and then press 

the Accept key to confirm.
6. Configure the frequency, the probe drive, and the gain parameter values for this 

example:
a) Configure the frequency parameter value corresponding to the sample [see 

equation (1) on page 241]: select EC Settings > Settings (MAIN) > Frequency 
(kHz) = 13, and then press the Accept key to confirm.

b) Configure the probe drive parameter value: select Probe Drive (V peak) = 2.5, 
and then press the Accept key to confirm.

c) Configure the first value for the gain parameter: select Gain (dB) = 58, and 
then press the Accept key to confirm.

7. Balance the probe:
a) Using the finger grips, position the probe on the defect-free area of the RSTD-

10125 sample where there is no default. To ensure valid calibration, make sure 
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that the sensitive area is in contact with the sample and that there is a 
minimum clearance from the sample edges.

b) Press the Set Balance key  to balance the signal.
8. Scan the good fastener, and do the following settings:

a) Set the Gain (dB) to expand the signal to ensure that it spans at least the half, 
or 5 grid divisions, of the impedance plane view, and then press the Accept 
key to confirm. For your settings, look at the strongest signal, which comes 
from the element exactly above the fastener. For this application, for example, 
enter 70 dB.

b) Set the phase of the good fastener: select EC Settings > Settings (MAIN) > 
Rotation (°), set the value to orient the signal of the good fastener horizontally 
and to the left from its origin, and then downward as it extends, and then 
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press the Accept key to confirm (see Figure 13-17 on page 252). If needed, 

press the Set Balance key  to balance the signal.

Figure 13-17  Adjusting the gain to expand the signal of the good fastener

9. Scan the defective fastener (with a crack).

Repetitively and gently lift off 
and put down the probe, while 
at the same time adjusting the 
gain and rotation parameters to 
position the origin of the good 
fastener signal at 0°.

Defective fastenerGood fastener

Defective fastener signalGood fastener signal
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Two signals are displayed on the impedance plane view: the fastener and the 
crack (see Figure 13-18 on page 253).

Figure 13-18  Impedance plane view with fastener and crack signals

10. Set the horizontal and vertical gain values as follows:
a) Set the horizontal gain to expand the signal to ensure that it spans at least the 

half, or 5 grid divisions, of the impedance plane view, to provide 80 % 
amplitude. In this example, the Gain (dB) parameter value is set to 70 dB (see 
Figure 13-19 on page 254).

b) Set the vertical gain: select EC Settings > Settings (MAIN), adjust the Vertical 
Gain (dB) to expand the crack signal to get into the alarm zone, and then 
Applicative Inspection Procedures    253

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
press the Accept key to confirm. In this application, the Vertical Gain 
parameter value is set to 20 dB.

Figure 13-19  Crack signal over 80 % amplitude

11. Activate the CSI mode: select Display > Setup > Acquisition = CSI C-Scan, Strip 
Chart, and Impedance Plane, and then press the Accept key to confirm.

12. Activate the encoder: select Scan > Inspection > Scan = Encoder 1, and then press 
the Accept key to confirm.

13. Activate the Continuous mode: select Scan > Inspection > Continuous = On, and 
then press the Accept key to confirm.

14. Set the scan parameters:
a) Select Scan > Area > Scan End (mm) = 70 (2.76 in.), and then press the Accept 

key to confirm.
b) Select Scan > Area > Scan Res. (mm) = 0.5 (0.0197 in.), and then press the 

Accept key to confirm.
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15. Scan the fasteners on the RSTD-10125 calibration sample:

a) Press the Set Balance key  to balance the signal.
b) Scan the defective fastener.

Two signals are displayed on the C-scan view (see Figure 13-20 on page 255).

Figure 13-20  C-scan signal corresponding to the defective fastener on the 
RSTD-10125 sample
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16. Scan the RSTD-10123 verification sample and adjust the gain to get a good 
contrast.

Figure 13-21  Example of multiple crack signals and a zipper crack signal

13.2.4 Inspecting Lap Splices for Doubler Cracks on an Airplane Fuselage

This section describes the procedure for inspecting lap splices for doubler cracks on 
airplane fuselage.

Required equipment:

• Probe:
Olympus probe SAB-064-030-032, which has a typical EC penetration of 1 mm, as 
needed in the case of civil airplanes

• Calibration sample NDT-1069, consisting in a part with a single layer and a 
doubler, along which cracks can form and of validation sample RSTD-10123
The sample must correspond to the part to be inspected: same material, same 
grade, same condition, and same paint thickness. If the paint thickness is 
unknown, Olympus recommends measuring it with a probe designed for 
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nonconducting coating, such as the Nortec 500C cable (U8030105), 500S 
(U8030055), or 500D (U8030056), and a conductivity probe (U8690029 or 
U8690030) or equivalent, and a calibration standard set (U8880084) or equivalent.

13.2.4.1 Creating a Setup for Inspecting Lap Splices for Doubler Cracks

To create a setup for inspecting lap splices for subsurface cracks

1. Load the SPECTRUM_3.pal color palette. For more information, see section 6.6 on 
page 111.

2. Connect the probe and the encoder to the OmniScan MX instrument. For more 
information, see section 1.1 on page 7.

3. Press the Accept key .
The probe is detected, and its configuration is loaded.

4. Select Display > Setup > Acquisition = SI Strip Chart and Impedance Plane, and 
then press the Accept key to confirm.

5. Set the horizontal and vertical positions:
a) Select EC Settings > H&V Position > Horizontal Pos. (%) = 80, and then press 

the Accept key to confirm.
b) Select EC Settings > H&V Position > Vertical Pos. (%) = 20, and then press 

the Accept key to confirm.
6. Configure the frequency, the probe drive, and the gain parameter values for this 

example:
a) Configure the frequency parameter value according to the sample thickness 

(1 mm) and crack depth (0.5 mm). The ideal frequency for this application is 
25 kHz. Select EC Settings > Settings (MAIN) > Frequency (kHz) = 25, and 
then press the Accept key to confirm.

b) Configure the probe drive parameter value: select Probe Drive (V peak) = 3, 
and then press the Accept key to confirm.

c) Configure the first value for the gain parameter: select Gain (dB) = 72, and 
then press the Accept key to confirm.

7. Balance the probe:
a) Position the probe on the single layer area of the NDT-1069 calibration 

sample. To ensure valid calibration, make sure that the sensitive area is in 
contact with the sample and that the encoder is outside of the sample.

b) Press the Set Balance key  to balance the signal.
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8. Select EC Settings > Settings (MAIN) > Rotation (°), repetitively and gently lift 
off and put down the probe, while at the same time rotating the scroll knob to 
adjust the phase angle to get a 0.0° horizontal left signal, and then press the 
Accept key to confirm (see Figure 13-22 on page 258).

Figure 13-22  Adjusting the lift-off signal to orient it horizontally

9. Scan the sample on the flat side, along the doubler.
10. Set the horizontal and vertical gain to get 80 % amplitude along both axes in the 

impedance plane: select EC Settings > Settings (MAIN), properly adjust the Gain 
(dB) parameter value to 78 and the Vertical Gain (dB) parameter value to 15, and 
then press the Accept key to confirm.

11. Balance the probe by repeating step 7.

Repetitively and gently lift off 
and put down the probe, while 
at the same time rotating the 
scroll knob to set the phase 
angle (Rotation (°) parameter).
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12. Scan the NDT-1069 calibration sample on the single-layer flat side, along the 
doubler.
The crack is displayed in color in SI mode (see Figure 13-23 on page 259).

Figure 13-23  Example of a crack signal along the doubler

13. Select Display > Setup > Acquisition = CSI (C-Scan, Strip Chart, and Impedance 
Plane), and then press the Accept key to confirm.

14. Activate the encoder: select Scan > Inspection > Scan = Encoder 1, and then press 
the Accept key to confirm.

15. Activate the Continuous mode: select Scan > Inspection > Continuous = On, and 
then press the Accept key to confirm.

16. Set the scan parameters:
a) Select Scan > Area > Scan End (mm) = 70 (2.765 in.), and then press the 

Accept key to confirm.
b) Select Scan > Area > Scan Res. (mm) = 0.5 (0.0197 in.), and then press the 

Accept key to confirm.
17. Scan the sample:
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a) Press the Set Balance key  to balance the signal.
b) Scan the sample on the single-layer flat side, along the doubler.

Crack and doubler signals are displayed in the C-scan view (see Figure 13-24 
on page 260).

Figure 13-24  Crack and doubler signals displayed on the C-scan

Optionally, you can normalize the lift-off to improve performance and stabilize the 
signal.
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13.2.4.2 Normalizing the Lift-off to Improve Performance and Stabilize the Signal

To normalize the lift-off to improve performance and stabilize the signal

1. Select EC Settings > Settings (MAIN) > Rotation (°) > 0.0, and then press the 
Accept key to confirm.

2. Lay a piece of tape 0.5 in. wide and 0.002 in. thick (Teflon, for example) on the 
single layer part of the sample. Make sure that there is some clear surface before 
and after the tape.

3. Select Wizard > Calibration > Type = Normalization, and then press Start.
4. In the Definition Step, select Angle, enter 0, and then press the Accept key to 

confirm.
5. Select Next.
6. Position the probe on the single layer portion of the sample, and then select 

Balance.
7. Select Start.
8. Scan the sample by passing over the tape.
9. Select Stop.
10. Select Next.
11. Select Scan Start and then Scan Length, adjust the values to make the cursors 

select the entire lift-off signal that will be normalized, and then press the Accept 
key to confirm. The selection cursors must contain the entire lift-off signal on the 
C-scan.
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The tape on the sample generates a controlled lift-off signal. In this example, the 
lift-off phase is 2.2° (see Figure 13-25 on page 262).

Figure 13-25  Lift-off signal generated with a tape

12. Select Next.
13. Select Normalize Angle.
14. Select OK to accept and close the message that notifies you that the vertical gain 

must be set to 0.
The lift-off angle is normalized to 360° for each element. This makes the 
sensitivity uniform and ensures signal stability.

15. Select Finish.
16. Scan the sample on the flat side, along the doubler.
17. Reset the vertical gain: select EC Settings > Settings (MAIN), adjust the Vertical 

Gain (dB) to highlight the crack signal as it was before normalization, and then 
press the Accept key to confirm. In this application, the Vertical Gain value has 
been reset to 15 dB after normalization.
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18. Scan the sample on the flat side, along the doubler.
The signal is now more stable as it is less affected by lift-off (see Figure 13-26 on 
page 263).

Figure 13-26  Example of a subsurface crack signal along the doubler, after 
normalization

For more details on the normalization procedure, see section 10.1 on page 179.
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13.2.5 Replacing Traditional NDT Inspection Methods by Eddy Current 
Array Inspection

Several traditional nondestructive testing inspection methods used for stress 
corrosion cracking, such as penetrant testing and magnetic particles testing, can be 
replaced by eddy current array technology using the OmniScan MX instrument 
equipped with the ECA module.

Required equipment:

• Probe:
Olympus flex array probe kit FBB051-KIT-PIPE (which includes the probe FBB-
051-500-032)
The probe assembly has 32 channels in impedance-bridge mode. Replaceable 
curved wear pieces can accommodate different pipe diameters, available in a 
standard kit ranging from 3.3 cm (1.3 in.) up to 71 cm (48 in.), in 15 different 
diameters. The probe operates with an encoder that allows tracking of the 
position as the C-scan view gets updated.

• Sample:
Piece of stainless steel or carbon steel piping, having some stress corrosion 
cracking, mostly axially oriented. Olympus recommends the MESX319 (carbon 
steel) standard, which includes notches of different depths, allowing the 
calibration of various stress corrosion crack depths.
Eddy current array, being an electronic scan, does not require any particular 
surface preparation like penetrant testing or magnetic particle testing do. 
Magnetic coupling only requires that the coils are very close to the sample, but 
they do not have to be in direct contact.
Only a very rough cleaning is required to make sure that there is no debris or 
anything that could prevent the probe from scanning smoothly. There is no paint 
stripping or paint reapplication required, and as such, no waste disposal 
problems. This makes the eddy current array a very ecologically friendly method 
to quickly detect, identify, and evaluate the depths of the defects found in pipes 
and pipelines in the oil and gas industry.

13.2.5.1 Configuring The OmniScan MXE Software for Stress Corrosion Cracking 
Detection on Stainless Steel or Carbon Steel Piping

The following procedure describes the basic configuration of the OmniScan MXE 
software in order to use eddy current array to easily detect flaws on stainless steel or 
carbon steel piping.
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Once the configuration procedure is complete, the configuration can be optimized 
either for evaluating defect depth based on the calibration standard, or for detecting 
defects based on accept/reject criteria using target defects on the calibration standard.

To configure stress corrosion cracking detection on stainless steel or carbon steel piping

1. Select Display > Setup > Acquisition = CSI C-Scan, Strip Chart, and Impedance 
Plane, and then press the Accept key to confirm.

2. If necessary, load the SPECTRUM.pal color palette, which is the default palette.
For more information, see section 6.6.1 on page 111.

3. Set the horizontal and vertical positions of the offset null in the impedance plane 
view (see Figure 13-27 on page 265):
a) Select EC Settings > H&V Position > Horizontal Pos. (%) = 50, and then press 

the Accept key to confirm.
b) Select EC Settings > H&V Position > Vertical Pos. (%) = 20, and then press 

the Accept key to confirm.

Figure 13-27  Setting the horizontal and vertical positions of the offset null in the 
impedance plane view
Applicative Inspection Procedures    265

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
4. Set the frequency. Select EC Settings > Settings (MAIN) > Frequency = 150, and 
then press the Accept key to confirm (see Figure 13-28 on page 266).

Figure 13-28  Setting the frequency for stress corrosion cracking detection on 
carbon steel piping

5. Balance the probe:
a) Position the probe on an area of the calibration standard that is free of defects.

b) Press the Set Balance key  to balance the signal.
6. Repetitively lift-off and put down the probe, and set the lift-off angle to the left 

and horizontally as follows: Select EC Settings > Settings (MAIN) > Rotation (°), 
adjust the value by one-degree increments to orient the signal horizontally, from 
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right to left, and then press the Accept key to confirm. Pay particular attention to 
consider the beginning of the curve (see Figure 13-29 on page 267).

Figure 13-29  Setting the rotation for stress corrosion cracking detection on stainless 
steel piping

7. Scan the defects on the MESX319 (carbon steel) calibration standard.
8. Set the Gain (dB) to expand the signal, ensuring that it spans at least the half, or 6 

grid divisions, of the impedance plane view, and then press the Accept key to 
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confirm. For this application, for example, enter 68 dB (see Figure 13-30 on 
page 268).

Figure 13-30  Adjusting the gain to expand the signal of the defects
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9. Set the vertical gain: select EC Settings > Settings (MAIN) >Vertical Gain (dB), 
adjust the value as needed to help maximize the vertical deflection of the signal, 
and then press the Accept key to confirm (see Figure 13-31 on page 269).

Figure 13-31  Adjusting the vertical gain to maximize the vertical deflection of the 
signal
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10. Activate the encoder:
a) Select Scan > Inspection > Scan = Encoder 1, and then press the Accept key 

to confirm (see Figure 13-32 on page 270).

Figure 13-32  Activating the probe encoder

b) Select Scan > Inspection > Continuous = On, and then press the Accept key 
to confirm (see Figure 13-34 on page 271).

Figure 13-33  Activating the Continuous mode

c) Set the C-scan view to a 1:1 ratio. Select Scan > Area > Scan End = 60, and then 
press the Accept key to confirm.
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For more information, see section 12.4 on page 221. For common ECA probe 
models, the recommended Scan End parameter values for the display layout 
types are available in Table 11 on page 223.

d) Change the polarity: select Scan > Encoder > Polarity = Inverse, and then 
press the Accept key to confirm.

e) Select Scan > Area > Scan Res. = 0.3, and then press the Accept key to confirm 
(see Figure 13-34 on page 271).

Figure 13-34  Setting the Scan resolution

11. Balance the probe:
a) Position the probe on a defect-free area of the sample.

b) Press the Set Balance key  to balance the signal.
12. Scan the calibration standard.
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The C-scan view shows the cracks in Continuous mode (see Figure 13-35 on 
page 272).

To enhance the contrast, the gain or vertical gain can be readjusted.

Figure 13-35  Example of impedance plane and C-scan view showing the cracks on a 
MESX319 standard

13. Save the setup as a file that can then be reused in inspection procedures. For more 
information, see section 11.8 on page 212.

The procedure for configuring the OmniScan MXE software for stress corrosion 
cracking detection on stainless steel or carbon steel piping is complete.
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At this point, the configuration can be optimized either for evaluating defect depth 
based on the calibration standard, or for simply detecting defects based on 
accept/reject criteria using target defects on the calibration standard. For more 
information, refer to the following sections:

• “Estimating the Depths of Stress Corrosion Cracking on Stainless Steel or Carbon 
Steel Piping” on page 273

• “Detecting Stress Corrosion Cracking on Stainless Steel or Carbon Steel Piping 
Based on Accept/Reject Criteria” on page 276

13.2.5.2 Estimating the Depths of Stress Corrosion Cracking on Stainless Steel or 
Carbon Steel Piping

The following procedure describes the use of eddy current array to easily provide a 
good estimation of the depth of the flaws on stainless steel or carbon steel piping.

The procedure from section 13.2.5.1 on page 264 must have been completed before the 
procedure that follows can be performed.

To estimate the depth of stress corrosion cracking on stainless steel piping

1. If necessary, load the SPECTRUM.pal color palette, which is the default palette. 
Select Displays > Color > Load Palette, and then press the Accept key to confirm.
For more information, see section 6.6.1 on page 111.

The LOG-AMP.pal palette and all the palettes with the RAINBOW_ or SPECTRUM_ 
prefix are suitable for estimating the depth of cracks.

2. Optional: Configure the high-pass IIR filter.
a) Select EC Settings > Filter > Filter = Filter 1, and then press the Accept key to 

confirm.
b) Select EC Settings > Filter > Type = High-Pass IIR, and then press the Accept 

key to confirm.
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c) Select EC Settings > Filter > Max. Length = 500, and then press the Accept 
key to confirm.
The maximum available value is automatically entered. For more information 
about the High-Pass IIR filter, see section 7.3 on page 119.

Using a high-pass filter helps reduce background noise from the part to inspect. 
However, the high-pass filter must be used with caution, as it filters out longitudinal 
defects.

3. Scan the defects on the MESX319 (carbon steel) calibration standard.
4. To improve contrast, adjust the gain or vertical gain as needed. Select 

EC Settings > Settings (MAIN), and then press the Accept key to confirm.
Adjust the contrast to obtain a different color on the C-scan for each calibration 
defect see Figure 13-36 on page 274).

Figure 13-36  Contrast adjusted to display each calibration defect in a different 
color
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The required gain value changes depending on the color palette that is selected.

5. Scan the defects on the calibration standard.
In the C-scan view, note that the longitudinal defects have almost disappeared 
(see Figure 13-35 on page 272).

Figure 13-37  C-scan view with longitudinal defects almost invisible after 
activating the High-Pass IIR filter

6. To archive any scan, press the Store/Print key .
The acquisition data and the screen capture are saved in a file that can be opened 
and analyzed later. The .jpg image can be cropped and used in a report.

7. Save the setup as a file that can then be reused in inspection procedures. For more 
information, see section 11.8 on page 212.

Longitudinal 
defects almost 
disappear. The 
two on the left 
are now invisible, 
and the two on 
the right are 
almost invisible 
in C-scan view.
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The procedure for estimating the depth of stress corrosion cracking on stainless steel 
or carbon steel piping is complete.

The impedance plane view shows a merge of all 32 channels, as opposed to 
conventional eddy current equipment that has only one channel. Each of these 
channels get represented along the scan- or time-axis of the C-scan view, depending 
on the mode being used.

The colors represented on the C-scan correspond to the vertical deviation of the 
signal. White is equivalent to “no defect,” so the white background is good. The scale 
of colors from white to purple represents the signal from the null point to the top of 
the amplitude scale. So, the defects that have the most vertical amplitude are going to 
appear in purple on the C-scan. You can change the color correspondence by 
changing the color palette. Using different palettes allows you to have different levels 
of sensitivity or different representations to make sure you are satisfied with the 
results obtained.

The C-scan in Figure 13-35 on page 272 represents the defects of a calibration 
standard. Using the known depths of defects in the calibration standard, you can then 
estimate the depths of the defects and their corresponding color in the C-Scan view. 
For example, the blue notches are about 0.5 mm (0.020 in.) in depth. The yellowish-
green ones are about 1.0 mm (0.040 in.) deep. The magenta ones are about 2.0 mm 
(0.080 in.) deep according to the standard.

Eddy current being mostly a surface inspection, it does not have the capability to 
penetrate the full wall. It provides sizing of the surface-breaking notches or surface-
breaking defects only. It can still provide an indication whether it is just a scratch or a 
genuine crack.

13.2.5.3 Detecting Stress Corrosion Cracking on Stainless Steel or Carbon Steel 
Piping Based on Accept/Reject Criteria

The following procedure describes the use of eddy current array to easily detect and 
provide a good estimation of the depths of the flaws on stainless steel or carbon steel 
piping.

The ECA equipment can be used with the spectrum.pal palette to represent the 
depths of stress corrosion cracking as colors. A go-no-go testing method can also be 
used, rendering it a simple accept/reject equipment.

Based on criteria agreed upon by the customer and the service provider, the gain 
setting can be used to tune the sensitivity of the test so that it accepts or rejects certain 
defects.
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To detect stress corrosion cracking on stainless steel or carbon steel piping based on 
accept/reject criteria

1. If necessary, load the 1_RED-DYE.pal color palette, which is the default palette 
(patent rights protection by, but not limited to, the following: US D668,564; 
13/967,690; CN201130084342.30). Select Displays > Color > Load Palette (see 
Figure 13-38 on page 277).
For more information, see section 6.6.1 on page 111.

Figure 13-38  Selecting the 1_RED-DYE.pal color palette
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2. Optional: Configure the High-Pass IIR filter.
a) Select EC Settings > Filter > Filter = Filter 1, and then press the Accept key to 

confirm (see Figure 13-39 on page 278).

Figure 13-39  Configuring the High-Pass IIR filter

b) Select EC Settings > Filter > Type = High-Pass IIR, and then press the Accept 
key to confirm.

c) Select EC Settings > Filter > Max. Length = 500, and then press the Accept 
key to confirm.
The maximum available value is automatically entered. For more information 
about the High-Pass IIR filter, see section 7.3 on page 119.

Using a high-pass filter helps reduce background noise from the part to inspect. 
However, the high-pass filter must be used with caution, as it filters out longitudinal 
defects.
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3. Scan the defects on the MESX319 (carbon steel) calibration standard.
4. Adjust the gain. Select EC Settings > Settings (MAIN) > Gain, set the parameter 

value, and then press the Accept key to confirm. For more information, see section 
3.3.4 on page 49.
Expand the signal to display the defect to be detected with optimal contrast. In 
the C-scan view, defects that are smaller than the defect to be detected are not 
displayed with the color scheme that identify defects.

5. Scan the defects on the calibration standard.
The defect that is smaller than the defect to be detected has almost disappeared 
(see Figure 13-40 on page 279).

Figure 13-40  C-scan view showing a defect smaller than the defects to be detected 
as almost invisible

6. If needed, change the color palette to represent the signals in other ways. For 
example, load the 1_WET-MAG.pal or the 1_FLUORESCENT-PT.pal color 

Defect smaller than 
the defect to be 

detected
Detected 
defects
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palette to simulate the wet magnetic particles test represented with a blue 
background and fluorescent-style display.

7. To archive any scan, press the Store/Print key .
The acquisition data and the screen capture are saved in a file that can be opened 
and analyzed later. The .jpg image can be cropped and used in a report.

8. Save the setup as a file that can then be reused in inspection procedures. For more 
information, see section 11.8 on page 212.

The procedure to detect stress corrosion cracking on stainless steel or carbon steel 
piping based on accept/reject criteria is complete. An alarm can be added as an option.

To add an alarm for the accept/reject criteria stress corrosion cracking configuration

1. Set an alarm. Select Alarm > Alarm Setup (see Figure 13-41 on page 280).
For more information, see chapter 8 on page 125.

Figure 13-41  Setting an alarm for the accept/reject criteria
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2.  Select Alarm > Output > Alarm Highlight = On, and then press the Accept key to 
confirm.
When the alarm is activated, the detected defects are displayed in red in the 
C-scan view (see Figure 13-42 on page 281).

Figure 13-42  Alarm activated for the accept/reject criteria
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14. Connecting the OmniScan MX Directly to a 
Computer Under Windows XP

This section describes how to set up a direct network connection between the 
OmniScan MX and a computer running the Microsoft Windows XP operating system. 
It is organized as follows:

• “Connecting the Hardware Under Windows XP” on page 283
• “Configuring the Remote Computer Under Windows XP” on page 284
• “Creating a User Account on the Remote Computer Under Windows XP” on 

page 287
• “Creating a Shared Folder on the Remote Computer Under Windows XP” on 

page 289
• “Configuring the OmniScan MX Under Windows XP” on page 294
• “Saving OmniScan MX Data on the Remote Computer Under Windows XP” 

on page 295
• “Connecting the OmniScan MX to a Network” on page 295

14.1 Connecting the Hardware Under Windows XP

To connect the hardware (Windows XP)

1. Connect a crosslink Ethernet (RJ-45) cable to the network port of the remote 
computer.

2. Connect the other end of the cable to the OmniScan MX Ethernet port.
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14.2 Configuring the Remote Computer Under Windows XP

To configure the remote computer under Windows XP

1. On the remote computer, open the Control Panel window.
2. Open the Network Connections control panel by clicking its icon (see Figure 14-1 

on page 284).

Figure 14-1  The Network Connections icon

3. Double-click the connection you wish to configure.
The Local Area Connection Status dialog box appears (see Figure 14-2 on 
page 284).

Figure 14-2  The Local Area Connection Status dialog box (Windows XP)
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4. On the General tab, click the Properties button.
The Local Area Connection Properties dialog box for the selected connection 
appears (see Figure 14-3 on page 285).

Figure 14-3  The Local Area Connection Properties dialog box (Windows XP)

5. Make sure that the three following items are available in the connection window 
(see Figure 14-3 on page 285):
• Client for Microsoft Networks
• File and Printer Sharing for Microsoft Networks
• Internet Protocol (TCP/IP)

6. Select the Internet Protocol (TCP/IP) item.
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7. Click the Properties button.
The Internet Protocol (TCP/IP) Properties dialog box appears (see Figure 14-4 on 
page 286).

Figure 14-4  The Internet Protocol (TCP/IP) Properties dialog box (Windows XP)

8. Select the Use the following IP address option.
9. In the IP address text box, type an IP address (see Figure 14-4 on page 286).
10. In the Subnet mask text box, type a subnet mask (see Figure 14-4 on page 286).
11. Click the OK button to confirm the changes and close the dialog box.
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14.3 Creating a User Account on the Remote Computer Under 
Windows XP

To create a user account on the remote computer (Windows XP)

1. On the Windows XP desktop, using the right mouse button, click the 
My Computer icon and select the Manage command.
The Computer Management window appears (see Figure 14-5 on page 287).

Figure 14-5  The Computer Management window

2. In the left window pane, double-click Local Users and Groups.
3. In the left window pane, select the Users folder.
Connecting the OmniScan MX Directly to a Computer Under Windows XP    287

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
4. Click the Action menu, and then select the New User command.
The New User dialog box appears (see Figure 14-6 on page 288).

Figure 14-6  The New User dialog box (Windows XP)

5. In the User name text box, type Omniscan.
6. In the Password and Confirm password text boxes, type Omniscan.
7. Clear the following check boxes (see Figure 14-6 on page 288):

• User must change password at next logon
• User cannot change password
• Account is disabled

8. Select the Password never expires check box.
9. Click the Create button.

The New User dialog box closes.
10. Close the Computer Management window.
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14.4 Creating a Shared Folder on the Remote Computer Under 
Windows XP

To create a shared folder on the remote computer Under Windows XP

1. Create the Omniscan folder on the hard disk drive of the remote computer.
2. Right-click the Omniscan folder, and then select the Sharing and Security 

command.
The Omniscan Properties dialog box appears.

3. In the Omniscan Properties dialog box, click the Sharing tab (see Figure 14-7 on 
page 289).

Figure 14-7  The Omniscan Properties dialog box (Windows XP)

4. Select the Share this folder option.
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5. At this point, if the Permissions button does not appear in the Share this folder 
group box, proceed as follows:
a) On the Windows XP desktop, double-click the My Computer icon.
b) On the Tools menu, click Folder Options (see Figure 14-8 on page 290).

Figure 14-8  The Tools menu
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The Folder Options dialog box appears (see Figure 14-9 on page 291).

Figure 14-9  The Folder Options dialog box (Windows XP)

c) Click the View tab.
d) Clear the Use simple file sharing check box (see Figure 14-9 on page 291).
e) Click the OK button.
Connecting the OmniScan MX Directly to a Computer Under Windows XP    291

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
6. In the Omniscan Properties dialog box, click the Permissions button.
The Permissions for Omniscan dialog box appears (see Figure 14-10 on 
page 292).

Figure 14-10  The Permissions for Omniscan dialog box (Windows XP)

7. Click the Add button.
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The Select Users or Groups dialog box appears (see Figure 14-11 on page 293).

Figure 14-11  The Select Users or Groups dialog box (Windows XP)

8. Click the Locations button.
9. In the dialog box that appears, select the name of the remote computer, and then 

click the OK button.
10. In the Select Users or Groups dialog box, in the Enter the object names to select 

text box, type Omniscan (see Figure 14-11 on page 293), and then click OK.
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11. In the Permissions for Omniscan dialog box, in the Allow column, select the 
Change and Read check boxes (see Figure 14-12 on page 294), and then click OK.

Figure 14-12  The Permissions for Omniscan dialog box (Windows XP)

14.5 Configuring the OmniScan MX Under Windows XP

To configure the OmniScan MX (Windows XP)

1. On the OmniScan MX instrument, select Preferences > Instrument > Category = 
Network Settings, and then press the Accept key to confirm.

2. Select Preferences > Instrument > DHCP = Off, and then press the Accept key to 
confirm.

3. Select Preferences > Instrument > IP Address, enter an IP address for the 
OmniScan MX, and then press the Accept key to confirm.
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It must be in the same range (the same first three blocks), but not identical to the 
IP address of the remote computer (for example, 192.168.0.1 and 192.168.0.2).

4. Select Preferences > Instrument > Subnet Mask, enter the subnet mask address 
of the OmniScan MX, and then press the Accept key to confirm.
It must be the same address as the subnet on the remote computer.

5. Select Preferences > Instrument > Apply.
6. In the Remote PC parameter button, enter the name of the remote computer on 

the network, and then press the Accept key to confirm.
7. Select Preferences > Instrument > Connect, and then press the Accept key to 

confirm.

14.6 Saving OmniScan MX Data on the Remote Computer Under 
Windows XP

To save OmniScan MX data on the remote computer (Windows XP)

 Select File > Save > Storage = Network, and then press the Accept key to confirm.

14.7 Connecting the OmniScan MX to a Network

This section describes how to set up a connection between the OmniScan MX and a 
computer network.

To connect the OmniScan MX to a computer network

1. Connect a straight Ethernet (RJ-45) cable to a network port (usually a wall plug).
2. Connect the other end of the cable to the OmniScan MX Ethernet port.
3. Select Preferences > Instrument > Category = Network Settings, and then press 

the Accept key to confirm.
4. Select Preferences > Instrument > DHCP = On, and then press the Accept key to 

confirm.
5. Select Preferences > Instrument > Apply.
6. In the Remote PC parameter, enter the name of the remote computer on the 

network, and then press the Accept key to confirm.
7. Select Preferences > Instrument > Connect, and then press the Accept key to 

confirm.
Connecting the OmniScan MX Directly to a Computer Under Windows XP    295

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
To save OmniScan MX data on the remote computer

 Select File > Save > Storage = Network, and then press the Accept key to confirm.
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15. Menu Description

This chapter provides reference information for each menu, submenu, and parameter 
button available in the user interface of the OmniScan software (see Figure 15-1 on 
page 297).

Figure 15-1  The Main menu
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The structure of the sections follows the hierarchical structure of the menu, submenu, 
and parameter buttons found in the user interface of the software. The menus are:

• “EC Settings Menu” on page 298
• “Measurement Menu” on page 301
• “Alarm Menu” on page 310
• “Display Menu” on page 317
• “Probe & Part Menu” on page 324
• “Scan Menu” on page 326
• “Wizard Menu” on page 332
• “File Menu” on page 343
• “Preferences Menu” on page 347
• “ECT <_> ECA Menu” on page 357

The content of this chapter corresponds to the information available directly from the 
online help system of the OmniScan MX.

For information about how to access the online help system of the OmniScan MX, see 
section 2.6 on page 26.

15.1 EC Settings Menu

The EC Settings menu contains the inspection parameters that are specific to the eddy 
current inspection technique.

15.1.1 Settings (MAIN) Submenu

The Settings (MAIN) submenu manages the frequency and the amplitude of the EC 
signal injected in each coil of a group.

Frequency
Used to set the frequency of the signals injected in the coils of the selected group.
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Probe Drive
Used to set the amplitude degree of the probe drive.

Gain
Used to set the gain applied to the raw or mixed coils of the selected group (ECT 
mode only).

Rotation
Used to set the phase applied to the raw or mixed coils of the selected group (ECT 
mode only).

Vertical Gain
Used to set the V-Gain amplitude level in decibels (ECT mode only).

15.1.2 Filter Submenu

The Filter submenu contains the filters applied to a group of EC signals. Filters are 
applied only in the scan direction on each coil that belongs to a group. For more 
information on filter behavior, see section 3.3.8 on page 60.

Select
Allows you to choose the first or the second filter.

Type
Used to select the filter type to apply to the selected group of EC signals.

None: When selected, this option removes the selected filter. If this option is 
applied to Filter 2, then Filter 1 is automatically set to None as well.

Low-Pass IIR: Smoothes the EC signal displayed and increases the signal-to-noise 
ratio. Keeps long defects and filters high-frequency noise. Simulates an Analog LP 
filter. The Max. Freq. parameter appears when this filter is selected.

High-Pass IIR: Smoothes the EC signal displayed and increases the signal-to-
noise ratio. Keeps short defects and filters slow signal drift. Simulates an Analog 
HP filter. The Min. Freq. parameter appears when this filter is selected.

Avg Low-Pass: Low-pass on average data value (one-line scan time and one-axis 
synchronization). The average LP filter is made with the selected number of 
points (data number) used to set the width of the windows. The filter takes half of 
the points before the data and the other half after the data and it averages those 
values. Keeps long defects and filters high-frequency noise. The No. of Points 
parameter appears when this filter is selected.
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Avg High-Pass: High-pass on average data value (one-line scan time and one-axis 
synchronization). This filter shows the difference between the value of the data 
and the value of the Average LP. Keeps short defects and filters slow signal drift. 
The No. of Points parameter appears when this filter is selected.

Med Low-Pass: Low-pass on median data value (one-line scan time and one-axis 
synchronization). The median LP filter is made with the selected number of 
points (data number) used to set the width of the windows. It takes half of the 
points before the data and the other half after the data and it makes a median out 
of those values. Keeps long defects and filters high-frequency noise. The No. of 
Points parameter appears when this filter is selected.

Med High-Pass: High-pass on median data value (one-line scan time and 
one-axis synchronization). This filter shows the difference between the value of 
the data and the value of the Median LP. Keeps short defects and filters slow 
signal drift. The No. of Points parameter appears when this filter is selected.

Min. Freq
Allows you to set the minimum frequency of high-pass (hertz) filter.

Max. Freq
Allows you to set the maximum frequency of the low-pass (hertz) filter.

No. of Points
Allows you to set the number of points according to the average low-pass or 
high-pass or the median low-pass or high-pass filter.

15.1.3 Group Management Submenu

Generally, the Group Management submenu allows you to select the coil groups that 
are preprogrammed in a probe, and add or remove a frequency parameter to a 
selected coil group.

Current Group
Used to select a group of raw or mixed coils. This button is only active if more 
than one group is preprogrammed in the probe.

Add Group
Used to create a new group of raw or mixed coils.

Remove Group
Used to delete the current group.
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15.1.4 Channel Submenu

The Channel submenu contains the characteristics of each channel of a group of raw 
channels.

Select
Used to select one of the channels of the selected group.

Enable
Used to activate the selected channel.

Invert
Used to set the rotation applied to the selected raw channel. It allows you to apply 
a rotation of ±180° to the selected channel.

15.1.5 H&V Position

The H&V Position submenu contains the horizontal and vertical parameters to 
position the origin of the balanced signal on the impedance view as a percentage of 
the horizontal axis of the view. The graduation, and thus the parameter value, is in 
percentage (%) of the impedance plane’s length or height. The Horizontal Pos (%) and 
the Vertical Pos (%) parameters can also be configured in the Display > Properties 
menu.

Horizontal Pos (%)
Defines the horizontal position of the origin of the balanced signal on the 
impedance view as a percentage of the horizontal axis of the view. The default 
value is 80 %.

Vertical Pos (%)
Defines the vertical position of the origin of the balanced signal on the impedance 
view as a percentage of the vertical axis of the view. The default value is 20 %.

15.2 Measurement Menu

The Measurement menu provides various measurement options.
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15.2.1 Reading Submenu

The Reading submenu contains four reading fields (see Figure 15-2 on page 302), each 
of which can be configured to display a separate reading option for the acquisition 
mode and the analysis mode. The results are always taken from data within the scan 
and index reference cursors.

Figure 15-2  Selecting a reading field

Mode
Used to set the readings for the acquisition and the analysis mode, for each of the 
four reading fields at the top of the display screen. Select Acquisition or 
Analysis, depending on the mode for which the reading fields are to be 
configured (see Figure 15-3 on page 302).

Figure 15-3  Selecting a reading field

Reading1 Reading2 Reading3 Reading4
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Reading1, 2, 3, and 4
These four buttons open a Reading field group selection dialog box to allow you 
to specify which reading you want displayed in their respective reading fields at 
the top of the display screen for the acquisition mode and the analysis mode (see 
Figure 15-4 on page 303).

Figure 15-4  Reading field group selection dialog box in acquisition mode

The following reading field options are available in acquisition mode (see 
Figure 15-4 on page 303):
AMax – Maximum Amplitude Vector

Shows the maximum amplitude vector (see Figure 15-5 on page 304).

ø (AMax) – Angle of Maximum Amplitude Vector
Shows the angle of maximum amplitude vector (see Figure 15-5 on page 304).

Scan Max – Scan Position of Maximum Amplitude Vector
Shows the scan position of maximum amplitude vector.

Indx Max – Index Position of Maximum Amplitude Vector
Shows the index position of maximum amplitude vector.

Ratio – Data Received/Data Required
Shows the ratio of data received/data required.
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Figure 15-5  The reading displays the AMax and øAMax values in acquisition mode

AMax

øAMax
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The following reading field options are available in analysis mode (see 
Figure 15-6 on page 305):

Figure 15-6  Reading field group selection dialog box in analysis mode

A PP – Peak-to-Peak Amplitude
Used to calculate and display the largest amplitude vector illustrating the 
peak-to-peak position.

ø PP – Peak-to-Peak Angle
Used to calculate the angle on the peak-to-peak vector based on the 
horizontal axis (see Figure 15-7 on page 306).

SP PP – Peak-to-Peak Amplitude Scan Position
Used to calculate the scan position of the peak-to-peak amplitude.

IP PP – Peak-to-Peak Index Amplitude
Used to calculate the index position of the peak-to-peak amplitude on the 
index axis.
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H PP – Peak-to-Peak Horizontal Amplitude
Used to calculate the peak-to-peak amplitude on the basis of the horizontal 
axis (see Figure 15-7 on page 306).

V PP – Peak-to-Peak Vertical Amplitude
Used to calculate the peak-to-peak amplitude on the basis of the vertical axis 
(see Figure 15-7 on page 306).

V Max – Maximum Vertical Amplitude
Used to calculate the maximum vertical variation from the 0,0 point (see 
Figure 15-7 on page 306).

Figure 15-7  The reading in analysis mode

Select
Used to select the types of readings that are going to be represented graphically 
on the impedance plane and on the strip charts.

øPP

A PP

V PP

H PP

V Max
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Show
When activated, this option enables graphical representations of the reading 
types chosen in the Select option on the impedance plane.

15.2.2 Cursors Submenu

The Cursors submenu allows you to select a specific data zone from among the 
acquired data. The cursors are effective on C-scans and strip charts.

Scan Start (mm/in.)
Used to set the beginning position of the zone that will be selected on the scan 
axis. The default value is set as the first quarter of the view along the scan axis.

Index Start (mm/in.)
Used to set the beginning position of the zone that will be selected on the index 
axis. The default value is set as the center of the view along the index axis.

Length Selection (mm/in.)
Used to set the length of the zone that will be selected. The default value is set as 
half the length of the view along the scan axis.

Angle Selection (°)
Used to set the angle of the zone that will be selected. The default value is 0°, 
which orients the selection cursor along the scan axis.
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15.2.3 Subtraction Submenu (Analysis Mode only)

The Subtraction submenu manages the definition of the chosen data type (point, line, 
or column) for the subtraction operation. The subtraction operation allows you to 
eliminate variations in lift-off between the elements of a probe (see Figure 15-8 on 
page 308).

Figure 15-8  Subtraction example

Type
Used to set what data type you want to subtract: choose a data Sample, Line or 
Column.

Activate
Used to set the subtraction to On or Off.

Scan Start
Starts the acquisition of the scan used to set the subtraction.
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With Type = Column: selects the column you want to subtract from all the 
acquisition.

With Type = Line: not used.

With Type = Sample: selects the scan position of the sample you want to subtract 
from the entire acquisition.

Index Start
Selects the line you want to be subtracted from the entire acquisition of the index 
used to set the subtraction.

With Type = Column: not used.

With Type = Line: selects the line you want to subtract from all the acquisition.

With Type = Sample: selects the index position of the sample you want to subtract 
from all the acquisition.

15.2.4 Reference Signal Submenu (ECT Mode Only)

The Reference Signal submenu provides signal reference parameters.

Reference Signal 1
Used to mark the signal as reference 1. Activated when there is an impedance 
plane view shown. It copies data in the impedance plane and, once the portion of 
data is accepted and frozen, the system highlights the data in green.

Reference Signal 2
Used to mark the signal as reference 2. Activated when there is an impedance 
plane view shown. It copies data in the impedance plane and, once the portion of 
data is accepted and frozen, the system highlights the data in red.

Reference signals are not included in a saved setup file. For more information about 
setup files, see section 11.8 on page 212.
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15.3 Alarm Menu

The Alarm menu allows you to define the alarms and their respective outputs. Alarms 
are triggered when the signal meets the user-defined alarm conditions.

15.3.1 Output Submenu

The Output submenu allows you to associate the selected hardware output with an 
alarm number and a buzzer capability according to a delay and a hold time.

Select
Allows you to choose Alarm 1, Alarm 2, or Alarm 3.

Output
Allows you to enable the alarm.

Sound
Allows you to activate the buzzer.

Delay (ms)
Used to set the delay before activating the TTL output, calculated in milliseconds.

Hold Time (ms)
Allows you to set the holding time of the TTL output, calculated in milliseconds.

Alarm Highlighting
In C-scan views, displays the signal with the color of the alarms configured in the 
Alarm > Alarm Setup menu (Alarm 1: red, Alarm 2: yellow, and Alarm 3: green), 
with a grayscale color palette as the background. Sets the alarm highlighting to 
On or Off. This parameter can also be configured from the Display > Color = 
Alarm Highlighting menu. Set the alarm highlighting to On or Off.

15.3.2 Alarm Setup Submenu

The Alarm Setup submenu allows you to define the alarm on the impedance plane 
that will trigger an alarm if a signal passes through that zone.

Select
Allows you to select the number of the alarms to be defined.

Alarm 1: yellow
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Alarm 2: red

Alarm 3: green

Type
Allows you to choose between different shapes of alarm zones.

None
There is no shaped zone.

Pie
This is a sector-shaped zone (see Figure 15-9 on page 311).

Figure 15-9  Pie alarm type

Middle Angle (°): Used to set the middle angle of the zone with respect to the 
chosen angle units.

Open Angle (°): Used to set the angle range of the zone from the start angle 
with respect to the chosen angle units.

Low Ampl. (volt): Used to set the low amplitude boundary of the zone, 
calculated in volts.
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High Ampl. (volt): Used to set the high amplitude boundary of the zone, 
calculated in volts.

Rectangle
This is a rectangular zone (see Figure 15-10 on page 312).

Figure 15-10  Rectangle alarm type

Top (volt): Used to set the middle amplitude of the zone in relation to the 
horizontal impedance plane axis.

Bottom (volt): Used to set the middle amplitude of the zone in relation to the 
vertical impedance plane axis.

Left (volt): Used to set the amplitude range of the zone with respect to the 
middle amplitude on the horizontal impedance plane axis.

Right (volt): Used to set the amplitude range of the zone with respect to the 
middle amplitude on the vertical impedance plane axis.
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Ring
This is a ring-shaped zone (see Figure 15-11 on page 313).

Figure 15-11  Ring alarm type

Low Ampl. (volt): Used to set the low amplitude boundary of the zone.

High Ampl. (volt): Used to set the amplitude range of the zone from the low 
amplitude value.
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Pie Inverse
This is a zone defined by the entire impedance plane range, except for a 
pie-shaped zone (see Figure 15-12 on page 314).

Figure 15-12  Pie Inverse alarm type

Middle Angle (°): Used to set the middle angle of the zone with respect to the 
chosen angle units.

Open Angle (°): Used to set the angle range of the zone from the start angle 
with respect to the chosen angle units.

Low Ampl. (volt): Used to set the low amplitude boundary of the zone.

High Ampl. (volt): Used to set the amplitude range of the zone from the low 
amplitude value.
314    Chapter 15

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
Rectangle Inverse
This is a zone defined by the entire impedance plane range, except for a 
rectangular-shaped zone (see Figure 15-13 on page 315).

Figure 15-13  Rectangle Inverse alarm type

Top (volt): Used to set the middle amplitude of the zone in relation to the 
horizontal impedance plane axis.

Bottom (volt): Used to set the middle amplitude of the zone in relation to the 
vertical impedance plane axis.

Left (volt): Used to set the amplitude range of the zone with respect to the 
amplitude start on the horizontal impedance plane axis.

Right (volt): Used to set the amplitude range of the zone with respect to the 
middle amplitude on the vertical impedance plane axis.
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Ring Inverse
This is a zone defined by the entire impedance plane range, except for a 
ring-shaped zone (see Figure 15-14 on page 316).

Figure 15-14  Ring Inverse alarm type

Low Ampl. (volt): Used to set the low amplitude boundary of the zone.

High Ampl. (volt): Used to set the amplitude range of the zone from the 
lowest amplitude value.

15.3.3 Analog Output Submenu

Analog Output
Allows you to choose to which Group and which Channel you wish to apply an 
analog output.

Used to activate or deactivate the analog output of the selected channel of the 
selected group.
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Current Group
Allows you to choose a group for which you want to set an analog output.

Channel
Allows you to choose which channel of the selected group you will apply an 
analog output to.

15.4 Display Menu

The Display menu contains the options related to the display screen.

15.4.1 Setup Submenu

The Setup submenu manages the signal that will be displayed in acquisition mode 
and in analysis mode.

Acquisition:
ECA Only:

C C-Scan (horizontal or vertical). This acquisition type requires an ECA probe or 
synchronization of both axes.

2 x C Two C-Scans. It requires an ECA probe or synchronization of both axes.

SI Strip Chart and Impedance Plane

CSI C-Scan, Strip Chart, and Impedance Plane. It requires an ECA probe or 
synchronization of both axes. This display is unavailable during acquisitions.

ECT in Time:

SI Strip chart and Impedance Plane

Strip charts (Y, X, or both components) shown in time (s) or in distance (mm) 
(encoder mode) and an impedance plane. Display enabled in acquisition and 
analysis mode.

2 x SI Two Strip Charts and Two Impedance Planes

Two strip charts (Y, X, or both components) shown in time (s) or in distance (mm) 
(encoder mode) and two impedance planes. Display enabled in acquisition and 
analysis mode.

4 x I + S Four Impedance Planes and One Strip Chart
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Four impedance planes and a strip chart (Y, X, or both components) shown in 
time (s) or in distance (mm) (encoder mode). Display enabled in acquisition and 
analysis mode.

ECT in Raster Scan:

C C-Scan (horizontal or vertical). It requires an ECT probe or synchronization of 
both axes.

CSI C-Scan, Strip Chart, and Impedance Plane. It requires an ECT probe or 
synchronization of both axes. This display is unavailable during acquisitions.

2 x C Two C-scans. It requires an ECT probe or a synchronization of both axes. 
This is the most efficient view for helical scanning of fastener holes.

Analysis
ECA Only:

C C-Scan (horizontal or vertical). It requires an ECA probe or synchronization of 
both axes.

2 x C Two C-Scans. It requires an ECA probe or synchronization of both axes.

CSI C-Scan, Strip Chart, and Impedance Plane. It requires an ECA probe or 
synchronization of both axes. This display is unavailable during acquisition.

2 x CI Two C-scans and Two Impedance Planes. It requires an ECA probe or 
synchronization of both axes. This display is unavailable during acquisition.

ECT in Time:

SI Strip charts and an impedance plane

2 x SI Two strip charts and two impedance planes

4 x I + S Four impedance planes and a strip chart

ECT in Raster Scan:

C C-Scan (horizontal or vertical). It requires an ECT probe or synchronization of 
both axes.

CSI C-Scan, Strip Chart, and Impedance Plane. It requires an ECT probe or 
synchronization of both axes. This display is unavailable during acquisition.

2 x C Two C-Scans. It requires An ECT probe or synchronization of both axes.

2 x CI Two C-scans And Two Impedance Planes. It requires an ECT probe or 
synchronization of both axes. This display is unavailable during acquisition.
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Keep Layout
When On in Acquisition mode, the last selected layout is preserved when 
switched to Analysis mode. When Off in Acquisition mode, the last selected 
layout is automatically modified into a layout specifically used for analysis 
purposes when switched to Analysis mode.

View 1, View 2, and View 3 are used in ECA and ECT modes, when more than 
two groups or channels are displayed. The user selects the view (see Figure 15-15 
on page 319).

Figure 15-15  The view choices in ECT

15.4.2 Properties Submenu

The Properties submenu contains the different parameters and applicable options of 
all available displays.

C-Scan Component
Allows you to set the horizontal and vertical component of the x-axis or y-axis for 
the C-Scan view.
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X : Displays the horizontal component on the x-axis.

Y : Displays the vertical component on the y-axis.

Strip Component
Allows you to set the horizontal and vertical component of the x-axis and/or 
y-axis for the strip chart view.

X : Displays the horizontal component on the x-axis.

Y : Displays the vertical component on the y-axis.

X  + Y : Displays the horizontal component on the x-axis and the vertical 
component on the y-axis.

Grid
Allows you to specify whether or not grids are in use in Impedance and/or in 
Strip Chart views.

Impedance: Grids are displayed in Impedance views.

Strip Chart: Grids are displayed in Strip Chart views.

Impedance & Strip Chart: Grids are displayed in Impedance and Strip Chart 
views.

No Grid: No grids are displayed in either views.

Horizontal Pos (%)
Defines the horizontal position of the origin of the balanced signal, the offset 
null, in the impedance plane view as a percentage of the horizontal axis of the 
view. The default value for the Horizontal Pos (%) parameter is 80.

Vertical Pos (%)
Defines the vertical position of the origin of the balanced signal, the offset 
null, in the impedance plane view as a percentage of the vertical axis of the 
view. The default value for the Vertical Pos (%) parameter is 20.

15.4.3 Data Submenu

The Data submenu allows you to configure how the acquisition data is displayed in 
the views.
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Scan Tracking (s) [ECA mode only]
For the one-line scan inspection type (Scan > Inspection > Type = One-line scan) 
the Scan Tracking parameter is used to set the portion of the acquisition data 
along the scan axis that is to be displayed in the data views.

By default the value is equal to the Scan End parameter value. When setting a 
value that is lower than the one set for the Scan End parameter, the portion of the 
signal that is displayed in the views is smaller than the entire data set, thus 
providing an enlarged view of the acquisition data on the scan axis. The Scan 
Tracking parameter is also available in the Scan > Area submenu.

Index Tracking (s)
For the raster scan inspection type (Scan > Inspection > Type = Raster scan) the 
Index Tracking parameter is used to set the portion of the acquisition data along 
the scan axis that is to be displayed in the data views.

Persistence (ECT mode only)
Used to change the duration of the displayed data in the Impedance plane:

Live
Displays the last 3 seconds of data.

Full Range
Displays the same data that is determined by the duration defined for the 
strip chart views, using the Scan Start and Scan End parameters that are set 
in the Scan >Area submenu.

Imped. Persistency (ECA mode only)
Used to set the refresh time of the information displayed in the impedance view, 
from Infinite to a specific number, calculated in seconds.

15.4.4 Zoom Submenu

The Zoom submenu contains various zooming options. The parameters displayed on 
the screen depend on the chosen Type option.

View
Allows you to select the display type for which to set the zoom parameters. The 
options available through the View option list change depending on the display 
type that is currently selected in Display > Setup > Acquisition and Analysis 
menus.
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Auto
Allows to choose general layout options applied to all the displayed views.

C-Scan
Allows to display the zoom parameters for C-scan views.

Imped.
Allows to display the zoom parameters for impedance plane views.

Strip
Allows to display the zoom parameters for strip chart views.

Center (in Auto view only)
Centers the view.

Best Fit (in Auto view only)
Performs an optimal zoom in impedance plane and strip chart views.

Full Scale (in Auto view only)
Used to go back to the full range of the impedance plane after selecting the Best 
Fit option.

You can zoom in on or out of C-scan or impedance plane views in the OmniScan MXE 
software interface using function keys. For more information, see section 12.3.2 on 
page 219.

Type (in C-Scan, Imped. or Strip  view only)
Allows you to choose the type of zoom. The corresponding zoom parameters are 
then displayed. The Type menu is available in analysis mode only.

Off

Disables the zoom function.

Absolute
Displays the absolute starting and ending points of the possible zoom axes, 
for the view selected in the View submenu:

(View = C-Scan)
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Start Scan: Used to set the starting position of the window on the horizontal 
axis. Set in seconds if in time mode and in millimeters or inches if in distance 
mode (encoder).

End Scan: Used to set the ending position of the window on the horizontal 
axis. Set in seconds if in time mode and in millimeters or inches if in distance 
mode (encoder).

Start Index: Used to set the starting position of the window on the vertical 
axis. Set in seconds if in time mode and in millimeters or inches if in distance 
mode (encoder).

End Index: Used to set the ending position of the window on the vertical axis. 
Set in seconds if in time mode and in millimeters or inches if in distance mode 
(encoder).

(View = Imped.)

Start Y : Used to set the starting position of the zoom on the amplitude 
axis of the horizontal component, calculated in volts.

End Y : Used to set the ending position of the zoom on the amplitude axis 
of the horizontal component, calculated in volts.

(View = Imped. or Strip )

Start Y : Used to set the starting position of the zoom on the amplitude axis 
of the vertical component, calculated in volts.

End Y : Used to set the ending position of the zoom on the amplitude axis 
of the vertical component, calculated in volts.

(View = Strip )
Start Data: Used to set the starting position of the window on the vertical 
axis. Set in seconds if in time mode and in millimeters or inches if in distance 
mode (encoder).

End Data: Used to set the ending position of the window on the vertical axis. 
Set in seconds if in time mode and in millimeters or inches if in distance mode 
(encoder).
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You can zoom in on or out of the views in the OmniScan MXE software interface using 
a mouse that has been connected to one of the USB ports on the OmniScan MX 
instrument. For more information, see section 12.3.1 on page 219.

15.4.5 Color Submenu

Used to set the color that will be displayed in the C-scan view (yellow, blue, green, 
white, or red).

Start
Used to specify the starting point in volts.

End
Used to specify the ending point in volts.

Load
Load a different color palette.

Alarm Highlighting
In C-scan views, displays the signal with the color of the alarms that are 
configured in the Alarm > Alarm Setup menu (Alarm 1: red, Alarm 2: yellow, and 
Alarm 3: green), with a grayscale color palette defining the remaining parts of the 
C-scan which are outside of the alarm settings. Set the alarm highlighting to On 
or Off. This parameter can also be configured from the Alarm > Output = Alarm 
Highlighting menu.

15.5 Probe & Part Menu

The Probe & Part menu contains the parameters that relate to the probes used in the 
inspections.
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15.5.1 Settings Submenu

The Settings submenu manages the physical characteristics of the probes used in the 
inspection.

Select Probe (ECT mode only)
Used to select the appropriate single element probe characteristics (see 
Figure 15-16 on page 325). Before a probe has been automatically detected or 
properly selected, the Unknown parameter is displayed. Once a probe has been 
selected, the Unknown parameter disappears from the Select Probe submenu.

Figure 15-16  Available choices for the Select Probe parameter

Default Config. (ECA mode only)
Allows you to use the default configuration. Also, a message box warns you that 
this operation will cause the current configuration to be lost.

Balance
Allows the system to balance the probe offset and to return the signals to zeros.

View Probe Info
Accesses the probe characteristics file, and displays the characteristics in a dialog 
box.

MUX (ECA mode only)
Allows you to operate the OmniScan MX instrument with a multiplexer. Choose 
On or Off.
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15.6 Scan Menu

The Scan menu manages the options that influence how data is acquired over an area, 
whether on a time basis or based on an x and y encoded signal.

15.6.1 Inspection Submenu

The Inspection submenu contains the parameters to configure the different types of 
scans.

Type
Used to select the desired type of inspection.

One-Line Scan
One-line scan with one encoder or time on the scan axis.

Raster Scan
Multiple-line scan with two encoders, both on the scan axis and the index 
axis. The Index parameter is set as the opposite of the Scan parameter, when 
applicable.

Scan
Allows you to specify the source of the data positioning for the scan axis.

Time: Firing is done at precise time intervals

Encoder 1: Firing is done at precise distance intervals based on the position of one 
or the first encoder.

Encoder 2: Firing is done at precise distance intervals based on the position of the 
second encoder, when the probe has one.

Index
Allows you to select the source of the information used to set a position on the 
index axis. Available only for the raster scan inspection type.

Time: Data is acquired at precise time intervals dictated by the internal or external 
clock frequencies.

Encoder 1: Encoder 1 provides the source. This option is only active if either One 
Axis or Both Axes was selected as a Source option.

Encoder 2: Encoder 2 provides the source. This option is only active if either One 
Axis or Both Axes was selected as a Source option.
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Off: No information source is used.

Acq. Rate
Used to set the acquisition frequency. Choose Maximize or an automatically 
determined acquisition rate value. By default, the Maximize acquisition rate is 
selected.

Probe Orientation
Allows you to select Normal or Inverse for the on-screen scan direction.

Continuous (ECA mode only)
When the one-line scan inspection type is selected, activates continuous 
acquisition mode, using a probe equipped with an encoder. This enables 
continuous acquisition of data, and overrides the scan end limit value that is set in 
the Scan End parameter (Scan > Area submenu). Choose On or Off.

When activating the continuous acquisition mode, set the scan encoder type to Quad 
Up (Scan > Encoder > Type submenu, see section 15.6.2 on page 327). When 
deactivating the continuous acquisition mode, the scan encoder type must be 
manually changed to Quad, or to the appropriate parameter for the probe being used.

When the continuous acquisition mode is activated, the Scan End and the Scan 
Tracking parameters in the Area submenu become liked together. When the Scan 
Tracking parameter value is smaller than the Scan End parameter value, only the 
portion of the data corresponding to the scan tracking distance is displayed in the 
view, thus providing an enlarged view of the acquisition data along the scan axis. 
The continuous acquisition mode is optimized for displaying data on-screen with 
a C-scan-only view option selected.

15.6.2 Encoder Submenu

The Encoder submenu contains the configuration of the encoders.

The Encoder submenu is displayed when the one-line scan inspection type is selected 
(Scan > Inspection > Type = One-Line Scan), and Encoder 1 or Encoder 2 is selected 
in the Scan submenu (Scan > Inspection > Scan = Encoder 1 or Encoder 2), or when 
the raster scan inspection type is selected (Scan > Inspection > Type = Raster Scan).
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The encoder channels are used to record position data and synchronize data sampling 
according to probe position.

Encoder
Used to select the encoder you want to configure.

Polarity
Reverses the count of the encoder if the probe is only able to scan in the wrong 
direction. Changes the scan direction of the encoder. Choose Normal or Inverse.

Type
Used to select the type for the currently selected encoder. There are two encoder 
hardware inputs that you can configure independently. Each encoder input has 
two channels, A and B, enabling a dual-channel encoder for quadrature reading 
of the resolution.

Figure 15-17  Bidirectional surface scan (raster scan)
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Clock/Dir: Select this option when you use a stepper controller and its 
documentation specifies that the position output signal is a clock/direction type 
(5 V pulse for the position/speed and 5 V signal for the direction).

Quad: Select this option when the attached encoder (5V TTL output) is a dual-
channel output encoder. The channels are generally named A and B. When the 
encoder is rotating clockwise (from left to right in Figure 15-18 on page 329), 
channel B follows channel A with a 90-degree delay. When the encoder is rotating 
counterclockwise, channel A follows channel B with a 90-degree delay. In this 
way, you can determine if the rotation is clockwise or counterclockwise. The 
decoder counts one step each time it detects a rising or a falling edge on 
channel A or channel B. This means that if the real encoder resolution is 
1000 steps/revolution, the final resolution with the quadrature reading is 
4000 steps/revolution.

Figure 15-18  Quadrature and normal reading of the resolution

Up: The decoder only reads channel A and increments the counter even if the 
encoder is turning counterclockwise. The final resolution is the real encoder 
resolution.

Down: The decoder only reads channel A and decrements the counter even if the 
encoder is turning clockwise. The final resolution is the real encoder resolution.

Clock/Dir Up: The decoder only reads channel A and increments the counter. 
When the signal of channel B (direction) is high, the acquisition stops to prevent 
overwriting the data while you move the probe back and the counter is 
decremented.

Clock/Dir Down: The decoder only reads channel A and decrements the counter. 
When the signal of channel B (Dir) is high, the acquisition stops to prevent 
overwriting the data while you move the probe back and the counter is 
incremented.

Channel A

Channel B

Quadrature reading

Normal reading
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Quad Up: The decoder reads channel A and channel B in quadrature mode 
(4 times the encoder resolution) and increments the counter when the encoder 
rotates clockwise. When the encoder rotates counterclockwise, the acquisition 
stops to prevent overwriting the data and the counter decrements.

Quad Down: The decoder reads channel A and channel B in quadrature mode 
(4 times the encoder resolution) and decrements the counter when the encoder 
rotates counterclockwise. When the encoder rotates clockwise, the acquisition 
stops to prevent overwriting the data and the counter increments.

Clicker: Used when you use an encoder on Encoder 1 and an Olympus indexer 
device (clicker) on Encoder 2. The encoder measures the position on the scan axis 
and you press the push-button of the clicker to increment the position on the 
index axis after manually moving the probe one step on the index axis. This 
procedure is frequently used to perform a manual raster scan.

Resolution
Used to set the number of counts per unit of the selected encoder.

Origin
Used to set the value (in inches or millimeters) to which the selected encoder is 
preset when the Preset command button is used.

Preset
Presets the selected encoder to origin.

15.6.3 Area Submenu

The Area submenu allows you to define the zone where the data will be acquired.

Scan Start
Used to set the starting location of the acquisition zone on the scan axis.

Scan End
Used to set the end of the acquisition zone on the scan axis.

Scan Res.
Used to set the resolution of the acquisition zone on the scan axis.

Scan Tracking (ECA mode only)
When in one-line scan inspection mode (which is activated by selecting Scan > 
Inspection > Type = One-line Scan), used to set the portion of the acquisition 
data along the scan axis that is to be displayed in the data views.
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By default the value is equal to the Scan End parameter value. When setting a 
value for the Scan Tracking parameter that is smaller than the one set for the Scan 
End parameter, the portion of the signal that is displayed in the views is smaller 
than the entire acquisition data set, thus providing an enlarged view of the 
acquisition data along the scan axis. This parameter is also available in the 
Display > Data submenu.

Index Start
Used to set the starting location of the acquisition zone on the index axis. 
Unavailable in one-line scan inspection mode (Scan > Inspection > Type = One-
line scan).

Index End
Used to set the end of the acquisition zone on the index axis. Unavailable in one-
line scan inspection mode (Scan > Inspection > Type = One-line scan).

Index Res. (ECT mode only)
Used to set the resolution of the acquisition zone on the index axis, calculated in 
millimeters. Unavailable in one-line scan inspection mode (Scan > Inspection > 
Type = One-line scan).

By default, the index resolution is set equal to the probe coil spacing.

15.6.4 Start Submenu

The Start submenu offers options regarding the triggering and pausing of an 
inspection.

Start Mode
Allows you to specify the action to be applied when the acquisition is started 

(using the Start/Stop key ).

Reset All: Resets data and encoder parameters (encoder presets and display pane 
settings).

Reset Encoder: Only resets both encoders to their Origin values.

Reset Data: Only resets the display pane or data.

Start
Restarts the inspection (C-scan, B-scan, etc.).
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Pause
When activated, this option pauses the firings and activates the analysis mode. 
Choose On or Off.

15.7 Wizard Menu

The Wizard menu consists of submenus that offer step-by-step instructions to 
configure specific aspects of your setup. Each step of a wizard contains a title, 
navigation buttons, and associated parameter buttons. Using the wizards is the best 
way to easily and quickly create your setup.

15.7.1 Mixing Submenu

The Mixing submenu provides a step-by-step wizard to walk you through the 
procedure to combine two channels in order to attenuate the part of the signal coming 
from certain features of inspected parts, or to remove a probe signal such as lift-off or 
pillowing, to enhance the signal of defects.

The Mixing submenu is only available when more than one group has been 
configured in the EC Settings > Group Management > Add Group menu. For more 
information about adding groups and the Mixing wizard, see section 9 on page 127.

15.7.1.1 Start Step

The Start step allows you to start the Mixing wizard by selecting Start.

In the Mixing wizard, choose Back to return to the previous step, or Next to go to the 
next step.
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15.7.1.2 Mix Definition Step

The Mix Definition step allows you to configure the two channels that are to be 
combined to eliminate a given signal, such as a fastener or a lift-off signal, or 
pillowing.

The two following buttons allow you to move between steps in the Mixing wizard:

Group Reference
Allows to choose the reference group of channels from among the available 
groups. Groups are defined using the EC Settings > Settings (MAIN) > Group 
Management menu.

Group Subtraction
Allows you to choose the group of channels to be subtracted. You may choose any 
group, except the group selected as reference.

The Group Subtraction is subtracted from the Group Reference to generate a mixed 
channel with minimal residual signal:

Mix = Group Reference – Coefficient processing × Group Subtraction

Ref. Cal.
Used to select how mix coefficients are calculated. The choices are:

Single: Calculates the mix coefficient from a single channel, and then applies the 
coefficient to all channels.

All: Calculates the mix coefficient independently for each channel.

15.7.1.3 Mix Acquisition Step

The Mix Acquisition step allows you to perform the acquisition.

Start
Used to begin the acquisition for the selected group.

Stop
Used to end the acquisition for the selected group.

Balance
Used to balance the signal for the selected group.
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15.7.1.4 Mix and Finish Step

The Mix and Finish step allows you to configure the scan axis and index axis cursors 
that select the data zone that contains the defect for mixing, and to complete the mix.

Scan Start
Used to set the beginning position of the data zone that contains the defect for 
mixing along the scan axis. The scan start value should position the scan start 
cursor before the defect, at a distance equal to the length of the defect.

Scan Length
Used to set the length of the data zone that contains the defect for mixing, from 
the Start Scan parameter value. The scan length value should position the scan 
end cursor after the defect, at a distance equal to the length of the defect.

Index Start
Used to set the position of the index start cursor on the defect for mixing, along 
the index axis. The index start value should position the index start cursor where 
the defect produces the strongest signal, relative to the index axis.

Finish
Allows you to complete the Mix and Finish step and to terminate the Mixing 
wizard.

15.7.2 Calibration Submenu

The Calibration submenu provides a wizard that walks you through the steps that 
are necessary for performing various calibrations.

In ECA mode, the sensitivity of the coils of a probe is standardized. In both ECT and 
ECA modes, probe encoders can be calibrated. For more information, see section 10 
on page 179.

15.7.2.1 Select Calibration Step

The first step of the calibration wizard is to select what aspect you want to calibrate. 
The following parameters appear in the Select Calibration step (see Figure 15-19 on 
page 335).
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Figure 15-19  The Select Calibration step

Press the Normalization key  to directly access the Wizard > Calibration > 
Select Calibration step (see Table 7 on page 94 for details).

Start
Choose Start to move to the first step of the selected wizard. The type of 
calibration must have previously been selected using the Type submenu.
The wizard guides you through the rest of the procedure.
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In the Calibration wizard, choose Back to return to the previous step, or Next to go to 
the next step.

Type
Used to select the type of calibration. Choose Normalization or Encoder. The 
option selected by default is Normalization.

Encoder
Used when the resolution (step/mm) of the encoder is unknown.

The Encoder parameter only appears when Scan > Inspection > Scan > Encoder = 1 or 
2.

Normalization
Used to standardize the sensitivity of all the coils of an ECA probe.

The main purpose of normalization is to standardize the sensitivity of the 
coils of an ECA probe. The user needs to scan a sample with a defect that 
should generate the same EC signal for each coil. In most cases, such a defect 
is a long transversal notch (see Figure 15-20 on page 337). The gain and 
rotation for each coil of the ECA probe is adjusted in order to attain the same 
phase and amplitude as selected by the user on a reference defect.
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Figure 15-20  Setup for calibration of an ECA probe

Figure 15-21  Scan before and after normalization

Encoder
Used to select which encoder to calibrate. Choose 1 or 2.

ECA Probe

Notch

Scan

Before After
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The Encoder submenu is available only when the connected probe is equipped with 
two active encoders, such as a probe used to perform raster scans.

Clear
Used to remove the settings that were configured using the normalization process 
and return to a pre-normalized configuration.

15.7.2.2 Definition Step (Normalization)

The Definition step allows you to define the angle and the amplitude (see 
Figure 15-22 on page 338).

Figure 15-22  The Definition Step
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Angle
Used to set the angle to which each channel of the selected group will be 
normalized.

Amplitude
Used to set the amplitude to which each channel of the selected group will be 
normalized.

15.7.2.3 Acquisition Step (Normalization)

The Acquisition Step allows you to configure the acquisition (see Figure 15-23 on 
page 339).

Figure 15-23  The Acquisition Step

Start
Select Start to begin the acquisition for the selected group.

Stop
Select Stop to end the acquisition for the selected group.
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Balance
Select Balance to balance the probe for the selected group.

15.7.2.4 Selection Step (Normalization)

The Selection Step allows you to configure the scan parameters (see Figure 15-24 on 
page 340).

Figure 15-24  The Selection Step

Scan Start
Used to set the starting position of the selected data zone which contains the 
calibration defect.

Scan Length
Used to set the length of the selected data zone which contains the calibration 
defect.
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15.7.2.5 Normalize Step (Normalization)

The Normalize Step allows you to configure the scan parameters (see Figure 15-25 on 
page 341).

Figure 15-25  The Normalize Step

Normalize Angle
Used to set the angle to which each channel of the selected group will be 
normalized.

Normalize Gain
Used to set the gain to which each channel of the selected group will be 
normalized.

Acquire New Ref.
During normalization, when the defect signal cannot be acquired at the same time 
as the lift-off signal and included in the same set of data, the Acquire New Ref. 
button allows you to return to the Acquisition Step without leaving the 
Calibration wizard, and repeat the steps that are necessary to acquire data of the 
critical defect for normalization.
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Finish
Used to return to the Select Calibration step without leaving the Calibration 
wizard, in order to perform another calibration.

15.7.2.6 Set Origin Step (Encoder)

The Set Origin step allows you to set the origin position for the encoder.

Origin
Used to set the value, in inches, to which the selected encoder is preset when the 
Preset command button is used.

Used to set the start point of the scan on the part to inspect.

15.7.2.7 Set Distance Step (Encoder)

The Set Distance step allows you to set the measured distance that the encoder is to 
travel for the calibration. Choose Calibrate to perform the calibration.

Distance
Used to set the distance of the axis, calculated in inches.

Specifies the length of the scan.

Calibrate
Performs the calibration and moves to the Accept step.

15.7.2.8 Accept Step (Encoder)

The Accept step allows you to accept the calibration. Choose Accept to terminate the 
calibration.

Accept
Accepts the encoder calibration and restarts the encoder from the Select 
Calibration step.

Resolution
A read-only parameter, which shows the calibrated resolution of the encoder 
measurement.

Restart
Restarts the encoder calibration from the Set Origin step.
342    Chapter 15

 



DMTA-20042-01EN [U8779846], Rev. A, September 2013
15.8 File Menu

The File menu contains the parameters that relate to data files, reports, setups, 
formatting, and other similar parameters.

15.8.1 Open Submenu

The Open submenu contains parameters to load data into the OmniScan.

Storage
Lists the destinations where data may be stored.

Storage Card: Stores reports, setups and acquisition data on the storage device 
(Compact Flash card).

Internal Memory: Stores setups and probe data in the OmniScan permanent 
internal memory. Note that the available space is very limited, so use it with 
discretion.

Network: Stores reports, setups and acquisition data on a network. The 
OmniScan MXE must be connected to a network in order for this parameter to 
respond.

To connect the OmniScan MX to a network, refer to the following sections:

• “Connecting the OmniScan MX Directly to a Computer Under Windows XP” 
on page 283

• “Connecting the OmniScan MX to a Network” on page 295
USB Storage: Stores data on a connected USB storage device, represented in the 
file system as \Hard Disk. This item appears only when you connect a USB 
storage device to one of the USB ports of the OmniScan.

USB Storage 2: Stores data on a second connected USB storage device, 
represented in the file system as \Hard Disk2. This item appears only when you 
connect a second USB storage device to another USB port of the OmniScan.

Open
Opens a file browser, which lists available files according to the following 
parameters:

File Type
Setup: Lists setup files located in the \User\Setup folder.

Data: Lists data files located in the \User\Data folder.
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Report: Lists report files located in the \User\Report folder.

Image: Lists .jpg format screen capture files located in the \User\Screen 
folder.

Listed Files
Toggles between a list of User created files and a list of Sample files that are 
part of the software distribution.

These folders cannot be changed. A file type may only be opened in a folder that 
shares the same name type.

Press the function key to directly access the File > Save > Save Data parameter (see 
Table 7 on page 94 for details).

15.8.2 Save Submenu

The Save submenu contains parameters that configure how the OmniScan saves data.

Storage
Read-only parameter in this submenu. Editable on the Open submenu.

Save Setup As
Saves the current setup under a different name or in a different location.

Save: Saves the setup.

File name: Used to enter a name for the file.

Setup Lock: When activated, this parameter locks the setup.
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Once a setup is locked, the operator can only use the commands programmed on the 
User menu.

Save Data
Simultaneously saves the current data and the on-screen views and menus as 
separate files in different folders onto the selected storage destination. Both files 
have the same name, which is set in the File Name parameter, but with different 
file types.

Data is saved as a data type file into the \User\Data folder in the .oed format 
(ECT mode) or .oad format (ECA mode). The screen, including the views and the 
menus, is saved as an image type file into the \User\Screen folder in the .jpg 
format.

Press the Store/Print  function key to directly activate the File > Save > Save 
Data command (see Table 7 on page 94 for details).

File Name
Used to specify a file name for data files and screen capture image files. You can 
use variables to build the file names. The following variables can be used:

#: automatically incremented number (Data### becomes Data001, Data002, and so 
on)

%D: date (yyyy-mm-dd format)

%T: time (hh.mm.ss format)

Example: Data###_%D_%T becomes Data001_2008-02-29_11.33.00.

15.8.3 Report Submenu

The Report submenu contains parameters to configure and generate reports.
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The reports are generated in HTML format and can be printed directly from the 
OmniScan MX or viewed and printed through a web browser on a computer. Refer to 
section 15.9.1.1 on page 347 and section 15.8.4 on page 346 for more report related 
parameters.

File Name
Used to specify a file name for the report. Enter the appropriate file name using 
the function keys or a keyboard. You can use variables to build the file name. The 
following variables can be used:

#: automatically incremented number (Report### becomes Report001, Report002, 
and so on)

%D: date (yyyy-mm-dd format)

%T: time (hh.mm.ss format)

Example: Report###_%D_%T becomes Report001_2008-02-29_11.33.00

Edit Notes
Opens the text editor to edit a note attached to a report, a data file, or a setup file.

Edit Header
Opens the text editor to edit the header of a report, a setup, or a data file.

Build
Builds a preview of the report and offers the following parameter buttons:

Print: Prints the report.

Save And Close: Saves the report and closes the window.

Close: Closes the window without saving the report.

15.8.4 User Field Submenu

The User Field submenu contains several user-specified fields, including custom 
information, that can be added to a report. To include these user fields in a report, 
select File > User Field > Enable = On.

Select
Used to select which user field (1 through 10) to edit.

Enable
Activates the currently selected user field.
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Label
Used to enter a new name for the selected user field.

Content
Changes the contents of the selected user field.

15.9 Preferences Menu

The Preferences menu includes submenus and succeeding parameters that configure 
various aspects of the system and offer access to the system utilities.

15.9.1 Setup Submenu

Category
Used to select the category for the other parameters of the submenu. The choices 
are:

• “Report Category” on page 347
• “DIN Category” on page 349
• “User Menu Category” on page 349
• “Data Category” on page 350

15.9.1.1 Report Category

Select Preferences > Setup > Category = Report to see the following parameters, 
which allow you to customize reports.

Template
Used to select a report template. The report types are written in parentheses next 
to the report name. The following is a description of the two report types.

Complete
This is a template delivered with the OmniScan MXE software. The report 
files are located on the storage device in the 
\App\MXE\Template\Report\Complete folder.
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Do not modify or replace any files in the Complete folder located in 
\App\MXE\Template\Report. These are the original files used to create the default 
report. If you replace or modify them, you will no longer have the original files to 
create a custom template.

Custom report
This is a template that you make using custom files. These files are placed in a 
folder that you create on the OmniScan MXE storage device. For more 
information about creating a report template, see section 11.5 on page 208.

Component
Used to select the sections to be included in the report. Check the desired items.

User Field
Toggles the inclusion of the user field section to the report. For more 
information on user fields, refer to section 15.8.4 on page 346.

Probe
Toggles the inclusion of the probe characteristics field in the report.

Setup
Toggles the inclusion of the setup field in the report. This field includes eddy 
current settings, mechanical settings, and TCG and gate information in the 
report.

Note
Toggles the inclusion of the note field in the report. It includes editable notes 
that can be printed with the report.

All
Includes all available sections in the report.

None
Excludes all available sections from the report.

Include
Used to select which type of image you want included in the report.
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Current Layout
Includes a screen capture of the current layout in the report.

Off
No images are included.

Paper Size
Used to specify the paper format on which you want to print the report (Letter, 
Legal, A4, or B4).

Orientation
Used to select the orientation of the report page. Choose Portrait or Landscape.

15.9.1.2 DIN Category

Select Preferences > Setup > Category = DIN to access the following parameters, 
which allow you to configure the digital inputs.

Select DIN
Used to select a digital input (DIN1 through DIN4) to which you assign a 
function from the Assign DIN list.

Assign DIN
Used to specify and assign a function to the digital input selected from the Select 
DIN list. Select one of the following functions: None, Preset Encoder 1, 
Analyze/Acquire, Balance, Clear&Reset, or Save Data.

15.9.1.3 User Menu Category

Select Preferences > Setup > Category = User Menu to access the following 
parameters, which allow you to customize the user menu.

Select Key
Used to select a function key (F2 through F6) to which you assign a function from 
the Assign Key list.

Assign Key
Used to assign a function to the key selected from the Select Key list. Choose a 
function in the list.

Switch to User Menu
Used to switch the interface to the configured user menu.
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15.9.1.4 Mouse Control Category

Select Preferences > Setup > Category = Mouse Control to access the following 
parameters, which allow you to customize the control of the interface in the 
OmniScan MXE software using a mouse or a control area.

Mouse
Used to activate or deactivate the mouse or control area usage.

Off
With this option, the mouse cannot be used to control the interface.

Mouse
With this option, the mouse is activated to control the interface.

Control Area
With this option, the control area is activated to control the interface.

15.9.1.5 Data Category

Select Preferences > Setup > Category = Data to configure the data management.

Scan Area
Used to optimize the usage of the data memory. This parameter is available only 
when an encoder is used for one-line scans and raster scans. The available options 
are:

Maximize Scan Area
With this option, the instrument does not acquire data over already scanned 
areas, freeing data memory and maximizing the scan area.

Maximize Data Quantity
This default option permits scanning over already scanned areas and 
accumulates the data of all passes, as long as data memory is available.

15.9.2 Display Submenu

Category
Used to select the category for the other parameters of the Display submenu. The 
choices are:

• “Luminance Category” on page 351
• “View Category” on page 351
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• “Grid Category” on page 352

15.9.2.1 Luminance Category

The Luminance category allows you to configure the screen’s brightness level. Select 
Preferences > Display > Category = Luminance to access the following parameter:

Bright (%)
Used to set the brightness level of the screen from 1 % through 100 % in 
increments of 1 %. The instrument is set by default to 25 % to maximize battery 
consumption. The maximum value is 75 % when operating the OmniScan on 
batteries and 100 % when operating the OmniScan on the AC power supply.

15.9.2.2 View Category

The View category allows you to configure the cursors in the data views, the zoom 
function, so all views are zoomed at once, and the C-scan interpolation. Select 
Preferences > Display > Category = View to access the following parameters:

Cursor
User selectable parameter, used to independently show or hide the peak to peak 
measurement cursor, the maximum measurement cursor, and the selection 
cursor, as well as the text (time or position) on the selection cursor. Used with all 
displays.

PP Cursor
Shows or hides the peak to peak measurement cursor. The PP cursor’s color in 
the views is magenta. Used with all displays.

Max Cursor
Shows or hides the maximum measurement cursor. The Max cursor’s color in 
the views is blue.Used with all displays.

Selection Cursor
Shows or hides the selection cursor. Used with all displays.

Selection Text
Displays text (time or position) on the cursor. Used with all displays.

Link Zoom
When there are many views from many groups, when set to On, this button links 
all the views to the same zoom. When set to Off, the zoom applies only to the 
current view.
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CScan Interpolation
When set to On, improves the resolution of the C-scan. When set to Off, the 
C-scan is displayed at its default resolution (see Figure 15-26 on page 352).

Figure 15-26  Impact of interpolation on signal display quality

Strip Direction (in ECT mode only)
In the strip charts display, used to choose the direction of the strip chart: either 
Top-Bottom or Bottom-Top.

15.9.2.3 Grid Category

The Grid category allows you to set the preferences for the grids that can be displayed 
in the impedance plane and strip chart views. Select Preferences > Display > 
Category = Grid to access the following parameters:

Grid Division (V)
Defines the scale of the grid in number-of-volts increments. Choose 0.1, 0.5, 1, or 
2.

Grid
Allows you to specify the type of grid in use on the impedance display:

None: Does not display any grid.

Polar: Displays the polar grid.

Interpolation Off Interpolation On
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Angular: Displays the angular grid.

Rectangular: Displays the rectangular grid.

Polar+Angular: Displays the polar and the angular grids.

Polar+Rectangular: Displays the polar and the rectangular grids.

Angular+Rectangular: Displays the angular and the rectangular grids.

Other than Rectangular, the grid options are only displayed in impedance plane 
views. When Strip Chart is selected as one of the display options from the Display > 
Properties > Grid menu, only a rectangular grid is displayed in strip chart views. For 
more information, see section 15.4.2 on page 319.

15.9.3 Instrument Submenu

Category
Used to select the category for the other parameters of the submenu. The choices 
are:

• “Unit Category” on page 353
• “Screen Category” on page 354
• “System Category” on page 354
• “Network Settings Category” on page 355

15.9.3.1 Unit Category

Select Preferences > Instrument > Category = Unit to access the following 
parameters.

Units
Used to choose either the metric (Millimeters) or imperial (Inches) measuring 
system.

Angle Units
Allows you to choose which angle convention you wish to apply.
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ASME: ASME convention 

ASME inv: ASME inverse convention 

CCW: Counterclockwise convention 

15.9.3.2 Screen Category

Select Preferences > Instrument > Category = Screen to access the following 
parameters.

Scheme
Used to select the color and contrast scheme for the OmniScan MXE screen that is 
most appropriate for indoor or outdoor operation.

Indoor: color optimized for indoor use

Outdoor: color optimized for outdoor use

15.9.3.3 System Category

Select Preferences > Instrument > Category = System to see the following parameters.

Clock Set
Used to set the time. Choose once to select the hour, twice for the minutes, a third 
time for the seconds, and a fourth time to select AM or PM.

Date Set
Used to set the date. Choose once to select the year, twice for the month, and three 
times for the day.

Admin. Password
Changes the administrative password. This parameter is used when you unlock a 
setup, access the Microsoft Windows CE operating system, and update the 
OmniScan MXE software.

0°

360°

0°
360°

180°

−180°
0°
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Option Key
Used to consult and edit the software option key stored in your module. The 
software option key activates the purchased software options.

Startup Mode
Lets you choose the desired OmniScan operating mode when you turn it on.

Automatic: The OmniScan MX starts using the application that was operating 
when the OmniScan was last turned off.

Manual: The OmniScan MXE starts and asks you to select which application you 
want to use.

15.9.3.4 Network Settings Category

The Network Settings submenu contains the parameters used to connect the 
OmniScan MX to a network. Contact your network administrator to obtain 
appropriate values for the following parameters.

DHCP
Set to On to enable the OmniScan startup process to request an IP address from 
the DHCP server. Set to Off to have the OmniScan startup process use the fixed IP 
address specified in the IP address parameter.

IP address
Used to manually set an IP address for the OmniScan MXE software. Select once, 
twice, three times, and four times to choose one of the four parts of the IP address.

Subnet Mask
Used to manually set the subnet mask coordinates for the OmniScan MXE 
software. Select once, twice, three times, and four times to choose one of the four 
parts of the subnet mask.

Apply
Applies the changes made to the parameters of the Network submenu.

Connect/Disconnect
Toggles the state of the connection between the OmniScan MXE software and the 
PC. This parameter is available when there is an active connection between the 
OmniScan MX instrument and a computer.
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15.9.4 Tools Submenu

The Tools submenu contains parameters providing access to various tools.

File Manager
Opens the File Manager, which contains the following parameters:

Close
Closes the File Manager and returns to the data view screen.

File Type
Used to specify the type of file you are looking for. All other types are 
ignored.

Create Folder
Creates an empty folder in the selected folder.

Select
Used to select a file.

Select All
Used to select all the files in the selected folder.

Copy
Copies the selected files into the folder displayed in the right pane.

Move
Moves the selected files into the folder displayed in the right pane.

Delete
Deletes a selected file.

Rename
Used to rename a selected file.

System Info
Displays system information such as the hardware version number, the software 
version number, and the memory status.

To close the System Info window, press the Cancel key.

Win CE
Used to access the Microsoft Windows CE operating system environment. A 
password is required to complete the operation.
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To switch back to the OmniScan MXE interface, you can use the ALT+TAB key 
combination (if you have a keyboard plugged in) or you can choose the 
OmniScan MXE button on the Windows task bar.

A mouse is required in order to fully benefit from the Microsoft Windows CE 
operating system.

VNC Server (Remote Desktop)
Used to activate the virtual network computing (VNC) server on the OmniScan. 
Once enabled, use a VNC viewer on a remote computer connected to the 
OmniScan MX to view the display of the OmniScan on the computer screen and 
to control the OmniScan using the mouse and the keyboard of the computer. The 
default IP address of the OmniScan is 192.168.0.2. For communication 
configuration information, see chapter 6 on page 103.

15.10 ECT <_> ECA Menu

The ECT <_> ECA menu allows you to toggle between the conventional eddy current 
(ECT) and the eddy current array (ECA) applications. Selecting ECT <_> ECA 
terminates the current application and starts the other one.

You can also switch between the conventional eddy current (ECT) and the eddy 
current array (ECA) application simply by pressing and holding the Menu key for 
more than two seconds.
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restoring 110
Settings (MAIN) 298

ECA mode
calibrating a probe encoder 189
normalizing signals for inspection 179

ECA See eddy current array (ECA)
ECT <> ECA menu 23,  357
ECT mode

calibrating a probe encoder 189
filter, adding to improve signal along imped-

ance plane 41
ECT See conventional eddy current (ECT)
eddy current array (ECA) 5

probes 43
eddy current array inspection 43

detecting surface breaking cracks around fas-
tener 232

inspecting lap splices for doubler cracks 256

inspecting lap splices for subsurface cracks 
249

replacing traditional NDT inspection meth-
ods by EC inspection

overview 264
detecting flaws on piping, configuring 264
detecting stress corrosion on piping 276
estimating the depth of the flaws on piping 

273
eddy current inspection

array 43
conventional 33

encoder parameter, availability 336
Encoder submenu (Scan) 327
encoder, probe, configuring 327

encoder parameter, availability 336
origin 330
origin, presetting 330
polarity 328
resolution 330
selecting 328
type 328

Erase function key 97
estimating the depth of the flaws on piping 273

F
fasteners

detecting surface breaking cracks around 232
inspecting with a surface probe 226

FBB-051-500-032, probe 264
FBB051-KIT-PIPE, probe 264
fields, reading See reading fields
file management procedures 195
File Manager 356

areas
description 197
destination pane 197
file path boxes 197
source pane 197
status boxes 198

changing folders 198
copying an item 200
creating a folder 199
deleting an item 201
exiting 199
folder and file operations 198
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interface 197
moving an item 200
opening 196
renaming an item 201
selecting an item 200
switching between panes 199
usage 195
window 196,  202,  204,  205

File Manager window 196,  202,  204,  205
File menu 23,  343

Open 343
Report 345
Save 344
User Field 346

file name reading field, setup 18
file names, report 345
file operations 198
file path boxes (File Manager) 197
files

See also data files
copying, File Manager 200
data, opening, File Manager 203
deleting, File Manager 201
do not extract to desktop, to My Documents 

folder, or to folders with a long access 
path 70

.htm 208

.htm, saving 115

.jpg 344,  345
logo.jpg 211
moving, File Manager 200
names, preconfiguring 345
names, report 346
.oad 345
.oed 345
opening, File Manager 201
possible loss of user ~ 85
renaming, File Manager 201
report, opening, File Manager 204
saving 213
screen capture 205,  344
selecting, File Manager 200
setup, linking to a procedure 115
setup, opening, File Manager 202
standard report template, not to move or 

modify 210,  348

Filter submenu (EC Settings) 299
filters

See also FIR filters
See also IIR filters
See also median filters
See also average filters
description 117
adding to improve signal along impedance 

plane 41
adding to remove background noise 60
average 120
FIR 117
high-pass 41,  60
IIR 119
median 120
setting 123
types 299

Avg High-Pass 300
Avg Low-Pass 299
High-Pass IIR 299
Low-Pass IIR 299
Med High-Pass 300

No. of Points parameter 300
Med Low-Pass 300

FIR filters 117
clock-synchronized acquisition 117
encoder-synchronized acquisition 117
setting 123

first-level commands 11
flex array probe, model FBB-051-500-032 264
flex array probe, model FBB051-KIT-PIPE 264
folder operations 198
Folder Options dialog box (Windows XP) 291
folders

changing, File Manager 198
copying, File Manager 200
creating 199
deleting, File Manager 201
moving, File Manager 200
names of user setup, data, report, and screen 

folders cannot be changed 344
renaming, File Manager 201
selecting, File Manager 200
shared, creating on the remote computer 

(Windows XP) 289
formulas, frequency 241
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fourth-level commands 11
Freeze function key 97
frequency

formula 241
setting, ECA 44
setting, ECT 37

Frequency function key 96
front panel 93

Down key 99
Up key 99

function keys 93
See also hardware keys
Alarm/Type 96
Best Fit 97
chart 94
Clear 97
colors

green 93
white 93
yellow 93

Cursor 96
description 96
descriptions 96
Erase 97
for zooming in 220
for zooming out 220
Freeze 97
Frequency 96
Gain 96
Group Selector 97
Normalization 96
Open File 96
Phase Rotation 96
Set Balance 97
Start 98
Stop 98
Store/Print 98
using as shortcuts 99

function, zoom 218
functions, basic 33

G
gain

setting, eddy current array 49
value, reading field 18

Gain function key 96

general procedures 103
green function key 93
grid

in views, configuring 106,  320
preferences 352

Group Management submenu (EC Settings) 300
Group Selector function key 97

H
H PP reading result 306
H&V Position submenu (EC Settings) 301
hardware keys 15,  21

See also function keys
help, online 26

contextual 26
sample setup file 27

High-Pass IIR filter 299
horizontal component 30
.htm files 208

saving 115

I
I AMax reading field 16
icons 17

Balance 17
network connections 284
parent folder 199
Saturation 17

IIR filters 119
setting 123
specification 119

impedance plane
adding a filter to improve signal 41
grid preferences 352
signal orientation

conventional eddy current 38
eddy current array 47,  55

impedance plane views
appearance, configuring 107
configuring 107
keeping refreshed using live persistence 

function 231
offset null

configuring 107
offsetting null point vertically to change 

contrast in C-scan view 54
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positioning null point horizontally 320
positioning null point vertically 320

zooming in 220
zooming out 220

important notes
applicative inspection procedures provided 

only as examples, contact Olympus for 
actual inspections 225

custom report templates folder names must 
be exactly the same as in procedure 209

do not extract files to desktop, to My Docu-
ments folder, or to folders with a long 
access path 70

.htm procedure file must have same name as 
setup file 115

last used settings recalled when switching 
between ECT and ECA modes 104

names of user setup, data, report, and screen 
folders cannot be changed 344

pressing the Power key four seconds shuts 
down the OmniScan MX instrument 
without saving the active setup 11

recalibrating probe sensitivity when using 
other alloys or conditions than described 
in example 244

use high-pass filters only when looking for 
small defects 60

improving the ratio and small defect display in 
views 61

index
axis parameters, configuring 331
axis source, data positioning 326

indicators
battery status 25
progress 31

indoor color scheme 354
Indx Max reading result 303
inspecting fasteners with a surface probe 226
inspecting lap splices for doubler cracks 256

creating a setup 257
normalizing the lift-off 261

inspecting lap splices for subsurface cracks 249
inspection

See also inspection procedures, applicative
calibrating a probe encoder 179,  189
conventional eddy current 33

eddy current array 43
mixing signals 127
normalizing signals in ECA mode 179

inspection procedures, applicative
overview 225
ECA mode 232,  264

detecting and measuring corrosion on air-
plane fuselage 238

detecting surface breaking cracks around 
fastener 232

inspecting lap splices for doubler cracks 
256

inspecting lap splices for subsurface cracks 
249

ECT mode
inspecting fasteners with a surface probe 

226
Inspection submenu (Scan) 326
inspection-related procedures 215
installation and startup of software 63
installation, software 63
installing the OmniScan software 73

on the CompactFlash card 64
instrument preferences

network 355
screen color scheme 354
system 354
tools 356
units 353

Instrument submenu (Preferences) 353
interface, File Manager 197
interface, main components 15
Internet Protocol (TCP/IP) Properties dialog 

box (Windows XP) 286
IP PP reading result 305
item (File Manager)

renaming 201
selecting 200

item (File Manager), deleting 201

J
.jpg files 344,  345

K
keys

Accept 98
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Cancel 98
Down 99
function 93

See also function keys
hardware 15,  21

See also hardware keys
Menu 103
OmniScan MX instrument 196
Up 99

knob, scroll 98

L
lap splices, inspecting for doubler cracks 256

creating a setup 257
normalizing the lift-off 261

lap splices, inspecting for subsurface cracks 249
latest OmniScan MXE software, download 63
layout, display 106
lift-off, normalizing 261
linking a procedure to a setup 115
list, option 11
loading software in OmniScan 82
loading the OmniScan software 82
Local Area Connection Status dialog box (Win-

dows XP) 284
locking a setup file 211
locking, setup 212
logo, changing 211

booting from a memory card 211
single report 211

logo, logo.jpg file 211
Low-Pass IIR filter 299

M
main components, software 15
Manager, File See File Manager
manual, writing conventions 11
maximum vertical amplitude (V Max) 306
Measurement menu 22,  301

Cursors 307
Reading 302

reading fields 303
Reference Signal 309
Subtraction 308

measurement unit, changing 105
Med High-Pass filter 300

No. of Points parameter 300
Med Low-Pass filter 300
median filters 120

setting 123
memory card compartment 86
menu buttons

location 15
main menu 11
usage 20

menu commands
zooming in 220
zooming out 220

Menu key 103
menus

See also submenus
overview 297
Alarm 22,  310
Display 22,  317
EC Settings 22,  298

restoring 110
ECT <> ECA 23,  357
File 23,  343
Measurement 22,  301
organization 21
Preferences 23,  347
Probe & Part 22,  324
Scan 22,  326
Tools (Windows XP) 290
User

configuring 109,  110
restoring EC Settings menu 110

Wizard 22,  332
MESX319 (carbon steel), calibration sample 264
Mix and Finish step, Mixing wizard 334
mixing signals for inspection 127
Mixing submenu (Wizard) 332
Mixing wizard 127

See also Mixing submenu 332
interrupting the process 127
navigating between steps 139
Acquisition Step 333
Definition Step 333
Mix and Finish step 334
Start Step 332

modes
ECA and ECT, switching between 103
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last used settings recalled 104
saving both ECT and ECA setups and ana-

lyze later to improve productivity 104
modes, operation 27

acquisition 27
analysis 27
switching 27

mouse
scrolling left or right 219
zooming in 219
zooming out 219

moving an item (File Manager) 200
moving the selection cursors

using a mouse 28
using the front panel main controls 29

MP905-50B, probe 226

N
names, file, preconfiguring 345
names, file, report 346
navigation

in the software 20
procedure 21
syntax 20

NDT inspection methods, replacing traditional 
~ by EC inspection 264

NDT-1069, calibration sample 256
network connections icon 284
network settings 355
Network Settings submenu (Preferences) 355
networking

configuring the OmniScan, Windows XP 294
connecting, OmniScan MX to a network 295
Windows XP connection 283

New User dialog box (Windows XP) 288
No. of Points parameter 300
Normalization function key 96
Normalization Step, Calibration wizard 341
normalizing signals for inspection in ECA 

mode 179
normalizing the lift-off 261
null point, offsetting vertically in impedance 

plane view to change contrast in C-scan 
view 54

O
.oad files 345
.oed files 345
offset null

moving null point vertically in impedance 
plane view to change contrast in C-scan 
view 54

positioning null point horizontally in imped-
ance plane view 320

positioning null point vertically in imped-
ance plane view 320

OmniScan MX instrument
connecting probes 7

ECA, maintaining probe connector in place 
8

ECT, only after starting the instrument 7,  9
connecting to a network 295
keys 196
power key 10
power supply management, battery status 

indicators 25
pressing the Power key four seconds shuts 

down the instrument without saving the 
active setup 11

setting up 7
starting up 10,  83
turning off 10
user’s manual 7

OmniScan MXE software
CompactFlash card 10
Destination Location dialog box 76
downloading latest 63
front panel 93
functions 33
installation and startup 63
navigating 20
operations 33
power supply management, battery status 

indicators 25
reference charts 93
starting up 10,  83
updating using the CompactFlash card 63
usage 5
versions 1.0 to 1.7 need back up 73
Windows CE, accessing 356
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OmniScan operation 103
See also specific procedure entries
file management procedures 195
general procedures 103
inspection-related procedures 215

OmniScan Properties dialog box (Windows XP) 
289

OmniScan software
backup 85
Confirmation dialog box appears when the 

CompactFlash card contains ~ 77
downloading 63
Exit dialog box 82
installing 73

on the CompactFlash card 64
reinstalling original 84

Installing dialog box 81
loading 82
recovering 89
Select Application dialog box 78
Select Language dialog box 79
Start Installation dialog box 80
Welcome dialog box 75

one-line scan
ECT or ECA mode, calibrating the encoder 

189
improving the ratio and small defect display 

in views 61
inspection parameters 1 and 2 19

online help 26
contextual 26
sample setup file 27

Open File function key 96
Open submenu (File) 343
opening files

data files, File Manager 203
report files, File Manager 204
screen capture, File Manager 205
setup files, File Manager 202

opening files, File Manager 201
operation modes

acquisition 27
analysis 27
overview 27
selecting, startup 355
selection, skipping 10

switching 27
operation, basic 33

power supply management
battery status indicators 25

operation, OmniScan See OmniScan operation
operations, folder and file 198
option buttons 11
option list 11
orientation

signal phase ~ (ECA), adjusting 47,  55
signal phase ~ (ECT), adjusting 38

origin, probe
configuring 330
presetting 330

outdoor color scheme 354
Output submenu (Alarm) 310
overview

front panel
Down key 99
Up key 99

ø (AMax) reading result 303
ø PP reading result 305

P
palettes, color

amplitude, adjusting 113
changing 111
loading 111

panel, front
Down key 99
Up key 99

panes, switching between (File Manager) 199
parameter buttons

location 15
usage 20

parent folder icon 199
password, administrative 354
peak-to-peak amplitude (A PP) 305
peak-to-peak amplitude scan position (SP PP) 

305
peak-to-peak angle (ø PP) 305
peak-to-peak horizontal amplitude (H PP) 306
peak-to-peak index amplitude (IP PP) 305
peak-to-peak vertical amplitude (V PP) 306
performing a corrosion inspection 248
Permissions for OmniScan dialog box (Win-
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dows XP) 292,  294
phase rotation

adjusting, array eddy current (ECA) 46
conventional eddy current (ECT) 38

Phase Rotation function key 96
pie alarm type 311
pie inverse alarm type 314
piping

depth of flaws, estimating 273
detecting stress corrosion cracking on 276
detecting the depths of the flaws on 276
flaw detection on, configuring 264

polarity, configuring probe 328
power

indicator 11
key 10
supply, battery status indicators 25

power supply management, battery status indi-
cators 25

preferences
display

C-scan interpolation 352
strip chart direction 352

grid 352
instrument 353

angle units 353
network 355
screen color scheme 354
system 354
tools 356
units 353

Preferences menu 23,  347
Display 350
Instrument 353
Network Settings 355
Setup 347
Tools 356

Preferences submenu (Preferences) 347
printing a report from a remote computer 208
Probe & Part menu 22,  324

Settings 325
probe characteristics 325
probe encoder, calibrating 179,  189
probes

balancing 37,  46
connecting 7

ECA, maintaining probe connector in place 
8

ECA
configuration, automatic 8

ECT
adaptors 9
configuration, manual 8
connect only after starting the OmniScan 

MX instrument 7,  9
eddy current array 43
encoder, configuring 327

origin 330
polarity 328
resolution 330
selecting 328
type 328

models
FBB-051-500-032 264
FBB051-KIT-PIPE 264
MP905-50B 226
SAA112-ENC 239
SAA128-ENC 239
SAB-064-030-032 249,  256
SAB067-ENC 249
SBBR-026-ENC 233

orientation, setting 327
selecting 35
sensitivity, recalibrating when using other 

alloys or conditions than described in 
example 244

synchronization type 43
probes, eddy current array (ECA) 43
procedure, linking to a setup 115
procedures

See also specific procedure entries
adjusting the phase rotation

conventional eddy current 38
eddy current array 47

adjusting the signal orientation
conventional eddy current 38
eddy current array 47,  55

applicative inspection ~ 225
ECA mode 232
ECT mode 226

conventional eddy current inspection 33
ECT inspection, setting up 33
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eddy current array inspection 43
file management 195
general 103
inspection-related 215
probe balancing 37,  46
selecting a probe 35
setting scan parameters

encoder-based acquisition 52
time-based acquisition 52

setting the frequency
ECA 45
ECT 37

setting the gain
ECA 49
ECT 39

progress indicators 31
Properties for the selected connection, dialog 

box (Windows XP) 285

Q
quitting, File Manager See File Manager, exiting

R
raster scan

inspection parameters 1 and 2 19
two encoders required 189

ratio and small defect viewing, improving 61
Ratio reading result 303
reader, memory card 73
reading fields 18,  303

°AMax 16
Acq. Rate 18
AMax 16
area 16
date and time 18
gain value 18
I AMax 16
information available 18
location 15
S AMax 16
scan inspection parameter 1 18,  19
scan inspection parameter 2 18,  19
setup fine name 18
software version 18

reading results
acquisition mode

AMax 303
Indx Max 303
ø (AMax) 303
Ratio 303
Scan Max 303

analysis mode
A PP 305
H PP 306
IP PP 16,  305
ø PP 305
SP PP 16,  305
V Max 306
V PP 306

Reading submenu (Measurement) 302,  303
recovering OmniScan software 89
rectangle alarm type 312
rectangle inverse alarm type 315
reference chart, function keys 93
Reference Signal submenu (Measurement) 309
reinstalling original OmniScan software 84
remote computer, configuring (Windows XP) 

284
replacing traditional NDT inspection methods 

by EC inspection 264
Report submenu (File) 345
reports

configuring 345
configuring, file manager 206
custom 348
custom templates, folder names must be 

exactly the same as in procedure 209
file names 345

configuring 346
opening report files, File Manager 204
printing from a remote computer 208
standard 347
standard template files, not to move or mod-

ify 210,  348
template 347
template, creating custom 208
user fields 348

resolution, probe, configuring 330
ring alarm type 313
ring inverse alarm type 316
rotation

adjusting phase (ECA) 46
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signal See signal orientation
RSTD-10125, calibration sample 250

S
S AMax reading field 16
SAA112-ENC, probe 239
SAA128-ENC, probe 239
SAB-064-030-032, probe 249,  256
SAB067-ENC, probe 249
sample setup file, displaying help 27
samples

calibration
MESX319 (carbon steel) 264
NDT-1069 256
RSTD-10125 250
TB-S1 226,  233

corrosion inspection 239
RSTD-10123 (validation standard) 239
RSTD-10124 (calibration standard) 239

validation, RSTD-10123 250,  256
verification, SPO-3932 226,  233

Saturation icon 17
Save submenu (File) 344
saving

data file 213
OmniScan data on a remote computer 295,  

296
setup file 212

SBBR-026-ENC, probe 233
scan

~ axis parameters, configuring 330
~ end parameter

1:1 ratio table for C-scan view 223
configuring for 1:1 ratio of C-scan view in 

continuous mode 221
acquisition rate, setting 327
axis source, data positioning 326
continuous mode

deactivating, change encoder type manu-
ally to appropriate parameter 327

setting 327
setting the encoder type 327

index axis parameters, configuring 331
inspection parameter 1 19

reading field 18
inspection parameter 2 19

reading field 18
type 326

Scan Max reading result 303
Scan menu 22,  326

Area 330
Encoder 327
Inspection 326
Start 331

screen
captures 344

opening, File Manager 205
color and contrast 354
color scheme 354
indoor use 354
outdoor use 354

scroll knob 98
scrolling

using a mouse 219
using the scroll knob 98
using the Up and Down keys 99

second-level commands 11
Select Calibration step, Calibration wizard 334
Select Users or Groups dialog box (Windows 

XP) 293
selecting a probe 35
selection cursor 28
Selection Step, Calibration wizard 340
sensitivity for corrosion inspection, calibrating 

240
Set Balance function key 97
Set Distance step, Calibration wizard 342
Set Origin step, Calibration wizard 342
setting

alarm 125,  310
date and time 104
filter 123
frequency (ECA) 44
frequency (ECT) 37
gain

ECA 49
ECT 39

scan parameters
encoder-based acquisition 52
time-based acquisition 52

subtraction cursors 216
horizontal 217
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point 218
vertical 216

settings
display 350
network 355
screen color scheme 354
system 354
units 353

Settings (MAIN) submenu [EC Settings] 298
Settings submenu (Probe & Part) 325
setup

active, pressing the Power key four seconds 
shuts down the OmniScan MX instru-
ment without saving the ~ 11

fine name, reading field 18
linking a procedure to 115
locking 212
saving current ~ under a different name 344
unlocking 212

setup files
locking and unlocking 211
opening, File Manager 202
saving 212
saving both ECT and ECA setups and ana-

lyze later to improve productivity 104
Setup submenu (Display) 317
setups, inspection

ECA mode 232
detecting and measuring corrosion on air-

plane fuselage 238
detecting surface breaking cracks around 

fastener 232
inspecting lap splices for doubler cracks 

256
inspecting lap splices for subsurface cracks 

249
replacing traditional NDT inspection 

methods 264
ECT mode

inspecting fasteners with a surface probe 
226

shared folder, creating 289
shortcuts, function keys 99
shutting down, software 10
signals

components

overview 30
changing 30

horizontal component 30
mixing

activating continuous mode 137,  156
C-scan view 1:1 ratio table 223

mixing for inspection 127
normalizing for inspection in ECA mode 179

See also Calibration wizard
orientation

ECA 47,  55
ECT 38

setting a filter 123
See also filters

vertical component 30
small defect and ratio, improving viewing 61
software

backup 85
CompactFlash card 10
Confirmation dialog box appears when the 

CompactFlash card contains OmniScan 
software 77

downloading 63
installation and startup 63
installing 73
interface, main components 15
interface, status indicators 23
loading 82
menu organization 21
navigating 20
navigation procedure 21
OmniScan MXE, downloading latest 63
recover 89
reinstalling original 84
shutting down 10
splash screen 10
starting up 10,  83
updating using the CompactFlash card 63
user interface overview 13
version number, at startup 10
version, reading fields 18
versions 1.0 to 1.7 need back up 73
Windows CE, accessing 356

software version ii
source pane (File Manager) 197
SP PP reading result 305
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splash screen 10
SPO-3932, verification sample 226,  233
Start function key 98
Start Step, Mixing wizard 332
Start submenu (Scan) 331
startup

operation modes, selecting 355
software 10,  83

startup of software, installation and 63
status

battery charge 25
indicators 25

boxes (File Manager) 198
indicators 23

location 15
Stop function key 98
storage

media, selecting 343
mode, selecting 344

Store/Print function key 98
stress corrosion cracking 276

depth of flaws, estimating 273
detecting, based on reject criteria 276
flaw detection, configuring 264

strip chart views
changing the component 30,  320
configuring 108
direction, setting 352
grid preferences 352
keeping refreshed using live persistence 

function 231
zooming in 220

submenu buttons 11
location 15
usage 20

Submenus
Setup (Preferences) 347

submenus
Alarm Setup (Alarm) 310
Analog Output (Alarm) 316
Area (Scan) 330
Calibration (Wizard) 334
Channel (EC Settings) 301
Color (Display) 324
Cursors (Measurement) 307
Data (Display) 320

Encoder (Scan) 327
Filter (EC Settings) 299
Group Management (EC Settings) 300
H&V Position (EC Settings) 301
Inspection (Scan) 326
Instrument (Preferences) 353
Mixing (Wizard) 332
Network Settings (Preferences) 355
Open (File) 343
Output (Alarm) 310
Reading (Measurement) 302

reading fields 303
Reference Signal (Measurement) 309
Report (File) 345
Save (File) 344
Settings (MAIN) [EC Settings] 298
Settings (Probe & Part) 325
Setup (Display) 317
Setup (Preferences) 350
Start (Scan) 331
Subtraction (Measurement) 308
Tools (Preferences) 356
User Field (File) 346
Zoom (Display) 321

subsurface cracks, inspecting lap splices for 249
subtraction cursors, setting 215,  216

horizontal 217
point 218
vertical 216

Subtraction submenu (Measurement) 308
surface breaking cracks around fastener, detect-

ing 232
surface probe, inspecting fasteners with a 226
switching

between ECA and ECT mode 103
between panes (File Manager) 199
operation modes 27

synchronization
clock 52
encoder 52

system preferences 354

T
TB-S1, calibration sample 226,  233
template, reports 347
third-level commands 11
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time and date, reading field 18
time, setting 104,  354
Tools menu (Windows XP) 290
Tools submenu (Preferences) 356
type, probe, configuring 328

U
unit of measurement, changing 105
units

angle 353
instrument, preferences 353

unlocking a setup file 211
unlocking, setup 212
Up key 99
user account, creating (Windows XP) 287
User Field submenu (File) 346
user fields 348
user interface

overview 13
colors

ECA mode, blue 14
ECT mode, green 14

User menu, configuring 109,  110
user’s manual, OmniScan MX instrument 7
utility, File Manager 195

V
V Max reading result 306
V PP reading result 306
vertical component 30
views

keeping refreshed using live persistence 
function 231

multiple, when more that two groups or 
channels are displayed 319

W
white function key 93
Windows CE, accessing 356
Wizard menu 22,  332

Calibration 334
Mixing 332

wizards
Calibration

interrupting the process 179
navigating between steps 183,  336
normalizing signals in ECA mode 179
probe encoder 179,  189
setup, saving as file 212

Mixing 127
interrupting the process 127
navigating between steps 139,  332

writing conventions 11

Y
yellow function key 93

Z
zone, data acquisition 330
zoom box, resizing or scrolling to zoom in on or 

out of a view 219
zoom function 218
Zoom submenu (Display) 321
zooming in

by resizing or scrolling the zoom box 219
using a mouse 219
using menu commands 220,  321

zooming options 321
zooming out

by resizing or scrolling the zoom box 219
using a mouse 219
using a shortcut key 220
using menu commands 220,  321
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